
<!DOCTYPE html>
<html lang="en" class="no-js">
	<head>
		<title>Product Alert: Amazon Warns Of Bad Eclipse Glasses</title>

		<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
		<meta charset="UTF-8"/>

		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<meta name="description" content="The online retailer pro-actively emailed costumers who might have bought glasses that aren't safe for viewing next the Aug. 21 eclipse."/>
		<meta name="keywords" content="total solar eclipse, eye safety, amazon, bogus product, solar eclipse"/>

	<meta property="fb:pages" content="11736558481" />
	<meta property="og:title" content="Product Alert: Amazon Warns Of Bad Eclipse Glasses" />
	<meta property="og:description" content="The online retailer pro-actively emailed costumers who might have bought glasses that aren't safe for viewing next the Aug. 21 eclipse." />
	<meta property="og:image" content="http://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/news/2017/08_2017/eclipse_glasses/650x350_eclipse_glasses.jpg" />
	<meta property="og:url" content="http://www.webmd.com/eye-health/news/20170814/product-alert-amazon-warns-of-bad-eclipse-glasses" />
	<meta property="og:site_name" content="WebMD" />
	<meta property="og:type" content="article" />
	<meta property="og:locale" content="en_US" />
	<meta property="fb:app_id" content="385978254785998" />
	<meta property="article:author" content="https://www.facebook.com/WebMD" />
	<meta property="article:publisher" content="https://www.facebook.com/WebMD" />

		<link rel="alternate" type="application/rss+xml" title="RSS" href="http://rssfeeds.webmd.com/rss/rss.aspx?RSSSource=RSS_PUBLIC" />
		<link rel="canonical" href="http://www.webmd.com/eye-health/news/20170814/product-alert-amazon-warns-of-bad-eclipse-glasses" />		<link rel="shortcut icon" href="http://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/favicon/webmd.ico"/>
		<link rel="apple-touch-icon-precomposed" type="text/css" href="/favico/apple-touch-icon-precomposed.png"/>
		<link rel="apple-touch-icon-precomposed" type="text/css" sizes="72x72" href="/favico/apple-touch-icon-72x72-precomposed.png"/>
		<link rel="apple-touch-icon-precomposed" type="text/css" sizes="114x114" href="/favico/apple-touch-icon-114x114-precomposed.png"/>
		<link rel="stylesheet" href="http://css.webmd.com/dtmcms/live/webmd/PageBuilder_Assets/CSS/Responsive_Layout_CSS/Runtime/2_column_layout_responsive61.css"/>

		<link rel="stylesheet" href="http://css.webmd.com/dtmcms/live/webmd/PageBuilder_Assets/CSS_Aggr/Responsive Base Template_091e9c5e8136a255/template_Responsive Base Template_091e9c5e8136a255_tmodules_css_318.css"/>
		<link rel="stylesheet" href="http://css.webmd.com/dtmcms/live/webmd/PageBuilder_Assets/CSS/responsive/interactive_articles35.css"/>


<script class="googleloaded">
var amznads=amznads||{},googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];var enableHeaderBidding=!0,$googleloaded;!function(){function a(a){if("http"!==a.substr(0,4)){var b="https:"==document.location.protocol;a=(b?"https:":"http:")+a}var c=document.createElement("script"),d=document.getElementsByTagName("script")[0];c.type="text/javascript",c.async=!0,c.src=a,d.parentNode.insertBefore(c,d)}function b(a){var b,c=[],d=[],e=0;for(e=0;e<a.length;e++)c.push(a[e]+"=\\d+");b=new RegExp(c.join("|"),"gi");var f=document.location.search.match(b);if(f){for(c=[],e=0;e<f.length;e++)f[e].indexOf("=1")>-1?c.push(f[e].split("=")[0]):f[e].indexOf("=0")>-1&&d.push(f[e].split("=")[0]);if(d.length>0&&c.length<1){for(e=0;e<enableHeaderBidding.length;e++){c.push(enableHeaderBidding[e]);for(var g=0;g<d.length;g++)if(d[g]==enableHeaderBidding[e]){c.pop();break}}return c}return c.length>0&&c}return!1}function c(){for(var a=!1,b=document.getElementsByTagName("meta"),c=[/^video/i],d=0;d<b.length;d++)if("og:type"===b[d].getAttribute("property"))for(var e=b[d].getAttribute("content"),f=0;f<c.length;f++)c[f].test(e)&&(a=!0);return a}if("undefined"!=typeof document.domain&&document.domain.toLowerCase().indexOf("fit.")>=0||document.domain.toLowerCase().indexOf(".webmd.boots.com")>=0)return!0;enableHeaderBidding&&(enableHeaderBidding=["mn","am"]),$googleloaded=!0;var d=["mn","am"],e={mn:"loadMediaHeaderBidding",am:"loadA9HeaderBidding"};if(a("//www.googletagservices.com/tag/js/gpt.js"),window.loadMediaHeaderBidding=function(){window.advBidxc=window.advBidxc||{},window.advBidxc.renderAd=function(){},window.advBidxc.startTime=(new Date).getTime(),window.advBidxc.timeout=300,window.advBidxc.version=3.2,window.advBidxc.customerId="8CU66J63J",window.advBidxc.isAdServerLoaded=!0;var b="https:"==document.location.protocol,c=(b?"https:":"http:")+"//contextual.media.net/bidexchange.js?cid="+window.advBidxc.customerId+"&version="+window.advBidxc.version+(b?"&https=1":"");a(c)},window.loadA9HeaderBidding=function(){document.getElementsByTagName("script")[0];amznads.asyncParams={id:"3100",callbackFn:function(){try{amznads.setTargetingForGPTAsync("amznslots")}catch(a){}},timeout:2e3},a("//c.amazon-adsystem.com/aax2/amzn_ads.js")},window.top===window.self&&!c()&&enableHeaderBidding!==!1&&(d!==!1&&(enableHeaderBidding=b(d)||enableHeaderBidding),enableHeaderBidding!==!1&&"object"==typeof enableHeaderBidding&&enableHeaderBidding.length>0)){for(var f=!1,g=0;g<enableHeaderBidding.length;g++)"undefined"!=typeof e[enableHeaderBidding[g]]&&"undefined"!=typeof window[e[enableHeaderBidding[g]]]&&(window[e[enableHeaderBidding[g]]].call(),f=!0);f===!0&&(enableHeaderBidding=!0)}}();
</script>
		<script type="text/javascript"> 
		var s_topic="4051", 
		s_business_reference="News", 
		s_publication_source="WebMD Article", 
		s_sponsor_brand="", 
		s_sponsor_program="", 
		s_package_type="", 
		s_package_name="", 
		s_channel_super_portal="", 
		s_channel_health="Eye Health", 
		s_channel_topic_miniguide_guide="", 
		s_channel_mini="", 
		s_channel_micro="", 
		s_tug="", 
		s_topic_dir="false", 
		s_mrt="", 
		s_site="core", 
		s_assetname="", 
		s_searchterm="", 
		image_server_url="http://img.webmd.com/dtmcms/live", 
		s_sensitive="false", 
		s_mblv="false", 
		s_tagemax="", 
		s_tagemin="", 
		s_cuih="", 
		s_cuil="", 
		s_cuim="", 
		s_sbtyp="", 
		s_tgender="", 
		s_furl="/eye-health/news/20170814/product-alert-amazon-warns-of-bad-eclipse-glasses?src=RSS_PUBLIC", 
		s_uk_user="false", 
		s_account="webmdcom", 
		s_server_type="1b", 
		s_server="WFAWS26L-CON-07", 
		s_object_type="wbmd_cons_article", 
		s_page_number="1", 
		s_site_class="ooc", 
		s_sponsored_uri="eye-health/news/20170814/product-alert-amazon-warns-of-bad-eclipse-glasses", 
		s_pagename="www.webmd.com/eye-health/news/20170814/product-alert-amazon-warns-of-bad-eclipse-glasses", 
		s_channel="", 
		s_intended_demographics="__", 
		s_stage_condition="", 
		s_asset_id="091e9c5e817944f8", 
		s_unique_id="091e9c5e817944f8", 
		s_company="webmd", 
		s_refpath="", 
		center="health", 
		center_name="Eye Health", 
		center_id="1042", 
		center_prefix="www", 
		center_url="/eye-health/default.htm"; 
		</script>

		<script type="text/javascript" src="http://img.webmd.com/dtmcms/live/webmd/PageBuilder_Assets/JS/responsive_scripts43.js"></script>
		<script type="text/javascript" src="http://img.webmd.com/dtmcms/live/webmd/PageBuilder_Assets/JS/oas74.js"></script>

<script>
window.s_responsive_design = true;
$('html').addClass('responsive');

if(webmd.url.getParam('print')){
if(window.s_business_reference.indexOf('Recipe') === -1){
$('html').addClass('print');
} else {
$('html').addClass('print recipe');
}
window.print();
}
// Hack Fix for dissapearing ads in iPhones
$(document).on('refreshAds', function(){
	//setTimeout(function(){
		if(webmd.useragent.ua.device === 'iphone' || webmd.useragent.ua.device === 'ipad'){
			$('#ads2-pos-2025-ad-banner, #ads2-pos-101-ad-banner, #ads2-pos-2026-ad-right, #ads2-pos-121-ad-right').css('background-color','rgba(255,255,255,0.1)').css('background-color','rgba(255,255,255,0)');
		}
	//},150);
});

// write mboxes for OTT
if (window.$ && window.webmd && window.mboxCreate) {
	if (window.webmd.mbox) {
		webmd.mbox.init();
	}
}
</script>
<script src="//assets.adobedtm.com/dbc05520d4f49caf542bbd26c65a4b463263a2c9/satelliteLib-99a8aacf5aa69747ae52c15253c9133d2fb09587.js"></script>
	</head>
	<body>
		<header class="global-header" role="banner" tabindex="-1" data-js="global-header"><div id="ContentPane1" class="pane" tabindex="-1"><!-- repo: module-html-shared/bugfix-PPE-110039-accessibility-issues-with-homepage@1.0.5-19-g40637a5 - Package Version: 1.0.5 - 2017-05-10 07:57 pm - User: Scott Cody -->
<script>
    $(function(){
        require(["global_nav/1/global_nav"], function(global_nav) {
            global_nav.init();
        });
    });
</script>

<div><a href="#global-main">Skip to main content</a></div>
<nav class="global-nav-container" itemscope itemtype="http://schema.org/SiteNavigationElement" aria-label="Primary Site Menu">
    <div class="global-nav-wrapper">
        <div class="global-nav-logo-container" data-metrics-module="core">
            <div class="global-nav-mobile-toggle global-nav-hide-desktop" data-toggle-selector=".global-nav-center-container, .global-nav-mobile-close" data-toggle-mask="global-nav-primary-mask" data-toggle-metrics="mnu-open,mnu-cls"></div>
            <a href="http://www.webmd.com" data-metrics-link="logo">
                <img title="WebMD: Better Information. Better Health." height="26" width="110" class="global-nav-logo" alt="Logo for WebMD" src="http://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/logos/webmd/web/webmd_logo.svg"/>
            </a>
        </div>

        <div class="global-nav-center-container">
            <div class="global-nav-mobile-header global-nav-hide-desktop">
                <span class="global-nav-mobile-close" data-toggle-selector=".global-nav-center-container, .global-nav-mobile-toggle" data-toggle-mask="global-nav-primary-mask" data-toggle-metrics="mnu-open,mnu-cls"></span>
                <img class="global-nav-mobile-logo" height="26" width="110" alt="Logo for WebMD" src="http://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/logos/webmd/web/webmd_logo.svg"/>
            </div>
            <ul class="global-nav-upper-links" data-metrics-module="lln-srchbarlnks">
                <li>
                    <a href="http://symptoms.webmd.com/default.htm" data-metrics-link="schk">Check Your Symptoms</a>
                </li>
                <li>
                    <a href="http://doctor.webmd.com/home" data-metrics-link="phyd">Find A Doctor</a>
                </li>
				<li>
					<a href="http://www.webmd.com/rx" data-metrics-link="wrx">Find Lowest Drug Prices</a>
				</li>
            </ul>
            <ul class="global-nav-links-container"><li class="global-nav-links-link" data-metrics-module="hicb1">
  <a href="//www.webmd.com/a-to-z-guides/common-topics/default.htm" class="global-nav-links-title global-nav-hide-tablet" data-metrics-link="tab">Health<br>A-Z</a>
  <a class="global-nav-links-mobile-title global-nav-hide-desktop" data-toggle-selector=".global-nav-megamenu" data-toggle-relation="sibling" data-toggle-mask="global-nav-secondary-mask" data-toggle-metrics="hicb1_xpnd,hicb1_cls" data-toggle-size="1024">Health A-Z</a>
  <div class="global-nav-megamenu">
    <a class="global-nav-close-secondary-menu global-nav-hide-desktop" data-toggle-alias=".global-nav-secondary-mask">
    </a>
    <a href="//www.webmd.com/a-to-z-guides/common-topics/default.htm" class="global-nav-mobile-link global-nav-hide-desktop">Health A-Z</a>
    <div class="global-nav-megamenu-container">
      <div class="row">
        <div class="col-8 content-2-col">
          <h3>Common Conditions</h3>
          <ul class="global-nav-megamenu-section" data-metrics-section="1" data-metrics-sel="li">
            <li itemprop="url">
              <a href="http://www.webmd.com/add-adhd/default.htm" itemprop="name">ADD/ADHD</a>
            </li>
            <li itemprop="url">
              <a href="http://www.webmd.com/allergies/default.htm" itemprop="name">Allergies</a>
            </li>
            <li itemprop="url">
              <a href="http://www.webmd.com/arthritis/default.htm" itemprop="name">Arthritis</a>
            </li>
            <li itemprop="url">
              <a href="http://www.webmd.com/cancer/default.htm" itemprop="name">Cancer</a>
            </li>
            <li itemprop="url">
              <a href="http://www.webmd.com/cold-and-flu/default.htm" itemprop="name">Cold, Flu &amp; Cough</a>
            </li>
            <li itemprop="url">
              <a href="http://www.webmd.com/depression/default.htm" itemprop="name">Depression</a>
            </li>
            <li itemprop="url">
              <a href="http://www.webmd.com/diabetes/default.htm" itemprop="name">Diabetes</a>
            </li>
            <li itemprop="url">
              <a href="http://www.webmd.com/eye-health/default.htm" itemprop="name">Eye Health</a>
            </li>
            <li itemprop="url">
              <a href="http://www.webmd.com/heart-disease/default.htm" itemprop="name">Heart Disease</a>
            </li>
            <li itemprop="url">
              <a href="http://www.webmd.com/heartburn-gerd/default.htm" itemprop="name">Heartburn/GERD</a>
            </li>
            <li itemprop="url">
              <a href="http://www.webmd.com/pain-management/default.htm" itemprop="name">Pain Management</a>
            </li>
            <li itemprop="url">
              <a href="http://www.webmd.com/sexual-conditions/default.htm" itemprop="name">Sexual Conditions</a>
            </li>
            <li itemprop="url">
              <a href="http://www.webmd.com/skin-problems-and-treatments/default.htm" itemprop="name">Skin Problems</a>
            </li>
            <li itemprop="url">
              <a href="http://www.webmd.com/sleep-disorders/default.htm" itemprop="name">Sleep Disorders</a>
            </li>
            <li class="global-nav-view-all">
              <a href="http://www.webmd.com/a-to-z-guides/common-topics/default.htm" data-metrics-link="more">View All</a>
            </li>
          </ul>
        </div>
        <div class="col-4">
          <h3>Resources</h3>
          <ul class="global-nav-megamenu-section" data-metrics-section="2" data-metrics-sel="li">
            <li itemprop="url">
              <a href="http://symptoms.webmd.com/default.htm" itemprop="name">Symptom Checker</a>
            </li>
            <li itemprop="url">
              <a href="http://www.webmd.com/blogs/default.htm" itemprop="name">Expert Blogs and Interviews</a>
            </li>
            <li itemprop="url">
              <a href="https://messageboards.webmd.com/" itemprop="name">Message Boards</a>
            </li>
            <li itemprop="url">
              <a href="http://www.webmd.com/health-insurance/default.htm" itemprop="name">Insurance Guide</a>
            </li>
            <li itemprop="url">
              <a href="http://doctor.webmd.com/home" itemprop="name">Find a Doctor</a>
            </li>
            <li class="global-nav-view-all">
              <a href="" data-metrics-link="more">View All</a>
            </li>
          </ul>
        </div>
      </div>
      <div class="row">
      </div>
    </div>
  </div>
</li><ul class="global-nav-featured-topics" data-metrics-sel="li" data-metrics-section="ftrd" data-link="hicb1">
  <h4>Featured Topics</h4>
  <li>
    <a href="http://www.webmd.com/migraines-headaches/migraine-assessment/default.htm">
      <img src="http://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/other/stuffy_crud_tool_other/110x70_stuffy_crud_tool_other.jpg?resize=110px:*&amp;output-quality=50" height="70" width="110" alt="woman feeling sick">
    </a>
    <span class="global-nav-featured-topics-type">Assessment</span>
    <a href="http://www.webmd.com/migraines-headaches/migraine-assessment/default.htm">Get Help for Migraine Relief</a>
  </li>
  <li>
    <a href="http://www.webmd.com/pain-management/knee-pain/video/knee-replacement-surgery">
      <img src="http://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/video/nucleus_total_knee_replacement_video/110x70_nucleus_total_knee_replacement_video.jpg?resize=110px:*&amp;output-quality=50" height="70" width="110" alt="knee replacement">
    </a>
    <span class="global-nav-featured-topics-type">Video</span>
    <a href="http://www.webmd.com/pain-management/knee-pain/video/knee-replacement-surgery">See Inside Knee Replacement Surgery</a>
  </li>
</ul><li class="global-nav-links-link" data-metrics-module="hicb2">
  <a href="//www.webmd.com/drugs/index-drugs.aspx" class="global-nav-links-title global-nav-hide-tablet" data-metrics-link="tab">Drugs &<br> Supplements</a>
  <a class="global-nav-links-mobile-title global-nav-hide-desktop" data-toggle-selector=".global-nav-megamenu" data-toggle-relation="sibling" data-toggle-mask="global-nav-secondary-mask" data-toggle-metrics="hicb2_xpnd,hicb2_cls" data-toggle-size="1024">Drugs &amp; Supplements</a>
  <div class="global-nav-megamenu">
    <a class="global-nav-close-secondary-menu global-nav-hide-desktop" data-toggle-alias=".global-nav-secondary-mask">
    </a>
    <a href="//www.webmd.com/drugs/index-drugs.aspx" class="global-nav-mobile-link global-nav-hide-desktop">Drugs &amp; Supplements</a>
    <div class="global-nav-megamenu-container">
      <div class="row">
        <div class="col-4">
          <h3>Find &amp; Review</h3>
          <ul class="global-nav-megamenu-section" data-metrics-section="1" data-metrics-sel="li">
            <li itemprop="url">
              <a href="http://www.webmd.com/drugs/index-drugs.aspx" itemprop="name">Drugs</a>
            </li>
            <li itemprop="url">
              <a href="http://www.webmd.com/vitamins-supplements/default.aspx" itemprop="name">Supplements</a>
            </li>
          </ul>
        </div>
        <div class="col-4">
          <h3>Tools</h3>
          <ul class="global-nav-megamenu-section" data-metrics-section="2" data-metrics-sel="li">
            <li itemprop="url">
              <a href="http://www.webmd.com/my-medicine/default.htm" itemprop="name">Manage Your Medications</a>
            </li>
            <li itemprop="url">
              <a href="http://www.webmd.com/pill-identification/default.htm" itemprop="name">Pill Identifier</a>
            </li>
            <li itemprop="url">
              <a href="http://www.webmd.com/interaction-checker/default.htm" itemprop="name">Check for Interactions</a>
            </li>
          </ul>
        </div>
        <div class="col-4">
          <h3>Drug Basics &amp; Safety</h3>
          <ul class="global-nav-megamenu-section" data-metrics-section="3" data-metrics-sel="li">
            <li itemprop="url">
              <a href="http://www.webmd.com/mental-health/addiction/ss/slideshow-commonly-abused-drugs" itemprop="name">Commonly Abused Drugs</a>
            </li>
            <li itemprop="url">
              <a href="http://www.webmd.com/baby/guide/taking-medicine-during-pregnancy" itemprop="name">Taking Meds When Pregnant</a>
            </li>
          </ul>
        </div>
      </div>
      <div class="row">
      </div>
    </div>
  </div>
</li><ul class="global-nav-featured-topics" data-metrics-sel="li" data-metrics-section="ftrd" data-link="hicb2">
  <h4>Featured Topics</h4>
  <li>
    <a href="http://www.webmd.com/a-to-z-guides/medical-marijuana-faq">
      <img src="http://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/slideshows/alternative_pain_treatment_slideshow/110x70_alternative_pain_treatment_slideshow.jpg?resize=110px:*&amp;output-quality=50" height="70" width="110" alt="marijuana leaves">
    </a>
    <span class="global-nav-featured-topics-type">News</span>
    <a href="http://www.webmd.com/a-to-z-guides/medical-marijuana-faq">How and When Medical Marijuana Is Used</a>
  </li>
  <li>
    <a href="http://www.webmd.com/vitamins-and-supplements/ss/slideshow-vitamins-minerals-overview">
      <img src="http://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/features/_2015/05_2015/omega_3s_best_strategy_features/110x70_omega_3s_best_strategy_features.jpg?resize=110px:*&amp;output-quality=50" height="70" width="110" alt="omega 3 capsuls">
    </a>
    <span class="global-nav-featured-topics-type">Slideshow</span>
    <a href="http://www.webmd.com/vitamins-and-supplements/ss/slideshow-vitamins-minerals-overview">Vitamins &amp; Minerals From A - Zinc</a>
  </li>
</ul><li class="global-nav-links-link" data-metrics-module="hicb3">
  <a href="//www.webmd.com/living-healthy" class="global-nav-links-title global-nav-hide-tablet" data-metrics-link="tab">Living <br> Healthy</a>
  <a class="global-nav-links-mobile-title global-nav-hide-desktop" data-toggle-selector=".global-nav-megamenu" data-toggle-relation="sibling" data-toggle-mask="global-nav-secondary-mask" data-toggle-metrics="hicb3_xpnd,hicb3_cls" data-toggle-size="1024">Living Healthy</a>
  <div class="global-nav-megamenu">
    <a class="global-nav-close-secondary-menu global-nav-hide-desktop" data-toggle-alias=".global-nav-secondary-mask">
    </a>
    <a href="//www.webmd.com/living-healthy" class="global-nav-mobile-link global-nav-hide-desktop">Living Healthy</a>
    <div class="global-nav-megamenu-container">
      <div class="row">
        <div class="col-4">
          <h3>Diet, Food &amp; Fitness</h3>
          <ul class="global-nav-megamenu-section" data-metrics-section="1" data-metrics-sel="li">
            <li itemprop="url">
              <a href="http://www.webmd.com/diet/default.htm" itemprop="name">Diet &amp; Weight Management</a>
            </li>
            <li itemprop="url">
              <a href="http://www.webmd.com/diet/obesity/default.htm" itemprop="name">Weight Loss &amp; Obesity</a>
            </li>
            <li itemprop="url">
              <a href="http://www.webmd.com/food-recipes/default.htm" itemprop="name">Food &amp; Recipes</a>
            </li>
            <li itemprop="url">
              <a href="http://www.webmd.com/fitness-exercise/default.htm" itemprop="name">Fitness &amp; Exercise</a>
            </li>
          </ul>
        </div>
        <div class="col-4">
          <h3>Beauty &amp; Balance</h3>
          <ul class="global-nav-megamenu-section" data-metrics-section="2" data-metrics-sel="li">
            <li itemprop="url">
              <a href="http://www.webmd.com/beauty/default.htm" itemprop="name">Healthy Beauty</a>
            </li>
            <li itemprop="url">
              <a href="http://www.webmd.com/balance/default.htm" itemprop="name">Health &amp; Balance</a>
            </li>
            <li itemprop="url">
              <a href="http://www.webmd.com/sex-relationships/default.htm" itemprop="name">Sex &amp; Relationships</a>
            </li>
            <li itemprop="url">
              <a href="http://www.webmd.com/oral-health/default.htm" itemprop="name">Oral Care</a>
            </li>
          </ul>
        </div>
        <div class="col-4">
          <h3>Living Well</h3>
          <ul class="global-nav-megamenu-section" data-metrics-section="3" data-metrics-sel="li">
            <li itemprop="url">
              <a href="http://www.webmd.com/women/default.htm" itemprop="name">Women's Health</a>
            </li>
            <li itemprop="url">
              <a href="http://www.webmd.com/men/default.htm" itemprop="name">Men's Health</a>
            </li>
            <li itemprop="url">
              <a href="http://www.webmd.com/healthy-aging/default.htm" itemprop="name">Aging Well</a>
            </li>
            <li itemprop="url">
              <a href="http://www.webmd.com/teens/default.htm" itemprop="name">Healthy Teens</a>
            </li>
            <li itemprop="url">
              <a href="http://www.webmd.com/fit/default.htm" itemprop="name">Fit Kids</a>
            </li>
          </ul>
        </div>
      </div>
      <div class="row">
      </div>
    </div>
  </div>
</li><ul class="global-nav-featured-topics" data-metrics-sel="li" data-metrics-section="ftrd" data-link="hicb3">
  <h4>Featured Topics</h4>
  <li>
    <a href="http://www.webmd.com/a-to-z-guides/my-abuelita-told-me/video/mezcal-eng-version">
      <img src="http://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/video/dr_juan_mezcal_eng_video/110x70_dr_juan_mezcal_eng_video.jpg?resize=110px:*&amp;output-quality=50" height="70" width="110" alt="shot glass">
    </a>
    <span class="global-nav-featured-topics-type">Video</span>
    <a href="http://www.webmd.com/a-to-z-guides/my-abuelita-told-me/video/mezcal-eng-version">Can Mezcal Lower Blood Pressure?</a>
  </li>
  <li>
    <a href="http://www.webmd.com/a-to-z-guides/ss/slideshow-why-doctors-do-that">
      <img src="http://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/video/basics_dry_eyes_video/110x70_basics_dry_eyes_video.jpg?resize=110px:*&amp;output-quality=50" height="70" width="110" alt="doctor examining patient">
    </a>
    <span class="global-nav-featured-topics-type">Slideshow</span>
    <a href="http://www.webmd.com/a-to-z-guides/ss/slideshow-why-doctors-do-that">Why Did Your Doctor Do That?</a>
  </li>
</ul><li class="global-nav-links-link" data-metrics-module="hicb4">
  <a href="//www.webmd.com/family-pregnancy" class="global-nav-links-title global-nav-hide-tablet" data-metrics-link="tab">Family &<br> Pregnancy</a>
  <a class="global-nav-links-mobile-title global-nav-hide-desktop" data-toggle-selector=".global-nav-megamenu" data-toggle-relation="sibling" data-toggle-mask="global-nav-secondary-mask" data-toggle-metrics="hicb4_xpnd,hicb4_cls" data-toggle-size="1024">Family &amp; Pregnancy</a>
  <div class="global-nav-megamenu">
    <a class="global-nav-close-secondary-menu global-nav-hide-desktop" data-toggle-alias=".global-nav-secondary-mask">
    </a>
    <a href="//www.webmd.com/family-pregnancy" class="global-nav-mobile-link global-nav-hide-desktop">Family &amp; Pregnancy</a>
    <div class="global-nav-megamenu-container">
      <div class="row">
        <div class="col-4">
          <h3>All About Pregnancy</h3>
          <ul class="global-nav-megamenu-section" data-metrics-section="1" data-metrics-sel="li">
            <li itemprop="url">
              <a href="http://www.webmd.com/baby/guide/getting-pregnant" itemprop="name">Getting Pregnant</a>
            </li>
            <li itemprop="url">
              <a href="http://www.webmd.com/baby/guide/first-trimester" itemprop="name">First Trimester</a>
            </li>
            <li itemprop="url">
              <a href="http://www.webmd.com/baby/guide/health-baby-second-trimester" itemprop="name">Second Trimester</a>
            </li>
            <li itemprop="url">
              <a href="http://www.webmd.com/baby/guide/third-trimester" itemprop="name">Third Trimester</a>
            </li>
            <li class="global-nav-view-all">
              <a href="http://www.webmd.com/baby/default.htm" data-metrics-link="more">View All</a>
            </li>
          </ul>
        </div>
        <div class="col-4">
          <h3>Parenting Guide</h3>
          <ul class="global-nav-megamenu-section" data-metrics-section="2" data-metrics-sel="li">
            <li itemprop="url">
              <a href="http://www.webmd.com/parenting/baby/default.htm" itemprop="name">Newborn &amp; Baby</a>
            </li>
            <li itemprop="url">
              <a href="http://www.webmd.com/children/default.htm" itemprop="name">Children’s Health</a>
            </li>
            <li itemprop="url">
              <a href="http://www.webmd.com/children/vaccines/default.htm" itemprop="name">Children’s Vaccines</a>
            </li>
            <li itemprop="url">
              <a href="http://www.webmd.com/parenting/raising-fit-kids/default.htm" itemprop="name">Raising Fit Kids</a>
            </li>
            <li class="global-nav-view-all">
              <a href="http://www.webmd.com/parenting/default.htm" data-metrics-link="more">View All</a>
            </li>
          </ul>
        </div>
        <div class="col-4">
          <h3>Pet Care Essentials</h3>
          <ul class="global-nav-megamenu-section" data-metrics-section="3" data-metrics-sel="li">
            <li itemprop="url">
              <a href="http://www.webmd.com/pets/cats/default.htm" itemprop="name">Healthy Cats</a>
            </li>
            <li itemprop="url">
              <a href="http://www.webmd.com/pets/dogs/default.htm" itemprop="name">Healthy Dogs</a>
            </li>
            <li class="global-nav-view-all">
              <a href="http://www.webmd.com/pets/default.htm" data-metrics-link="more">View All</a>
            </li>
          </ul>
        </div>
      </div>
      <div class="row">
      </div>
    </div>
  </div>
</li><ul class="global-nav-featured-topics" data-metrics-sel="li" data-metrics-section="ftrd" data-link="hicb4">
  <h4>Featured Topics</h4>
  <li>
    <a href="http://www.webmd.com/add-adhd/childhood-adhd/ss/slideshow-adhd-in-children">
      <img src="http://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/slideshows/adhd_no_drug_treatment_slideshow/110x70_adhd_no_drug_treatment_slideshow.jpg?resize=110px:*&amp;output-quality=50" height="70" width="110" alt="boy throwing paper airplane">
    </a>
    <span class="global-nav-featured-topics-type">Slideshow</span>
    <a href="http://www.webmd.com/add-adhd/childhood-adhd/ss/slideshow-adhd-in-children">Symptoms of ADHD in Children</a>
  </li>
  <li>
    <a href="http://pets.webmd.com/dogs/ss/slideshow-foods-your-dog-should-never-eat">
      <img src="http://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/slideshows/foods_your_dog_should_never_eat_slideshow/110x70_foods_your_dog_should_never_eat_slideshow.jpg?resize=110px:*&amp;output-quality=50" height="70" width="110" alt="Sad dog and guacamole  ">
    </a>
    <span class="global-nav-featured-topics-type">Slideshow</span>
    <a href="http://pets.webmd.com/dogs/ss/slideshow-foods-your-dog-should-never-eat">Foods You Shouldn't Feed Your Dog</a>
  </li>
</ul><li class="global-nav-links-link" data-metrics-module="hicb5">
  <a href="//www.webmd.com/news/default.htm" class="global-nav-links-title global-nav-hide-tablet" data-metrics-link="tab">News &<br> Experts</a>
  <a class="global-nav-links-mobile-title global-nav-hide-desktop" data-toggle-selector=".global-nav-megamenu" data-toggle-relation="sibling" data-toggle-mask="global-nav-secondary-mask" data-toggle-metrics="hicb5_xpnd,hicb5_cls" data-toggle-size="1024">News &amp; Experts</a>
  <div class="global-nav-megamenu">
    <a class="global-nav-close-secondary-menu global-nav-hide-desktop" data-toggle-alias=".global-nav-secondary-mask">
    </a>
    <a href="//www.webmd.com/news/default.htm" class="global-nav-mobile-link global-nav-hide-desktop">News &amp; Experts</a>
    <div class="global-nav-megamenu-container">
      <div class="row">
        <div class="col-8">
          <h3>Health News</h3>
          <ul class="global-nav-megamenu-section" data-metrics-section="1" data-metrics-sel="li">
            <li itemprop="url">
              <a href="http://www.webmd.com/diet/obesity/news/20170810/balloon-obesity-treatments-deaths" itemprop="name">5 Deaths Reported After Balloon Obesity Treatments</a>
            </li>
            <li itemprop="url">
              <a href="http://www.webmd.com/diabetes/news/20170810/artificial-sweeteners-trick-the-brain-study" itemprop="name">Study Says Artificial Sweeteners Trick the Brain</a>
            </li>
            <li itemprop="url">
              <a href="http://www.webmd.com/fitness-exercise/news/20170803/when-ouch-comes-with-the-ahh-yoga-has-risks" itemprop="name">Study Warns Yoga Can Be Risky</a>
            </li>
            <li itemprop="url">
              <a href="http://www.webmd.com/food-recipes/food-poisoning/news/20170808/are-your-copper-mugs-poisoning-you" itemprop="name">Are Your Copper Mugs Poisoning You?</a>
            </li>
            <li itemprop="url">
              <a href="http://www.webmd.com/news/20170808/colorectal-cancer-death-rates-up-for-young-whites" itemprop="name">Colon Cancer Deaths Up for White Adults Under 55</a>
            </li>
          </ul>
        </div>
        <div class="col-4">
          <h3>Experts &amp; Community</h3>
          <ul class="global-nav-megamenu-section" data-metrics-section="2" data-metrics-sel="li">
            <li itemprop="url">
              <a href="https://messageboards.webmd.com/" itemprop="name">Message Boards</a>
            </li>
            <li itemprop="url">
              <a href="http://www.webmd.com/blogs/default.htm" itemprop="name">Expert Blogs</a>
            </li>
            <li itemprop="url">
              <a href="http://www.webmd.com/news/default.htm" itemprop="name">News Center</a>
            </li>
          </ul>
        </div>
      </div>
      <div class="row">
      </div>
    </div>
  </div>
</li><ul class="global-nav-featured-topics" data-metrics-sel="li" data-metrics-section="ftrd" data-link="hicb5">
  <h4>Featured Topics</h4>
  <li>
    <a href="http://www.webmd.com/special-reports/lead-dangers/20170612/lead-water-testing">
      <img src="http://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/features/causes_of_overactive_bladder_features/110x70_causes_of_overactive_bladder_features.jpg?resize=110px:*&amp;output-quality=50" height="70" width="110" alt="water dripping from faucet">
    </a>
    <span class="global-nav-featured-topics-type">Special Report</span>
    <a href="http://www.webmd.com/special-reports/lead-dangers/20170612/lead-water-testing">Hidden Threat of Lead in Pipes</a>
  </li>
  <li>
    <a href="https://member.webmd.com/newsletters/newsletters.aspx">
      <img src="http://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/news/2015/06_2015/fake_online_pharmacies/110x70_fake_online_pharmacies.jpg?resize=110px:*&amp;output-quality=50" height="70" width="110" alt="man using computer mouse">
    </a>
    <span class="global-nav-featured-topics-type">Newsletters</span>
    <a href="https://member.webmd.com/newsletters/newsletters.aspx">Sign Up to Receive Our Free Newsletters</a>
  </li>
</ul><li class="global-nav-links-link global-nav-hide-desktop" data-metrics-module="hicb6">
    <a class="global-nav-links-mobile-title no-caret" data-metrics-link="tab" href="/mobile">Mobile Apps</a>
</li>
<li class="global-nav-links-link global-nav-hide-desktop" data-metrics-module="nl-mast">
    <a class="global-nav-links-mobile-title no-caret" href="https://member.webmd.com/subscribe" data-metrics-link="sub" data-metrics-type="ad-hoc">Subscriptions</a>
</li>

</ul>
</div>

<div class="global-nav-right-container">
    <ul class="global-nav-upper-reg-links">
        <li class="global-nav-sign-in global-nav-hide-mobile" data-metrics-module>
            <a href="https://member.webmd.com/signin" data-metrics-link="reg-login">Sign In</a>
        </li>
        <li class="global-nav-subscribe" data-metrics-module="nl-mast"><a class="button" href="https://member.webmd.com/subscribe" data-metrics-type="ad-hoc" data-metrics-link="sub">Subscribe</a></li>
        <li class="global-nav-profile-menu global-nav-hide-mobile">
            <span class="global-nav-profile-text" data-toggle-relation="parent" data-toggle-selector=".global-nav-profile-menu" data-toggle-metrics="ov-mymd_xpnd,ov-mymd_cls">
                My Profile
            </span>
            <ul data-metrics-module="ov-mymd">
                <li>
                    <a data-metrics-link="mt" href="https://member.webmd.com/applications.aspx">My Tools</a>
                </li>
                <li>
                    <a data-metrics-link="mybkmrk" href="https://member.webmd.com/bookmarks.aspx">My WebMD Pages</a>
                </li>
                <li>
                    <a data-metrics-link="ma" href="https://member.webmd.com/profile.aspx">My Account</a>
                </li>
                <li>
                    <a data-metrics-link="so" href="http://www.webmd.com/signout.asp" class="global-nav-sign-out button">Sign Out</a>
                </li>
            </ul>
        </li>
    </ul>
    <div class="global-nav-search-container">
        <form id="global-nav-search-form" action="/search/search_results/default.aspx" data-metrics-module="srch-bar">
            <input title="Enter search terms" required="required" aria-label="Enter search terms" autocomplete="off" id="global-nav-search" class="typeahead-search" type="text" name="query" placeholder="Search"/>
            <button aria-label="Search" type="submit" class="global-nav-search-submit" data-metrics-link="submit"></button>
            <ul class="global-nav-search-list typeahead-output"></ul>
        </form>
    </div>
</div>
</div>
</nav></div></header>
		<div class="container global-container-1" tabindex="-1" data-js="global-container-1"><div id="ContentPane10" class="pane" tabindex="-1"><script>
                    var priTopId='4051', secTopId='';
                </script>
<div id="ads2-pos-101-ad-banner" class="module ad ad-101" data-is-mobile="false" data-targets="{'art':'091e9c5e817944f8','cc':'17','env':'&amp;env=0','hcent':'1042','leaf':'&amp;leaf=','mcent':'','mic':'','pt':'4051','sec':'','pug':'','scent':'','tmg':'','tug':'','uri':'%2feye-health%2fnews%2f20170814%2fproduct-alert-amazon-warns-of-bad-eclipse-glasses','rd':'1'}" data-block-codes="_h52_" data-pos="101" data-sizes="[[728,90],[970, 90],[970,250]]">
</div></div><div id="ContentPane11" class="pane" tabindex="-1"><div class="breadcrumb">
  <ul data-metrics-module="brdcrmb" itemscope="" itemtype="http://schema.org/BreadcrumbList">
    <li itemscope="" itemtype="http://schema.org/ListItem" itemprop="itemListElement">
      <a itemprop="item" href="http://www.webmd.com/eye-health/default.htm" data-metrics-link="">
        <span itemprop="name">Eye Health</span>
      </a>
      <meta itemprop="position" content="1">
    </li>
    <li itemscope="" itemtype="http://schema.org/ListItem" itemprop="itemListElement">
      <a itemprop="item" href="http://www.webmd.com/eye-health/news/default.htm" data-metrics-link="">
        <span itemprop="name">News</span>
      </a>
      <meta itemprop="position" content="2">
    </li>
  </ul>
</div></div><div id="ContentPane15" class="pane" tabindex="-1"><header class="header-interactive-article">
  <div class="header-title-container">
    <div class="header-label">WebMD Health News</div>
    <h1 itemprop="headline">Product Alert: Amazon Warns Of Bad Eclipse Glasses</h1>
    <div class="byline">
      <span class="authors">By <a href="http://www.webmd.com/brenda-goodman" class="person" itemprop="author">Brenda  Goodman, MA</a></span>
    </div>
    <div class="module module-mobile-social-share-container">
    </div>
    <script>
	                    $(function(){
	                        require(['socialshareplugin/3/webmd.m.socialshareplugin.min', 'css!socialshareplugin/3/socialshareplugin.min.css'], function (socialshare) {
	                        	socialshare.init();
	                            $('.module-mobile-social-share-container').socialshareplugin({shareOrder: ['facebook','twitter','pinterest','email']});
	                        });
	                    });
                        
                    </script>
    <div class="headline-div">
    </div>
  </div>
  <img src="http://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/news/2017/08_2017/eclipse_glasses/650x350_eclipse_glasses.jpg" alt="eclipse glasses">
  </img>
</header></div></div>
		<main id="global-main" role="main" tabindex="-1" data-js="global-main">
			<div class="main-container main-container-1" tabindex="-1" data-js="main-container-1"></div>
			<div class="main-container main-container-2" tabindex="-1" data-js="main-container-2"><div id="ContentPane30" class="pane" tabindex="-1"><div class="module module-social-share-container"></div>

<script>
	/*
	 Sticky-kit v1.1.2 | WTFPL | Leaf Corcoran 2015 | http://leafo.net
	 */
	(function(){var b,f;b=this.jQuery||window.jQuery;f=b(window);b.fn.stick_in_parent=function(d){var A,w,J,n,B,K,p,q,k,E,t;null==d&&(d={});t=d.sticky_class;B=d.inner_scrolling;E=d.recalc_every;k=d.parent;q=d.offset_top;p=d.spacer;w=d.bottoming;null==q&&(q=0);null==k&&(k=void 0);null==B&&(B=!0);null==t&&(t="is_stuck");A=b(document);null==w&&(w=!0);J=function(a,d,n,C,F,u,r,G){var v,H,m,D,I,c,g,x,y,z,h,l;if(!a.data("sticky_kit")){a.data("sticky_kit",!0);I=A.height();g=a.parent();null!=k&&(g=g.closest(k));
		if(!g.length)throw"failed to find stick parent";v=m=!1;(h=null!=p?p&&a.closest(p):b("<div />"))&&h.css("position",a.css("position"));x=function(){var c,f,e;if(!G&&(I=A.height(),c=parseInt(g.css("border-top-width"),10),f=parseInt(g.css("padding-top"),10),d=parseInt(g.css("padding-bottom"),10),n=g.offset().top+c+f,C=g.height(),m&&(v=m=!1,null==p&&(a.insertAfter(h),h.detach()),a.css({position:"",top:"",width:"",bottom:""}).removeClass(t),e=!0),F=a.offset().top-(parseInt(a.css("margin-top"),10)||0)-q,
				u=a.outerHeight(!0),r=a.css("float"),h&&h.css({width:a.outerWidth(!0),height:u,display:a.css("display"),"vertical-align":a.css("vertical-align"),"float":r}),e))return l()};x();if(u!==C)return D=void 0,c=q,z=E,l=function(){var b,l,e,k;if(!G&&(e=!1,null!=z&&(--z,0>=z&&(z=E,x(),e=!0)),e||A.height()===I||x(),e=f.scrollTop(),null!=D&&(l=e-D),D=e,m?(w&&(k=e+u+c>C+n,v&&!k&&(v=!1,a.css({position:"fixed",bottom:"",top:c}).trigger("sticky_kit:unbottom"))),e<F&&(m=!1,c=q,null==p&&("left"!==r&&"right"!==r||a.insertAfter(h),
					h.detach()),b={position:"",width:"",top:""},a.css(b).removeClass(t).trigger("sticky_kit:unstick")),B&&(b=f.height(),u+q>b&&!v&&(c-=l,c=Math.max(b-u,c),c=Math.min(q,c),m&&a.css({top:c+"px"})))):e>F&&(m=!0,b={position:"fixed",top:c},b.width="border-box"===a.css("box-sizing")?a.outerWidth()+"px":a.width()+"px",a.css(b).addClass(t),null==p&&(a.after(h),"left"!==r&&"right"!==r||h.append(a)),a.trigger("sticky_kit:stick")),m&&w&&(null==k&&(k=e+u+c>C+n),!v&&k)))return v=!0,"static"===g.css("position")&&g.css({position:"relative"}),
			a.css({position:"absolute",bottom:d,top:"auto"}).trigger("sticky_kit:bottom")},y=function(){x();return l()},H=function(){G=!0;f.off("touchmove",l);f.off("scroll",l);f.off("resize",y);b(document.body).off("sticky_kit:recalc",y);a.off("sticky_kit:detach",H);a.removeData("sticky_kit");a.css({position:"",bottom:"",top:"",width:""});g.position("position","");if(m)return null==p&&("left"!==r&&"right"!==r||a.insertAfter(h),h.remove()),a.removeClass(t)},f.on("touchmove",l),f.on("scroll",l),f.on("resize",
			y),b(document.body).on("sticky_kit:recalc",y),a.on("sticky_kit:detach",H),setTimeout(l,0)}};n=0;for(K=this.length;n<K;n++)d=this[n],J(b(d));return this}}).call(this);

	/* Execute when document is ready */
	$(function(){
		/* Init social share */
		require(['socialshareplugin/3/webmd.m.socialshareplugin.min', 'css!socialshareplugin/3/socialshareplugin.min.css'], function (socialshare) {
			socialshare.init();
			$(".module-social-share-container").socialshareplugin({shareOrder: ["facebook","twitter","pinterest","save","email","print"]});
		});

		/* Move social share HTML to inside the article element */
		$('.module-social-share-container').detach().prependTo('article');

		/* Execute sticky polyfill */
		$('.module-social-share-container').stick_in_parent();
	});
</script><article class="article interactive" itemscope="" itemtype="http://schema.org/NewsArticle" itemid="http://www.webmd.com/eye-health/news/20170814/product-alert-amazon-warns-of-bad-eclipse-glasses">
  <meta itemprop="mainEntityOfPage" content="http://www.webmd.com/eye-health/news/20170814/product-alert-amazon-warns-of-bad-eclipse-glasses">
  </meta>
  <meta itemprop="about" content="Eye Health">
  </meta>
  <meta itemprop="dateModified" content="">
  </meta>
  <meta itemprop="datePublished" content="">
  </meta>
  <div class="module module-social-share-listen">
    <script>
					$(function(){
						require(['socialshareplugin/3/webmd.m.socialshareplugin.min', 'css!socialshareplugin/3/socialshareplugin.min.css'], function (socialshare) {
							socialshare.init();
							$(".module-social-share-listen").socialshareplugin({shareOrder: ["listen"]});
						});
						
				        requirejs(['infnite-article/1/responsive-infinite-article.min']);
					});
				
				</script>
  </div>
  <script type="text/javascript">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</script>
  <script id="slideshow-template" type="text/x-handlebars-template">
				<header>
					<h4>Slideshow</h4>
					<div class="content">
						<h3>{{#if @slideshow_title}}
								{{ @slideshow_title }}
							{{else}}
								{{ webmd_rendition.content.wbmd_asset.content_section.cons_slideshow.title }}
							{{/if}}</h3>
						<div class="ia-social-share-{{ @slideshow_id }}"></div>
					</div>
				</header>
				<div id="dyn-ss-{{ @slideshow_id }}" class="webmd-tool-slideshow">
					<div class="slides">
						{{#each webmd_rendition.content.wbmd_asset.content_section.cons_slideshow.slide_group}}
						<div class="slide">
							<div class="image">
								<img src="{{ @imageserverurl }}{{slide_img.[@path]}}" alt="{{slide_img.wbmd_c_alt_tag}}">
							</div>
							<div class="caption">
								<div class="slide-count">
								  <span class="current">{{inc @index}}</span>
								  <span class="seperator">/</span>
								  <span class="total">{{ @root.webmd_rendition.content.wbmd_asset.content_section.cons_slideshow.slide_group.length }}</span>
								</div>
								<h2>{{slide_caption_title}}</h2>
								{{{slide_caption_text.[#cdata-section]}}}
							</div>
						</div>
						{{/each}}
					</div>
					<div class="controls primary">
						<a class="prev" href="#prev"><i></i></a>
						<a class="next" href="#next"><i></i></a>
					</div>
				</div>
			
			</script>
  <div class="article-body" data-metrics-module="embd-lnk" itemprop="articleBody">
    <div class="article-page active-page" data-page="1">
      <section>
        <p>Aug. 14, 2017 -- If you bought your solar eclipse glasses from Amazon.com, keep an eye on your email.</p>
        <p>Some shoppers got a disappointing notice from the company Saturday.</p>
        <p>The message warns customers that it could not verify the glasses they bought met safety standards. In other words, the glasses could be fakes.</p>
        <p>“We recommend that you DO NOT USE this product to view the sun or the eclipse,” the email says.</p>
        <aside class=" module-ia module-ia-1 module-ia-image middle" data-metric-module="ia-img-soc">
          <figure class="content">
            <div class="main">
              <img class="image" src="http://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/social/soloar_eclipse_graphic/main_eclipse_graphic_final.png" alt="">
              </img>
              <div class="ia-social-share-1">
              </div>
            </div>
            <figcaption>
              <h3></h3>
              <p></p>
            </figcaption>
          </figure>
        </aside>
        <script>
					require(['socialshareplugin/3/webmd.m.socialshareplugin.min', 'css!socialshareplugin/3/socialshareplugin.min.css'], function (socialshare) {
							socialshare.init();
							$('.ia-social-share-1').socialshareplugin(
								{
									shareOrder: ['facebook','twitter','pinterest'],
									baseHtmlTmpl: '<div class="plugin plugin-socialshare" data-metrics-module="ia-img-soc"></div>',
									shareTitle: "",
									shareDesc: "",
									shareImg: 'http://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/social/soloar_eclipse_graphic/main_eclipse_graphic_final.png',
					shareLink: 'www.webmd.com/eye-health/news/20170814/product-alert-amazon-warns-of-bad-eclipse-glasses'
								}
							);
					});
				</script>
        <p>When Bridget Cerny read those words, her heart dropped.</p>
        <p>“I bought them weeks ago because I wanted to be prepared,” said Cerny, 63, an accountant who lives in Lexington, KY.</p>
      </section>
      <section>
        <h2 id="1-2">Out of Stock or Out of Reach</h2>
        <p>She says people are driving hundreds of miles to come to Lexington, which is right in the path of good viewing for the Aug. 21 eclipse. Hotels in the area are booked.</p>
        <p>
          <strong>MORE FROM WEBMD ON THE ECLIPSE:</strong>
          <a href="http://www.webmd.com/eye-health/news/20170809/during-eclipse-your-eye-can-scorch" data-metrics-link=""> During Eclipse, 'Your Eye Can Scorch'</a>
        </p>
        <p>“I just wanted to be able to say that I was here, and I’ve seen it,” Cerny says. She last saw an eclipse when she lived in Africa, more than a quarter-century ago.</p>
        <aside class=" module-ia module-ia-2 module-ia-image left" data-metric-module="ia-img-soc">
          <figure class="content">
            <div class="main">
              <img class="image" src="http://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/news/2017/08_2017/solar_eclipse_phases/650x350_solar_eclipse_phases.jpg" alt="Phases of the Eclipse">
              </img>
              <div class="ia-social-share-2">
              </div>
            </div>
            <figcaption>
              <h3>Phases of the Eclipse</h3>
              <p></p>
            </figcaption>
          </figure>
        </aside>
        <script>
					require(['socialshareplugin/3/webmd.m.socialshareplugin.min', 'css!socialshareplugin/3/socialshareplugin.min.css'], function (socialshare) {
							socialshare.init();
							$('.ia-social-share-2').socialshareplugin(
								{
									shareOrder: ['facebook','twitter','pinterest'],
									baseHtmlTmpl: '<div class="plugin plugin-socialshare" data-metrics-module="ia-img-soc"></div>',
									shareTitle: "",
									shareDesc: "",
									shareImg: 'http://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/news/2017/08_2017/solar_eclipse_phases/650x350_solar_eclipse_phases.jpg',
					shareLink: 'www.webmd.com/eye-health/news/20170814/product-alert-amazon-warns-of-bad-eclipse-glasses'
								}
							);
					});
				</script>
        <p>Even though her plans were suddenly in jeopardy, Cerny says she didn’t panic. She went back on Amazon to try to find another pair from a reputable source.</p>
        <p>“The prices had jumped incredibly high,” she says. One seller offered to send her 500 pairs of glasses for $6,000, or they were just out of stock.</p>
        <p>“That’s really the most annoying thing,” she says. “It’s one thing to send an email warning not to use the glasses, but then they allowed this price gouging, which isn’t fair.”</p>
      </section>
      <section>
        <h2 id="1-3">Counterfeits On the Market</h2>
        <p>She spent hours over the weekend scrambling to find a new pair. Every local store she called was sold out. She even emailed the company listed as the brand of her original glasses. It assured her that its own glasses were safe but said other sites were selling counterfeit versions with its brand name on them, HomeStarry.com. There was no way to tell if she’d gotten real or fake ones.</p>
      </section>
    </div>
    <div class="article-page active-page" data-page="2">
      <section>
        <p>Amazon refunded the price she paid for her glasses, which will probably wind up in the garbage.</p>
        <p>“I’m really disappointed. I’m a Prime member,” she says of Amazon’s popular membership program.</p>
        <aside class="module-ia module-ia-3 module-ia-sharefact right">
          <div class="header-label">DID YOU KNOW</div>
          <p>Only glasses that meet the international ISO 12312-2 standard are safe to use during the eclipse. Look for that number on your glasses to be sure.</p>
        </aside>
        <p>Amazon said in a statement to WebMD that out of an abundance of caution, the company has asked independent retailers selling their glasses on Amazon.com to share documents that their products meet safety standards.</p>
        <p>“The offers from sellers who provided this safety documentation remain available to customers. The listings from sellers who did not provide the appropriate documentation have been removed and customers who purchased from them were notified last week,” the statement said.</p>
      </section>
      <section>
        <h2 id="2-5">Safe Glasses Meet International Standards</h2>
        <p>The company would not say how many customers had gotten the emails or why customers were being told about the problems so close to the big event.</p>
        <p>The company also pointed us to <a href="https://eclipse.aas.org/eye-safety/iso-certification" data-metrics-link="">this page</a> from the American Astronomical Society, which explains how to tell if your glasses are safe. It has also compiled a list of reputable vendors.</p>
        <p>The American Academy of Ophthalmology warns that it is not safe to view the sun through homemade filters, ordinary sunglasses, glass, or unfiltered lenses like the camera on a smartphone.</p>
        <aside class=" module-ia module-ia-4 module-ia-image left" data-metric-module="ia-img-soc">
          <figure class="content">
            <div class="main">
              <img class="image" src="http://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/news/2017/08_2017/solar_eclipse_glasses_boy/650x350_solar_eclipse_glasses_boy.jpg" alt="">
              </img>
              <div class="ia-social-share-4">
              </div>
            </div>
            <figcaption>
              <h3></h3>
              <p></p>
            </figcaption>
          </figure>
        </aside>
        <script>
					require(['socialshareplugin/3/webmd.m.socialshareplugin.min', 'css!socialshareplugin/3/socialshareplugin.min.css'], function (socialshare) {
							socialshare.init();
							$('.ia-social-share-4').socialshareplugin(
								{
									shareOrder: ['facebook','twitter','pinterest'],
									baseHtmlTmpl: '<div class="plugin plugin-socialshare" data-metrics-module="ia-img-soc"></div>',
									shareTitle: "",
									shareDesc: "",
									shareImg: 'http://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/news/2017/08_2017/solar_eclipse_glasses_boy/650x350_solar_eclipse_glasses_boy.jpg',
					shareLink: 'www.webmd.com/eye-health/news/20170814/product-alert-amazon-warns-of-bad-eclipse-glasses'
								}
							);
					});
				</script>
        <p>Normal sunglasses block about half the light that strikes their lenses, but properly manufactured protective glasses used to view an eclipse will block all but a thousandth of 1% of that light. They’re required to meet an international standard, known as ISO 12312-2, and that number is marked on the glasses.</p>
        <p>For her part, Cerny says the experience has already changed how she shops on Amazon.com, which is the third largest retailer in the world, according to Forbes.</p>
        <p>“I was going to order my usual vitamins today, but I decided to order them from a different retailer. If they were allowing fake glasses, how do they know my vitamins are safe?”</p>
      </section>
      <footer>
        <div class="publication-info">
          <span class="publication" itemprop="publisher">WebMD Article</span>
          <span class="reviewers">Reviewed by <a href="http://www.webmd.com/brunilda-nazario" class="person" itemprop="">Brunilda  Nazario, MD</a></span>
        </div>
        <span class="sources">
          <h4 data-toggle-selector=".sources" data-toggle-relation="parent">Sources</h4>
          <div>
            <p>American Astronomical Society, "How to Tell If Your Eclipse Glasses or Handheld Solar Viewers Are Safe," eclipse.aas.org/eye-safety/iso-certification</p>
            <p>Amazon.com</p>
          </div>
        </span>
        <span class="copyright">© 2017 WebMD, LLC. All rights reserved.</span>
      </footer>
    </div>
  </div>
  <script>
					
					$(function() {
					
						var $rightAd,
							$mainContainerHeight;
					
						// wait half a second, for dynamic content
						setTimeout(function(){
					
							$rightAd = $('#ads2-pos-121-ad-right'),
							$mainContainerHeight = $('.main-container-2').height();
					
							// if this is a desktop or tablet device
							if (webmd.useragent.getType() !== "mobile") {
					
								// if this viewport is wide enough for a right rail
								if ($(window).width() >= 1024) {
					
									// set height of rr column to match main container
									$('#ContentPane40').css({'height': $mainContainerHeight});
					
									// Call Sticky-Kit plugin and set spacer to false to avoid blank ads bug
									$rightAd.stick_in_parent({parent: '#ContentPane40', spacer: false, offset_top: 90});
					
									// on DPV
									// webmd.debug('||||| Interactive Articles: Page view called. Refreshing right ad |||||');
									$(document).on('after_pv',function(){
										webmd.ads2.refresh({pos:121});
									});
					
								}			
							}
					
						}, 500);
					
					});
					
				
				</script>
</article></div><div id="ContentPane34" class="pane" tabindex="-1"><aside class="module module-top-picks module-lln-toppks" id="lln-toppks" data-metrics-module="lln-toppks" role="complementary">
  <header>
    <h3>Top Picks</h3>
  </header>
  <ul>
    <li id="x62">
      <a href="http://www.webmd.com/allergies/relief-advisor" data-metrics-link="1">Are Allergies Affecting Your Eyes?</a>
    </li>
    <li id="x63">
      <a href="http://www.webmd.com/eye-health/uveitis-16/slideshow-uveitis" data-metrics-link="2">13 Reasons to Care About Your Eye Health</a>
    </li>
    <li id="x64">
      <a href="http://www.webmd.com/eye-health/benign-eye-floaters" data-metrics-link="3">What Causes Eye Floaters?</a>
    </li>
    <li id="x65">
      <a href="http://www.webmd.com/eye-health/computer-vision-syndrome" data-metrics-link="4">Could You Have Computer Vision Syndrome?</a>
    </li>
    <li id="x66">
      <a href="http://www.webmd.com/eye-health/features/bilberry-extract-and-vision" data-metrics-link="5">Will Bilberry Help My Vision?</a>
    </li>
    <li id="x67">
      <a href="http://www.webmd.com/eye-health/eye-vision-tv/default.htm?vid=vd-3007-cntv-ed-1003" data-metrics-link="6">How Vision Changes as You Age</a>
    </li>
  </ul>
  <script class="oas_template" id="oas_top_picks" type="text/html">
    <a class="{type_prefix}{type}" data-metrics-link="{link_position}" href="{href}">{alt}{i_tag}</a>
  </script>
  <script>
				
					webmd.oas = window.webmd.oas || {}; webmd.oas.mapping = window.webmd.oas.mapping || {}; webmd.oas.mapping['oas_top_picks'] = ['x62','x63','x64','x65','x66','x67'];
				
			</script>
</aside></div></div>
			<div class="main-container main-container-3" tabindex="-1" data-js="main-container-3"><div id="ContentPane40" class="pane" tabindex="-1"><script>
                    var priTopId='4051', secTopId='';
                </script>
<div id="ads2-pos-121-ad-right" class="module ad ad-121" data-is-mobile="false" data-targets="{'art':'091e9c5e817944f8','cc':'17','env':'&amp;env=0','hcent':'1042','leaf':'&amp;leaf=','mcent':'','mic':'','pt':'4051','sec':'','pug':'','scent':'','tmg':'','tug':'','uri':'%2feye-health%2fnews%2f20170814%2fproduct-alert-amazon-warns-of-bad-eclipse-glasses','rd':'1'}" data-block-codes="_h52_" data-pos="121" data-sizes="[[300,250],[300, 600],[300,1050]]">
</div></div></div>
		</main>
		<div class="container global-container-2" tabindex="-1" data-js="global-container-2"><div id="ContentPane47" class="pane" tabindex="-1"><script>
                    var priTopId='4051', secTopId='';
                </script>
<div id="ads2-pos-922-ad-footer" class="module ad ad-922" data-is-mobile="false" data-targets="{'art':'091e9c5e817944f8','cc':'17','env':'&amp;env=0','hcent':'1042','leaf':'&amp;leaf=','mcent':'','mic':'','pt':'4051','sec':'','pug':'','scent':'','tmg':'','tug':'','uri':'%2feye-health%2fnews%2f20170814%2fproduct-alert-amazon-warns-of-bad-eclipse-glasses','rd':'1'}" data-block-codes="_h52_" data-pos="922" data-sizes="[1,8]">
</div></div><div id="ContentPane50" class="pane" tabindex="-1"><div class="module module-f-hs" data-metrics-module="f-hs">
  <h3>Health Solutions</h3>
  <ul>
    <li>
      <a href="http://www.webmd.com/osteoarthritis/knee-pain-16/treat-oa-knee-pain" data-metrics-link="1">Knee Pain Management</a>
    </li>
    <li>
      <a href="http://www.webmd.com/post-acute-care/home-care" data-metrics-link="2">Therapy at Home?</a>
    </li>
    <li>
      <a href="http://www.webmd.com/cancer/common-cancers-16/discover-cancer-treatment-options" data-metrics-link="3">Cancer Treatments</a>
    </li>
    <li>
      <a href="http://www.webmd.com/healthy-aging/hearing-loss-15/test-hearing-loss" data-metrics-link="4">Online Hearing Test</a>
    </li>
    <li>
      <a href="http://www.webmd.com/cancer-treatments/default.htm" data-metrics-link="5">Understand Immunotherapy</a>
    </li>
    <li>
      <a href="http://www.webmd.com/osteoarthritis/knee-pain-16/3-mistakes-new-treatment" data-metrics-link="6">Painful Knees?</a>
    </li>
    <li>
      <a href="http://www.webmd.com/parenting/baby/pick-pediatrician-16/urgent-care-or-er/after-hours-medical-care-for-your-child" data-metrics-link="7">ER versus Urgent Care</a>
    </li>
    <li>
      <a href="http://pets.webmd.com/feed-pets-17/what-to-look-for-in-pet-food" data-metrics-link="8">Pet Food Facts</a>
    </li>
    <li>
      <a href="http://www.webmd.com/osteoarthritis/knee-pain-16/3-mistakes-new-treatment" data-metrics-link="9">Exercise &amp; OA Knee Pain</a>
    </li>
    <li>
      <a href="http://www.webmd.com/tavr-for-severe-aortic-stenosis-caregiver" data-metrics-link="10">Care for Valve Disease?</a>
    </li>
    <li>
      <a href="http://www.webmd.com/cancer-treatments/default.htm" data-metrics-link="11">Know Your Cancer Options</a>
    </li>
    <li>
      <a href="http://www.webmd.com/healthy-aging/hearing-loss-16/test-hearing-loss" data-metrics-link="12">Hearing Loss Help</a>
    </li>
    <li>
      <a href="http://www.webmd.com/healthy-aging/hearing-loss-15/test-hearing-loss" data-metrics-link="13">Ringing in the Ears</a>
    </li>
    <li>
      <a href="http://www.webmd.com/cancer/common-cancers-16/discover-cancer-treatment-options" data-metrics-link="14">Managing Cancer</a>
    </li>
    <li>
      <a href="http://www.webmd.com/tavr-for-severe-aortic-stenosis-patient" data-metrics-link="15">Aortic Valve Stenosis</a>
    </li>
  </ul>
</div><div class="module module-f-idc" data-metrics-module="f-idc">
  <h3>More from WebMD</h3>
  <ul>
    <li>
      <a href="http://www.webmd.com/healthy-aging/caregiver-17/slideshow-avoid-caregiver-burnout" data-metrics-link="1">The Stress of Caregiving</a>
    </li>
    <li>
      <a href="http://pets.webmd.com/cats/healthy-cat-tool/default.htm" data-metrics-link="2">Healthy Cat Tips</a>
    </li>
    <li>
      <a href="http://www.webmd.com/cancer/immunotherapy-approach-17/default.htm" data-metrics-link="3">Immunotherapy for Cancer</a>
    </li>
    <li>
      <a href="http://www.webmd.com/asthma/severe-asthma-17/video-asthma-medication" data-metrics-link="4">What Inhalers Do to Your Body</a>
    </li>
    <li>
      <a href="http://www.webmd.com/cancer/multiple-myeloma-15/default.htm" data-metrics-link="5">Multiple Myeloma</a>
    </li>
    <li>
      <a href="http://www.webmd.com/heart-disease/protect-your-heart-17/stroke-heart-risk" data-metrics-link="6">8 Ways to Avoid Heart Attack</a>
    </li>
    <li>
      <a href="http://www.webmd.com/cancer/dx-next-steps-16/slideshow-complementary-cancer-treatment" data-metrics-link="7">Treatments for Cancer</a>
    </li>
    <li>
      <a href="http://www.webmd.com/migraines-headaches/migraine-assessment/default.htm" data-metrics-link="8">Living Better With Migraine</a>
    </li>
    <li>
      <a href="http://www.webmd.com/children/teens-meningitis-17/slideshow-prevent-meningitis-in-teens" data-metrics-link="9">How to Prevent Meningitis in Your Teen</a>
    </li>
    <li>
      <a href="http://pets.webmd.com/dogs/healthy-dog-tool/default.htm" data-metrics-link="10">Tips for Your Dog's Health</a>
    </li>
    <li>
      <a href="http://www.webmd.com/diabetes/diabetes-health-check/default.htm" data-metrics-link="11">Diabetes Assessment</a>
    </li>
    <li>
      <a href="http://www.webmd.com/asthma/child-asthma-17/avoid-asthma-triggers" data-metrics-link="12">Avoid Allergy Triggers</a>
    </li>
    <li>
      <a href="http://www.webmd.com/prostate-cancer/advanced-prostate-cancer-16/default.htm" data-metrics-link="13">Treating Advanced Prostate Cancer</a>
    </li>
    <li>
      <a href="http://www.webmd.com/diabetes/blood-sugar-coach-17/diabetes-diet/video-surprising-blood-sugar-spikes" data-metrics-link="14">5 Things That Spike Your Blood Sugar</a>
    </li>
  </ul>
</div></div></div>
		<footer role="contentinfo" tabindex="-1" data-js="global-footer"><div id="ContentPane55" class="pane" tabindex="-1"><nav aria-label="Footer Menu">
  <ul class="global-footer" data-metrics-module="ftr">
    <li class="global-footer-column logo">
      <a href="http://www.webmd.com" data-metrics-link="logo">
        <img src="http://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/logos/webmd/web/webmd_logo.svg" alt="Logo for WebMD" title="WebMD: Better information. Better health." class="global-footer-logo" height="26" width="110">
      </a>
      <ul class="social-icons">
        <li>
          <a class="fb" data-metrics-link="fb" href="/click?url=http%3a%2f%2ffacebook.com%2fwebmd">
            <span class="jawsonly">Visit WebMD on Facebook </span>
          </a>
        </li>
        <li>
          <a class="tw" data-metrics-link="tw" href="/click?url=http%3a%2f%2ftwitter.com%2fwebmd">
            <span class="jawsonly">Visit WebMD on Twitter </span>
          </a>
        </li>
        <li>
          <a class="pt" data-metrics-link="pt" href="/click?url=http%3a%2f%2fpinterest.com%2fwebmd">
            <span class="jawsonly">Visit WebMD on Pinterest </span>
          </a>
        </li>
      </ul>
    </li><li class="global-footer-column"><h3 class="policy">Policy</h3><ul class="policy" data-metrics-section="1" data-metrics-sel="li"><li><a href="http://www.webmd.com/about-webmd-policies/about-privacy-policy">Privacy Policy</a></li><li><a href="http://www.webmd.com/about-webmd-policies/about-terms-and-conditions-of-use">Terms of Use</a></li><li><a href="https://customercare.webmd.com/ics/support/default.asp?deptID=18003&amp;task=ticket">Contact Us</a></li></ul><h3 data-toggle-selector="ul" data-toggle-relation="sibling" data-toggle-size="640">About</h3><ul data-metrics-section="2" data-metrics-sel="li"><li><a href="http://www.webmd.com/about-webmd-policies/default.htm">About WebMD</a></li><li><a href="http://careers.webmd.com/">Careers</a></li><li><a href="https://member.webmd.com/subscribe">Newsletter</a></li><li><a href="/click?url=http%3a%2f%2fwww.wbmd.com">Corporate</a></li><li><a href="/click?url=http%3a%2f%2fwww.webmdhealthservices.com">WebMD Health Services</a></li><li><a href="http://www.webmd.com/sitemap">Site Map</a></li><li><a href="http://www.webmd.com/about-webmd-policies/accessibility-statement">Accessibility</a></li></ul></li><li class="global-footer-column"><h3 data-toggle-selector="ul" data-toggle-relation="sibling" data-toggle-size="640">WebMD Network</h3><ul data-metrics-section="3" data-metrics-sel="li"><li><a href="http://www.medscape.com">Medscape</a></li><li><a href="http://reference.medscape.com">Medscape Reference</a></li><li><a href="http://www.medicinenet.com">MedicineNet</a></li><li><a href="http://www.emedicinehealth.com/script/main/hp.asp">eMedicineHealth</a></li><li><a href="http://www.rxlist.com">RxList</a></li><li><a href="/click?url=http%3a%2f%2fwww.onhealth.com%2f">OnHealth</a></li><li><a href="/click?url=http%3a%2f%2fwww.webmd.boots.com">BootsWebMD</a></li><li><a href="http://www.webmd.com/first-aid/default.htm">First Aid</a></li><li><a href="http://www.webmd.com/magazine/default.htm">WebMD Magazine</a></li><li><a href="http://www.webmd.com/phr">WebMD Health Record</a></li><li><a href="http://dictionary.webmd.com/">Dictionary</a></li><li><a href="http://doctor.webmd.com/">Physician Directory</a></li></ul></li><li class="global-footer-column"><h3 data-toggle-selector="ul" data-toggle-relation="sibling" data-toggle-size="640">Our Apps</h3><ul data-metrics-section="4" data-metrics-sel="li"><li><a href="http://www.webmd.com/mobile">WebMD Mobile</a></li><li><a href="http://www.webmd.com/webmdapp">WebMD App</a></li><li><a href="http://www.webmd.com/pregnancyapp">Pregnancy</a></li><li><a href="http://www.webmd.com/webmdbabyapp">Baby</a></li><li><a href="http://www.webmd.com/allergy-app">Allergy</a></li><li><a href="http://www.webmd.com/webmdpaincoachapp">Pain Coach</a></li><li><a href="http://www.webmd.com/magazineapp">WebMD Magazine</a></li><li><a href="http://www.medscape.com/public/mobileapp">Medscape</a></li><li><a href="/click?url=http%3a%2f%2ftheheart.org%2fpublic%2fabout-mobile.do">TheHeart</a></li></ul><h3 data-toggle-selector="ul" data-toggle-relation="sibling" data-toggle-size="640">For Sponsors</h3><ul data-metrics-section="5" data-metrics-sel="li"><li><a href="https://mediakit.webmd.com/">Advertise with Us</a></li><li><a href="http://www.webmd.com/about-webmd-policies/about-advertising-policy">Advertising Policy</a></li><li><a href="http://www.webmd.com/about-webmd-policies/about-our-sponsors">Sponsor Policy</a></li></ul></li></ul>
</nav><!-- repo: module-html-shared/release-5-16-2017@1.1.0-3-g016852d - Package Version: 1.1.0 - 2017-06-30 01:17 pm - User: Scott Cody -->
<div class="global-footer-certificates" data-metrics-module><ul><li><a data-metrics-link="_ftr_urac" target="_blank" href="http://www.webmd.com/click?url=https://accreditnet2.urac.org/uracportal/Directory/CompanyView/2773"><img src="http://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/layout/shared/URAC_trans.gif" title="URAC Health Website Accreditation" alt="URAC Seal" height="68" width="71"></a></li><li><a data-metrics-link="_ftr_trust" href="http://www.webmd.com/click?url=https://privacy.truste.com/privacy-seal/validation?rid=07326333-3522-463d-81bf-f00fd7171fff" target="_blank"><img src="//privacy-policy.truste.com/privacy-seal/seal?rid=07326333-3522-463d-81bf-f00fd7171fff" height="45" width="142" alt="TRUSTe Privacy Certification" title="TRUSTe Privacy Certification"></a></li><li><a data-metrics-link="_ftr_tag"><img title="TAG accredation" width="61" height="60" alt="TAG seal" src="http://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/layout/shared/tag-registered.png?resize=*:60px"></a></li><li><a data-metrics-link="_ftr_hon" target="_blank" href="http://www.webmd.com/click?url=https://www.hon.ch/HONcode/Conduct.html?HONConduct298987"><img src="//www.honcode.ch/HONcode/Seal/HONConduct298987_s1.gif" alt="Honcode Seal" title="This site complies with the HONcode standard for trustworthy health information." height="60" width="43"></a></li><li><script src="https://preferences.truste.com/webservices/js?domain=webmd&type=webmd_popnew&js=responsive" type="text/javascript"></script><a data-metrics-link="_ftr_adchoices" style="cursor:pointer" onclick="TRUSTeWidget.Tab.link()"><img src="//choices.truste.com/get?name=admarker2.png" width="77" height="16" alt="Adchoices" title="Adchoices" border="0"></a></li></ul></div><div class="global-footer-copyright"><p>&copy; 2005 - 2017 WebMD, LLC. All rights reserved.</p><p>WebMD does not provide medical advice, diagnosis or treatment.</p><p><a rel="nofollow" href="http://www.webmd.com/policies/additional-info">See additional information.</a></p></div><script>// Comscore Beacon
	(function(){
		// duckpunching s_before_pv as some assets are using that vs our event driven system. This lets the event system get triggered as well as the other functions
		var _old = window.s_before_pv;

		window.s_before_pv = function() {
			var timestamp = Number(new Date());
			if (window.location.protocol === 'http:') {
				webmd.load({image: '//b.scorecardresearch.com/b?c1=2&c2=6035829&c3=&c4=&c5=&c6=&c7=' + encodeURIComponent(window.location.href) + '&c9=' + encodeURIComponent(window.document.referrer) + '&c15=&cv=2.0&cj=1&cb='+ timestamp});
			}
			if (window.location.protocol === 'https:') {
				webmd.load({image: '//sb.scorecardresearch.com/b?c1=2&c2=6035829&c3=&c4=&c5=&c6=&c7=' + encodeURIComponent(window.location.href) + '&c9=' + encodeURIComponent(window.document.referrer) + '&c15=&cv=2.0&cj=1&cb='+ timestamp});
			}

			_old();
		}
	})();</script></div></footer>

		<script type="text/javascript" src="//img.webmd.com/bi_common/bi_consumer.js?d=8/15/2017"></script>

		<!-- repo: module-html-shared/feature-PPE-117265-add-facebook-pixel-to-cancer-pages@1.1.0-15-g597741d - Package Version: 1.1.0 - 2017-06-30 05:27 pm - User: Rayhan Mursalin -->
<script class="" type="text/javascript">(function () {
		var isSensitive, excludeTopics = ["1634", "1663", "1664", "1669", "1695", "1700", "1703", "1705", "1707", "1709", "1711", "1719", "1756", "1760", "1761", "1762", "1783", "1814", "1818", "1819", "1835", "1840", "2730", "2756", "2857", "2950", "2952", "2953", "3079", "3236", "3539", "3540", "3541", "3552", "3571", "3607", "3608", "3623", "3631", "3637", "3644", "3838", "3927", "3928", "3930", "3937", "3939", "3950", "3951", "3954", "3958", "3962", "3963", "3965", "3966", "3971", "3989", "4010", "4048", "4049", "4050", "4052", "4058", "4099", "4119", "4121", "4140", "4203", "4222", "4227", "4228", "4236", "4242", "4251", "4254", "4257", "5555", "6041", "18091", "18092", "18093", "18094"];

		if (window.s_topic) {
			isSensitive = s_topic.match(/^7\d\d\d/gi);
		}

		if (window.s_topic && !isSensitive && excludeTopics.indexOf(window.s_topic) === -1) {
			
			pixelForFacebook();			
			pixelForTwitter();
			pixelForPinterest();
		}
	})();

	function pixelForFacebook() {
	    ! function(f, b, e, v, n, t, s) {
	        if (f.fbq) return;
	        n = f.fbq = function() {
	            n.callMethod ? n.callMethod.apply(n, arguments) : n.queue.push(arguments)
	        };
	        if (!f._fbq) f._fbq = n;
	        n.push = n;
	        n.loaded = !0;
	        n.version = '2.0';
	        n.queue = [];
	        t = b.createElement(e);
	        t.async = !0;
	        t.src = v;
	        s = b.getElementsByTagName(e)[0];
	        s.parentNode.insertBefore(t, s)
	    }(window, document, 'script', '//connect.facebook.net/en_US/fbevents.js');
	    fbq('init', '428750600651790');
	    fbq('track', 'PageView');
	}

	function pixelForTwitter() {
	    ! function(e, t, n, s, u, a) {
	        e.twq || (s = e.twq = function() {
	                s.exe ? s.exe.apply(s, arguments) : s.queue.push(arguments);
	            },
	            s.version = '1.1',
	            s.queue = [],
	            u = t.createElement(n),
	            u.async = !0,
	            u.src = '//static.ads-twitter.com/uwt.js',
	            a = t.getElementsByTagName(n)[0],
	            a.parentNode.insertBefore(u, a))
	    }(window, document, 'script');
	    // Insert Twitter Pixel ID and Standard Event data below
	    twq('init', 'nxo3v');
	    twq('track', 'PageView');
	}

	function pixelForPinterest() {
	    ! function(e) {
	        if (!window.pintrk) {
	            window.pintrk = function() {
	                window.pintrk.queue.push(Array.prototype.slice.call(arguments))
	            };
	            var n = window.pintrk;
	            n.queue = [],
	                n.version = "3.0";
	            var t = document.createElement("script");
	            t.async = !0,
	                t.src = e;
	            var r = document.getElementsByTagName("script")[0];
	            r.parentNode.insertBefore(t, r)
	        }
	    }("https://s.pinimg.com/ct/core.js");
	    pintrk('load', '2618142259440');
	    pintrk('page');
	}</script><noscript><img alt="" height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=428750600651790&ev=PageView&noscript=1"/></noscript><noscript><img height="1" width="1" style="display:none;" alt="" src="https://ct.pinterest.com/v3/?tid=2618142259440&noscript=1" /></noscript><script>var google_conversion_id = 875612316;
	var google_custom_params = window.google_tag_params;
	var google_remarketing_only = true;</script><script src="//www.googleadservices.com/pagead/conversion.js"></script><noscript><div style="display:inline;"> <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/875612316/?guid=ON&amp;script=0"/> </div></noscript><script src="//js.webmd.com/dtmcms/live/webmd/PageBuilder_Assets/JS_static/responsive_scripts_body.js"></script><script type="text/javascript" src="//f1-na.readspeaker.com/script/5841/ReadSpeaker.js?pids=embhl"></script><script language="javascript" type="text/javascript" src="//js.webmd.com/dtmcms/live/webmd/PageBuilder_Assets/JS_static/tools/ldcc.js"></script><div id="triggerFlyin"></div><script type="text/javascript">require(['fly_in/2/fly_in'], function (flyIn) {
		flyIn.init('#triggerFlyin');
	});</script><div class="driver-toplink-container ctca" style="display:none"><a href="//www.webmd.com/cancer/common-cancers-16/breast/cancer-diet" onclick="return sl(this,'','top_driver')"><i class="icon target"></i> <span class="desc">Cancer Treatment & Nutrition</span></a></div><div class="driver-toplink-container invokana" style="display:none"><a href="//www.webmd.com/diabetes/blood-sugar-habits-16/slideshow-essential-manage-diabetes" onclick="return sl(this,'','top_driver')"><i class="icon target"></i> <span class="desc">11 Tips to Control Diabetes</span></a></div><style type="text/css">.driver-toplink-container {
		margin-right: -10px;
		margin-left: -10px;
		margin-bottom: 5px;
		margin-top: 10px;
		background-color: #eee;
	}
	.driver-toplink-container a {
		font-family: "Roboto Condensed Bold", "Droid Sans", "HelveticaNeue-CondensedBold", "Helvetica Neue", "HelveticaNeue", "Arial", "Verdana", "Helvetica", "sans-serif";
		padding: 12px 0 12px 12px;
		text-decoration: none;
		display: block;
	}
	.driver-toplink-container .icon {
		background-repeat: no-repeat;
		display: block;
		float: left;
		margin: -2px 12px 0 0;
		width: 22px;
		height: 22px;
	}
	.driver-toplink-container .icon.target {
		background: url(http://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/mobile/icons/target_icon.png) no-repeat center center;
		background-size: 100%;
	}
	.driver-toplink-container span.desc {
		color: #14658e;
		font-size: 1.063rem;
		font-weight: bold;
	}</style><script type="text/javascript">var isMobile = $('html').hasClass('ua_type_mobile'),
			topicIdListCTCA = ['2946','1662', '1839', '1824' ],
			topicIdListInvokana = ['3630', '1667'],
			leftNavToggle = $('.left-nav-toggle'),
			anchorElm = $('.main-container-2 .pane').first();


	if (isMobile) {

		if ($.inArray(s_topic, topicIdListCTCA) > -1) {
			anchorElm.append($('.driver-toplink-container.ctca'));
			$('.driver-toplink-container.ctca').show();
		} else if ($.inArray(s_topic, topicIdListInvokana) > -1) {
			anchorElm.append($('.driver-toplink-container.invokana'));
			$('.driver-toplink-container.invokana').show();
		}


		if ($('.breadcrumb').length === 0 && leftNavToggle.length !== 0) {
			$('.driver-toplink-container').css('margin-top', '50px');
		}
	}</script><div id="ads2-pos-901-ad-1x1" class="module ad ad-901" data-is-mobile="false" data-targets="{'art':'091e9c5e817944f8','cc':'17','env':'&amp;env=0','hcent':'1042','leaf':'&amp;leaf=','mcent':'','mic':'','pt':'4051','sec':'','pug':'','scent':'','tmg':'','tug':'','uri':'%2feye-health%2fnews%2f20170814%2fproduct-alert-amazon-warns-of-bad-eclipse-glasses','rd':'1'}" data-block-codes="_h52_" data-pos="901" data-sizes="[1,1]">
</div>
<div id="ads2-pos-901-ad-1x1-1x6" class="module ad ad-1x6" data-is-mobile="false" data-targets="{'art':'091e9c5e817944f8','cc':'17','env':'&amp;env=0','hcent':'1042','leaf':'&amp;leaf=','mcent':'','mic':'','pt':'4051','sec':'','pug':'','scent':'','tmg':'','tug':'','uri':'%2feye-health%2fnews%2f20170814%2fproduct-alert-amazon-warns-of-bad-eclipse-glasses','rd':'1'}" data-block-codes="_h52_" data-pos="920" data-sizes="[1,6]">
</div>
		<!--dtm production footer embed script -->
<script type="text/javascript">if(typeof _satellite != "undefined"){_satellite.pageBottom();}</script>
<script type="text/javascript">
(function(){
var wot_referrer = "";
var wot_s_Topic = "";
var wot_url = "";
if(typeof s_topic != "undefined"){wot_s_Topic = s_topic;}
if(typeof document.referrer != "undefined"){wot_referrer = document.referrer;}
if(typeof document.location != "undefined") {wot_url = document.location;}
var webmdDomain = document.domain;
if((webmdDomain != null) && (webmdDomain.toLowerCase().indexOf("fit.") < 0) && (webmdDomain.toLowerCase().indexOf(".webmd.boots.com") < 0))
{ var urlstr = "//s.tagsrvcs.com/2/587654/analytics.js?pp="+wot_referrer+"&sn="+wot_s_Topic+"&c1="+wot_url;
document.write("<script src='" + urlstr + "' async='true'><\/script>"); }
})();
</script>
	<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=4';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>