
<!DOCTYPE html>
<html lang="en" class="no-js">
	<head>
		<title>Rev. Jesse Jackson: 'I Have Parkinson's'</title>

		<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
		<meta charset="UTF-8"/>

		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<meta name="description" content="The civil rights leader was diagnosed in 2015. "/>
		<meta name="keywords" content="jesse jackson, parkinsons disease, civil rights leader, democratic candidate for governor"/>

	<meta property="fb:pages" content="11736558481" />
	<meta property="fb:pages" content="1802823663331514" />
	<meta property="og:title" content="Rev. Jesse Jackson: 'I Have Parkinson's'" />
	<meta property="og:description" content="The civil rights leader was diagnosed in 2015." />
	<meta property="og:image" content="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/news/2017/11_2017/jesse_jackson/650x350_jesse_jackson.jpg" />
	<meta property="og:url" content="https://www.webmd.com/parkinsons-disease/news/20171117/rev-jesse-jackson-i-have-parkinsons" />
	<meta property="og:site_name" content="WebMD" />
	<meta property="og:type" content="article" />
	<meta property="og:locale" content="en_US" />
	<meta property="fb:app_id" content="385978254785998" />
	<meta property="article:author" content="https://www.facebook.com/WebMD" />
	<meta property="article:publisher" content="https://www.facebook.com/WebMD" />

		<link rel="alternate" type="application/rss+xml" title="RSS" href="https://rssfeeds.webmd.com/rss/rss.aspx?RSSSource=RSS_PUBLIC" />
		<link rel="canonical" href="https://www.webmd.com/parkinsons-disease/news/20171117/rev-jesse-jackson-i-have-parkinsons" />		<link rel="shortcut icon" href="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/favicon/webmd.ico"/>
		<link rel="apple-touch-icon-precomposed" type="text/css" href="/favico/apple-touch-icon-precomposed.png"/>
		<link rel="apple-touch-icon-precomposed" type="text/css" sizes="72x72" href="/favico/apple-touch-icon-72x72-precomposed.png"/>
		<link rel="apple-touch-icon-precomposed" type="text/css" sizes="114x114" href="/favico/apple-touch-icon-114x114-precomposed.png"/>
		<link rel="stylesheet" href="https://css.webmd.com/dtmcms/live/webmd/PageBuilder_Assets/CSS/Responsive_Layout_CSS/Runtime/2_column_layout_responsive73.css"/>

		<link rel="stylesheet" href="https://css.webmd.com/dtmcms/live/webmd/PageBuilder_Assets/CSS_Aggr/Responsive Base Template_091e9c5e8136a255/template_Responsive Base Template_091e9c5e8136a255_tmodules_css_368.css"/>
		<link rel="stylesheet" href="https://css.webmd.com/dtmcms/live/webmd/PageBuilder_Assets/CSS/responsive/interactive_articles48.css"/>


<script class="googleloaded">
var amznads=amznads||{},apstag=apstag||{},webmd=webmd||{},googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];var enableHeaderBidding=!0,$googleloaded;!function(){function a(a){if("http"!==a.substr(0,4)){var b=!0;a=(b?"https:":"http:")+a}var c=document.createElement("script"),d=document.getElementsByTagName("script")[0];c.type="text/javascript",c.async=!0,c.src=a,d.parentNode.insertBefore(c,d)}function b(a){var b,c=[],d=[],e=0;for(e=0;e<a.length;e++)c.push(a[e]+"=\\d+");b=new RegExp(c.join("|"),"gi");var f=document.location.search.match(b);if(f){for(c=[],e=0;e<f.length;e++)f[e].indexOf("=1")>-1?c.push(f[e].split("=")[0]):f[e].indexOf("=0")>-1&&d.push(f[e].split("=")[0]);if(d.length>0&&c.length<1){for(e=0;e<enableHeaderBidding.length;e++){c.push(enableHeaderBidding[e]);for(var g=0;g<d.length;g++)if(d[g]==enableHeaderBidding[e]){c.pop();break}}return c}return c.length>0&&c}return!1}function c(){for(var a=!1,b=document.getElementsByTagName("meta"),c=[/^video/i],d=0;d<b.length;d++)if("og:type"===b[d].getAttribute("property"))for(var e=b[d].getAttribute("content"),f=0;f<c.length;f++)c[f].test(e)&&(a=!0);return a}if("undefined"!=typeof document.domain&&document.domain.toLowerCase().indexOf("fit.")>=0||document.domain.toLowerCase().indexOf(".webmd.boots.com")>=0)return!0;webmd.adsConfig={sizes:{desktop:{101:[[728,90],[970,90],[970,250]],103:[728,90],113:[160,600],115:[160,600],121:[[300,250],[300,600],[300,1050]],137:[[300,250],[300,251]],409:[[300,250],[300,252]],700:[300,198],701:[145,199],901:[1,1],902:[1,1],921:[1,7],923:[1,9],924:[1,9],925:[1,9],5000:[1,2],5001:[1,2],5002:[1,2],5003:[1,2],5100:[1,3]},mobile:{1901:[1,1],1921:[1,7],1923:[1,9],1924:[1,9],1925:[1,9],2025:[[300,50],[320,50]],2026:[[300,50],[300,51],[300,250],[300,253],[320,50],[320,51],[320,250]]}},whitelist:{pos:[101,121,137,113,2025,2026],sizes:[[970,90],[970,50],[728,90],[300,250],[300,600],[160,600],[320,50],[300,50]]}},enableHeaderBidding&&(enableHeaderBidding=["mn","am"]),$googleloaded=!0;var d=["mn","am"],e={mn:"loadMediaHeaderBidding",am:"loadA9HeaderBidding"};if(a("//www.googletagservices.com/tag/js/gpt.js"),window.loadMediaHeaderBidding=function(){window.advBidxc=window.advBidxc||{},window.advBidxc.renderAd=function(){},window.advBidxc.startTime=(new Date).getTime(),window.advBidxc.timeout=300,window.advBidxc.version=3.2,window.advBidxc.customerId="8CU66J63J",window.advBidxc.isAdServerLoaded=!0;var b=!0,c="//contextual.media.net/bidexchange.js?cid="+window.advBidxc.customerId+"&version="+window.advBidxc.version+(b?"&https=1":"");a(c)},window.loadA9HeaderBidding=function(b){"undefined"==typeof b&&(b=!0),b&&!function(b,c,d,e,f){function g(a,d){c[b]._Q.push([a,d])}c[b]={init:function(){g("i",arguments)},fetchBids:function(){g("f",arguments)},setDisplayBids:function(){},_Q:[]},a(f)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");var c,d,e,f,g,h=[],i=[];for(d=0;d<webmd.adsConfig.whitelist.pos.length;d++){if(i=[],g=webmd.adsConfig.whitelist.pos[d],c=webmd.adsConfig.sizes.desktop[g],"undefined"!=typeof c){if("number"==typeof c[0])for(f=0;f<webmd.adsConfig.whitelist.sizes.length;f++)c[0]!==webmd.adsConfig.whitelist.sizes[f][0]||c[1]!==webmd.adsConfig.whitelist.sizes[f][1]||i.push(c);else for(e=0;e<c.length;e++)for(f=0;f<webmd.adsConfig.whitelist.sizes.length;f++)c[e][0]!==webmd.adsConfig.whitelist.sizes[f][0]||c[e][1]!==webmd.adsConfig.whitelist.sizes[f][1]||i.push(c[e]);h.push({slotID:"div-gpt-placeholder-desktop-"+g,sizes:i})}if(i=[],c=webmd.adsConfig.sizes.mobile[g],"undefined"!=typeof c){if("number"==typeof c[0])for(f=0;f<webmd.adsConfig.whitelist.sizes.length;f++)c[0]!==webmd.adsConfig.whitelist.sizes[f][0]||c[1]!==webmd.adsConfig.whitelist.sizes[f][1]||i.push(c);else for(e=0;e<c.length;e++)for(f=0;f<webmd.adsConfig.whitelist.sizes.length;f++)c[e][0]!==webmd.adsConfig.whitelist.sizes[f][0]||c[e][1]!==webmd.adsConfig.whitelist.sizes[f][1]||i.push(c[e]);h.push({slotID:"div-gpt-placeholder-mobile-"+g,sizes:i})}}apstag.init({pubID:"3100",adServer:"googletag"}),apstag.fetchBids({slots:h,timeout:2e3},function(a){window.amznbids={};for(var b=0;b<a.length;b++)try{window.amznbids[a[b].slotID.split("-").reverse()[0]]=a[b]}catch(a){}})},window.top===window.self&&!c()&&enableHeaderBidding!==!1&&(d!==!1&&(enableHeaderBidding=b(d)||enableHeaderBidding),enableHeaderBidding!==!1&&"object"==typeof enableHeaderBidding&&enableHeaderBidding.length>0)){for(var f=!1,g=0;g<enableHeaderBidding.length;g++)"undefined"!=typeof e[enableHeaderBidding[g]]&&"undefined"!=typeof window[e[enableHeaderBidding[g]]]&&(window[e[enableHeaderBidding[g]]].call(),f=!0);f===!0&&(enableHeaderBidding=!0)}}();
</script>
		<script type="text/javascript"> 
		var s_topic="1833", 
		s_business_reference="News", 
		s_publication_source="WebMD Article", 
		s_sponsor_brand="", 
		s_sponsor_program="", 
		s_package_type="", 
		s_package_name="", 
		s_channel_super_portal="", 
		s_channel_health="Parkinson's", 
		s_channel_topic_miniguide_guide="", 
		s_channel_mini="", 
		s_channel_micro="", 
		s_tug="", 
		s_topic_dir="false", 
		s_mrt="", 
		s_site="core", 
		s_assetname="", 
		s_searchterm="", 
		image_server_url="https://img.webmd.com/dtmcms/live", 
		s_sensitive="false", 
		s_mblv="false", 
		s_tagemax="", 
		s_tagemin="", 
		s_cuih="", 
		s_cuil="", 
		s_cuim="", 
		s_sbtyp="", 
		s_tgender="", 
		s_furl="/parkinsons-disease/news/20171117/rev-jesse-jackson-i-have-parkinsons?src=RSS_PUBLIC", 
		s_uk_user="false", 
		s_account="webmdcom", 
		s_server_type="1b", 
		s_server="WFAWS26L-CON-07", 
		s_object_type="wbmd_cons_article", 
		s_page_number="1", 
		s_site_class="ooc", 
		s_sponsored_uri="parkinsons-disease/news/20171117/rev-jesse-jackson-i-have-parkinsons", 
		s_pagename="www.webmd.com/parkinsons-disease/news/20171117/rev-jesse-jackson-i-have-parkinsons", 
		s_channel="", 
		s_intended_demographics="__", 
		s_stage_condition="", 
		s_asset_id="091e9c5e8186bdb7", 
		s_unique_id="091e9c5e8186bdb7", 
		s_company="webmd", 
		s_refpath="", 
		s_pbnm="", 
		s_pbtp="", 
		s_tpcot="", 
		center="health", 
		center_name="Parkinson's", 
		center_id="1092", 
		center_prefix="www", 
		center_url="/parkinsons-disease/default.htm"; 
		</script>

		<script type="text/javascript" src="https://img.webmd.com/dtmcms/live/webmd/PageBuilder_Assets/JS/responsive_scripts62.js"></script>
		<script type="text/javascript" src="https://img.webmd.com/dtmcms/live/webmd/PageBuilder_Assets/JS/oas76.js"></script>

<!-- repo: module-html-shared/release-appboy-webpush-1.0@1.3.6-0-g5b70bb0 - Package Version: 1.3.6 - 2017-10-24 06:28 pm - User: Scott Cody -->
<link rel="manifest" href="https://img.webmd.com/dtmcms/live/webmd/PageBuilder_Assets/JS_static/manifest.json"><script>window.s_responsive_design = true;
    $('html').addClass('responsive');

    if(webmd.url.getParam('print')){
        if(window.s_business_reference.indexOf('Recipe') === -1){
            $('html').addClass('print');
        } else {
            $('html').addClass('print recipe');
        }
        window.print();
    }</script>
<script src="//assets.adobedtm.com/dbc05520d4f49caf542bbd26c65a4b463263a2c9/satelliteLib-99a8aacf5aa69747ae52c15253c9133d2fb09587.js"></script>
	</head>
	<body>
		<header class="global-header" role="banner" tabindex="-1" data-js="global-header"><div id="ContentPane1" class="pane" tabindex="-1"><script>
    $(function(){
require.config({
urlArgs: "v=201710261"
});

        require(["global_nav/1/global_nav"], function(global_nav) {
            global_nav.init();
        });
    });
</script>

<div><a href="#global-main">Skip to main content</a></div>
<nav class="global-nav-container" itemscope itemtype="//schema.org/SiteNavigationElement" aria-label="Primary Site Menu">
    <div class="global-nav-wrapper">
        <div class="global-nav-logo-container" data-metrics-module="core">
            <div class="global-nav-mobile-toggle global-nav-hide-desktop" data-toggle-selector=".global-nav-center-container, .global-nav-mobile-close" data-toggle-mask="global-nav-primary-mask" data-toggle-metrics="mnu-open,mnu-cls"></div>
            <a href="//www.webmd.com" data-metrics-link="logo">
                <img title="WebMD: Better Information. Better Health." height="26" width="110" class="global-nav-logo" alt="Logo for WebMD" src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/logos/webmd/web/webmd_logo.svg"/>
            </a>
        </div>

        <div class="global-nav-center-container">
            <div class="global-nav-mobile-header global-nav-hide-desktop">
                <span class="global-nav-mobile-close" data-toggle-selector=".global-nav-center-container, .global-nav-mobile-toggle" data-toggle-mask="global-nav-primary-mask" data-toggle-metrics="mnu-open,mnu-cls"></span>
                <img class="global-nav-mobile-logo" height="26" width="110" alt="Logo for WebMD" src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/logos/webmd/web/webmd_logo.svg"/>
            </div>
            <ul class="global-nav-upper-links" data-metrics-module="lln-srchbarlnks">
                <li>
                    <a href="//symptoms.webmd.com/default.htm" data-metrics-link="schk">Check Your Symptoms</a>
                </li>
                <li>
                    <a href="//doctor.webmd.com/home" data-metrics-link="phyd">Find A Doctor</a>
                </li>
				<li>
					<a href="//www.webmd.com/rx" data-metrics-link="wrx">Find Lowest Drug Prices</a>
				</li>
            </ul>
            <ul class="global-nav-links-container"><li class="global-nav-links-link" data-metrics-module="hicb1">
  <a href="//www.webmd.com/a-to-z-guides/common-topics/default.htm" class="global-nav-links-title global-nav-hide-tablet" data-metrics-link="tab">Health<br>A-Z</a>
  <a class="global-nav-links-mobile-title global-nav-hide-desktop" data-toggle-selector=".global-nav-megamenu" data-toggle-relation="sibling" data-toggle-mask="global-nav-secondary-mask" data-toggle-metrics="hicb1_xpnd,hicb1_cls" data-toggle-size="1024">Health A-Z</a>
  <div class="global-nav-megamenu">
    <a class="global-nav-close-secondary-menu global-nav-hide-desktop" data-toggle-alias=".global-nav-secondary-mask">
    </a>
    <a href="//www.webmd.com/a-to-z-guides/common-topics/default.htm" class="global-nav-mobile-link global-nav-hide-desktop">Health A-Z</a>
    <div class="global-nav-megamenu-container">
      <div class="row">
        <div class="col-8 content-2-col">
          <h3>Common Conditions</h3>
          <ul class="global-nav-megamenu-section" data-metrics-section="1" data-metrics-sel="li">
            <li itemprop="url">
              <a href="https://www.webmd.com/add-adhd/default.htm" itemprop="name">ADD/ADHD</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/allergies/default.htm" itemprop="name">Allergies</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/arthritis/default.htm" itemprop="name">Arthritis</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/cancer/default.htm" itemprop="name">Cancer</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/cold-and-flu/default.htm" itemprop="name">Cold, Flu &amp; Cough</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/depression/default.htm" itemprop="name">Depression</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/diabetes/default.htm" itemprop="name">Diabetes</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/eye-health/default.htm" itemprop="name">Eye Health</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/heart-disease/default.htm" itemprop="name">Heart Disease</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/heartburn-gerd/default.htm" itemprop="name">Heartburn/GERD</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/pain-management/default.htm" itemprop="name">Pain Management</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/sexual-conditions/default.htm" itemprop="name">Sexual Conditions</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/skin-problems-and-treatments/default.htm" itemprop="name">Skin Problems</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/sleep-disorders/default.htm" itemprop="name">Sleep Disorders</a>
            </li>
            <li class="global-nav-view-all">
              <a href="https://www.webmd.com/a-to-z-guides/common-topics/default.htm" data-metrics-link="more">View All</a>
            </li>
          </ul>
        </div>
        <div class="col-4">
          <h3>Resources</h3>
          <ul class="global-nav-megamenu-section" data-metrics-section="2" data-metrics-sel="li">
            <li itemprop="url">
              <a href="https://symptoms.webmd.com/default.htm" itemprop="name">Symptom Checker</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/blogs/default.htm" itemprop="name">Expert Blogs and Interviews</a>
            </li>
            <li itemprop="url">
              <a href="https://messageboards.webmd.com/" itemprop="name">Message Boards</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/a-to-z-guides/qa" itemprop="name">Questions &amp; Answers</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/health-insurance/default.htm" itemprop="name">Insurance Guide</a>
            </li>
            <li itemprop="url">
              <a href="https://doctor.webmd.com/home" itemprop="name">Find a Doctor</a>
            </li>
          </ul>
        </div>
      </div>
      <div class="row">
      </div>
    </div>
  </div>
</li><ul class="global-nav-featured-topics" data-metrics-sel="li" data-metrics-section="ftrd" data-link="hicb1">
  <h4>Featured Topics</h4>
  <li>
    <a href="https://www.webmd.com/migraines-headaches/migraine-assessment/default.htm">
      <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/other/stuffy_crud_tool_other/110x70_stuffy_crud_tool_other.jpg?resize=110px:*&amp;output-quality=50" height="70" width="110" alt="woman feeling sick">
    </a>
    <span class="global-nav-featured-topics-type">Assessment</span>
    <a href="https://www.webmd.com/migraines-headaches/migraine-assessment/default.htm">Get Help for Migraine Relief</a>
  </li>
  <li>
    <a href="https://www.webmd.com/a-to-z-guides/video/video-patient-bias">
      <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/news/2017/10_2017/patient_bias/110x70_patient_bias.jpg?resize=110px:*&amp;output-quality=50" height="70" width="110" alt="#patientprejudice">
    </a>
    <span class="global-nav-featured-topics-type">Video</span>
    <a href="https://www.webmd.com/a-to-z-guides/video/video-patient-bias">Doctors Tweet Things They've Heard From Patients</a>
  </li>
</ul><li class="global-nav-links-link" data-metrics-module="hicb2">
  <a href="//www.webmd.com/drugs/index-drugs.aspx" class="global-nav-links-title global-nav-hide-tablet" data-metrics-link="tab">Drugs &<br> Supplements</a>
  <a class="global-nav-links-mobile-title global-nav-hide-desktop" data-toggle-selector=".global-nav-megamenu" data-toggle-relation="sibling" data-toggle-mask="global-nav-secondary-mask" data-toggle-metrics="hicb2_xpnd,hicb2_cls" data-toggle-size="1024">Drugs &amp; Supplements</a>
  <div class="global-nav-megamenu">
    <a class="global-nav-close-secondary-menu global-nav-hide-desktop" data-toggle-alias=".global-nav-secondary-mask">
    </a>
    <a href="//www.webmd.com/drugs/index-drugs.aspx" class="global-nav-mobile-link global-nav-hide-desktop">Drugs &amp; Supplements</a>
    <div class="global-nav-megamenu-container">
      <div class="row">
        <div class="col-4">
          <h3>Find &amp; Review</h3>
          <ul class="global-nav-megamenu-section" data-metrics-section="1" data-metrics-sel="li">
            <li itemprop="url">
              <a href="https://www.webmd.com/drugs/index-drugs.aspx" itemprop="name">Drugs</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/vitamins-supplements/default.aspx" itemprop="name">Supplements</a>
            </li>
          </ul>
        </div>
        <div class="col-4">
          <h3>Tools</h3>
          <ul class="global-nav-megamenu-section" data-metrics-section="2" data-metrics-sel="li">
            <li itemprop="url">
              <a href="https://www.webmd.com/my-medicine/default.htm" itemprop="name">Manage Your Medications</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/pill-identification/default.htm" itemprop="name">Pill Identifier</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/interaction-checker/default.htm" itemprop="name">Check for Interactions</a>
            </li>
          </ul>
        </div>
        <div class="col-4">
          <h3>Drug Basics &amp; Safety</h3>
          <ul class="global-nav-megamenu-section" data-metrics-section="3" data-metrics-sel="li">
            <li itemprop="url">
              <a href="https://www.webmd.com/mental-health/addiction/ss/slideshow-commonly-abused-drugs" itemprop="name">Commonly Abused Drugs</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/baby/guide/taking-medicine-during-pregnancy" itemprop="name">Taking Meds When Pregnant</a>
            </li>
          </ul>
        </div>
      </div>
      <div class="row">
      </div>
    </div>
  </div>
</li><ul class="global-nav-featured-topics" data-metrics-sel="li" data-metrics-section="ftrd" data-link="hicb2">
  <h4>Featured Topics</h4>
  <li>
    <a href="https://www.webmd.com/children/vaccines/ss/slideshow-vaccine-preventable-diseases">
      <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/other/generic_vaccines_2_other/110x70_generic_vaccines_2_other.jpg?resize=110px:*&amp;output-quality=50" height="70" width="110" alt="vaccine vials">
    </a>
    <span class="global-nav-featured-topics-type">Slideshow</span>
    <a href="https://www.webmd.com/children/vaccines/ss/slideshow-vaccine-preventable-diseases">10 Diseases Vaccines Can Prevent</a>
  </li>
  <li>
    <a href="https://www.webmd.com/vitamins-and-supplements/ss/slideshow-vitamins-minerals-overview">
      <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/features/_2015/05_2015/omega_3s_best_strategy_features/110x70_omega_3s_best_strategy_features.jpg?resize=110px:*&amp;output-quality=50" height="70" width="110" alt="omega 3 capsuls">
    </a>
    <span class="global-nav-featured-topics-type">Slideshow</span>
    <a href="https://www.webmd.com/vitamins-and-supplements/ss/slideshow-vitamins-minerals-overview">Vitamins &amp; Minerals From A - Zinc</a>
  </li>
</ul><li class="global-nav-links-link" data-metrics-module="hicb3">
  <a href="//www.webmd.com/living-healthy" class="global-nav-links-title global-nav-hide-tablet" data-metrics-link="tab">Living <br> Healthy</a>
  <a class="global-nav-links-mobile-title global-nav-hide-desktop" data-toggle-selector=".global-nav-megamenu" data-toggle-relation="sibling" data-toggle-mask="global-nav-secondary-mask" data-toggle-metrics="hicb3_xpnd,hicb3_cls" data-toggle-size="1024">Living Healthy</a>
  <div class="global-nav-megamenu">
    <a class="global-nav-close-secondary-menu global-nav-hide-desktop" data-toggle-alias=".global-nav-secondary-mask">
    </a>
    <a href="//www.webmd.com/living-healthy" class="global-nav-mobile-link global-nav-hide-desktop">Living Healthy</a>
    <div class="global-nav-megamenu-container">
      <div class="row">
        <div class="col-4">
          <h3>Diet, Food &amp; Fitness</h3>
          <ul class="global-nav-megamenu-section" data-metrics-section="1" data-metrics-sel="li">
            <li itemprop="url">
              <a href="https://www.webmd.com/diet/default.htm" itemprop="name">Diet &amp; Weight Management</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/diet/obesity/default.htm" itemprop="name">Weight Loss &amp; Obesity</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/food-recipes/default.htm" itemprop="name">Food &amp; Recipes</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/fitness-exercise/default.htm" itemprop="name">Fitness &amp; Exercise</a>
            </li>
          </ul>
        </div>
        <div class="col-4">
          <h3>Beauty &amp; Balance</h3>
          <ul class="global-nav-megamenu-section" data-metrics-section="2" data-metrics-sel="li">
            <li itemprop="url">
              <a href="https://www.webmd.com/beauty/default.htm" itemprop="name">Healthy Beauty</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/balance/default.htm" itemprop="name">Health &amp; Balance</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/sex-relationships/default.htm" itemprop="name">Sex &amp; Relationships</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/oral-health/default.htm" itemprop="name">Oral Care</a>
            </li>
          </ul>
        </div>
        <div class="col-4">
          <h3>Living Well</h3>
          <ul class="global-nav-megamenu-section" data-metrics-section="3" data-metrics-sel="li">
            <li itemprop="url">
              <a href="https://www.webmd.com/women/default.htm" itemprop="name">Women's Health</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/men/default.htm" itemprop="name">Men's Health</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/healthy-aging/default.htm" itemprop="name">Aging Well</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/teens/default.htm" itemprop="name">Healthy Teens</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/fit/default.htm" itemprop="name">Fit Kids</a>
            </li>
          </ul>
        </div>
      </div>
      <div class="row">
      </div>
    </div>
  </div>
</li><ul class="global-nav-featured-topics" data-metrics-sel="li" data-metrics-section="ftrd" data-link="hicb3">
  <h4>Featured Topics</h4>
  <li>
    <a href="https://www.webmd.com/balance/ss/slideshow-bad-habits">
      <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/features/_2016/07_2016/doughnuts_features/110x70_doughnuts_features.jpg?resize=110px:*&amp;output-quality=50" height="70" width="110" alt="doughnuts">
    </a>
    <span class="global-nav-featured-topics-type">Slideshow</span>
    <a href="https://www.webmd.com/balance/ss/slideshow-bad-habits">How Your Bad Habits Can Affect Your Health</a>
  </li>
  <li>
    <a href="https://www.webmd.com/diet/ss/slideshow-best-worst-salads">
      <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/slideshows/best_and_worst_salads_for_your_health_slideshow/110x70_best_and_worst_salads_for_your_health_slideshow.jpg?resize=110px:*&amp;output-quality=50" height="70" width="110" alt="black bean and avocado salad">
    </a>
    <span class="global-nav-featured-topics-type">Slideshow</span>
    <a href="https://www.webmd.com/diet/ss/slideshow-best-worst-salads">Best and Worst Salads</a>
  </li>
</ul><li class="global-nav-links-link" data-metrics-module="hicb4">
  <a href="//www.webmd.com/family-pregnancy" class="global-nav-links-title global-nav-hide-tablet" data-metrics-link="tab">Family &<br> Pregnancy</a>
  <a class="global-nav-links-mobile-title global-nav-hide-desktop" data-toggle-selector=".global-nav-megamenu" data-toggle-relation="sibling" data-toggle-mask="global-nav-secondary-mask" data-toggle-metrics="hicb4_xpnd,hicb4_cls" data-toggle-size="1024">Family &amp; Pregnancy</a>
  <div class="global-nav-megamenu">
    <a class="global-nav-close-secondary-menu global-nav-hide-desktop" data-toggle-alias=".global-nav-secondary-mask">
    </a>
    <a href="//www.webmd.com/family-pregnancy" class="global-nav-mobile-link global-nav-hide-desktop">Family &amp; Pregnancy</a>
    <div class="global-nav-megamenu-container">
      <div class="row">
        <div class="col-4">
          <h3>All About Pregnancy</h3>
          <ul class="global-nav-megamenu-section" data-metrics-section="1" data-metrics-sel="li">
            <li itemprop="url">
              <a href="https://www.webmd.com/baby/guide/getting-pregnant" itemprop="name">Getting Pregnant</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/baby/guide/first-trimester" itemprop="name">First Trimester</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/baby/guide/health-baby-second-trimester" itemprop="name">Second Trimester</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/baby/guide/third-trimester" itemprop="name">Third Trimester</a>
            </li>
            <li class="global-nav-view-all">
              <a href="https://www.webmd.com/baby/default.htm" data-metrics-link="more">View All</a>
            </li>
          </ul>
        </div>
        <div class="col-4">
          <h3>Parenting Guide</h3>
          <ul class="global-nav-megamenu-section" data-metrics-section="2" data-metrics-sel="li">
            <li itemprop="url">
              <a href="https://www.webmd.com/parenting/baby/default.htm" itemprop="name">Newborn &amp; Baby</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/children/default.htm" itemprop="name">Children’s Health</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/children/vaccines/default.htm" itemprop="name">Children’s Vaccines</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/parenting/raising-fit-kids/default.htm" itemprop="name">Raising Fit Kids</a>
            </li>
            <li class="global-nav-view-all">
              <a href="https://www.webmd.com/parenting/default.htm" data-metrics-link="more">View All</a>
            </li>
          </ul>
        </div>
        <div class="col-4">
          <h3>Pet Care Essentials</h3>
          <ul class="global-nav-megamenu-section" data-metrics-section="3" data-metrics-sel="li">
            <li itemprop="url">
              <a href="https://www.webmd.com/pets/cats/default.htm" itemprop="name">Healthy Cats</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/pets/dogs/default.htm" itemprop="name">Healthy Dogs</a>
            </li>
            <li class="global-nav-view-all">
              <a href="https://www.webmd.com/pets/default.htm" data-metrics-link="more">View All</a>
            </li>
          </ul>
        </div>
      </div>
      <div class="row">
      </div>
    </div>
  </div>
</li><ul class="global-nav-featured-topics" data-metrics-sel="li" data-metrics-section="ftrd" data-link="hicb4">
  <h4>Featured Topics</h4>
  <li>
    <a href="https://blogs.webmd.com/womens-health/2017/11/the-time-after-childbirth-is-more-dangerous-than-you-think-what-to-watch-for.html">
      <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/other/newborn_alt1_other/110x70_newborn_alt1_other.jpg?resize=110px:*&amp;output-quality=50" height="70" width="110" alt="new mom and baby">
    </a>
    <span class="global-nav-featured-topics-type">Expert Blog</span>
    <a href="https://blogs.webmd.com/womens-health/2017/11/the-time-after-childbirth-is-more-dangerous-than-you-think-what-to-watch-for.html">Dangers After Childbirth -- What to Watch For</a>
  </li>
  <li>
    <a href="https://www.webmd.com/parenting/diapering-skin-care-17/video-3-things-diaper-bag">
      <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/video/vd_1505_3_things_to_keep_in_your_diaper_bag_video/110x70_vd_1505_3_things_to_keep_in_your_diaper_bag_video.jpg?resize=110px:*&amp;output-quality=50" height="70" width="110" alt="diaper bag">
    </a>
    <span class="global-nav-featured-topics-type">Video</span>
    <a href="https://www.webmd.com/parenting/diapering-skin-care-17/video-3-things-diaper-bag">3 Things to Keep in a Diaper Bag</a>
  </li>
</ul><li class="global-nav-links-link" data-metrics-module="hicb5">
  <a href="//www.webmd.com/news/default.htm" class="global-nav-links-title global-nav-hide-tablet" data-metrics-link="tab">News &<br> Experts</a>
  <a class="global-nav-links-mobile-title global-nav-hide-desktop" data-toggle-selector=".global-nav-megamenu" data-toggle-relation="sibling" data-toggle-mask="global-nav-secondary-mask" data-toggle-metrics="hicb5_xpnd,hicb5_cls" data-toggle-size="1024">News &amp; Experts</a>
  <div class="global-nav-megamenu">
    <a class="global-nav-close-secondary-menu global-nav-hide-desktop" data-toggle-alias=".global-nav-secondary-mask">
    </a>
    <a href="//www.webmd.com/news/default.htm" class="global-nav-mobile-link global-nav-hide-desktop">News &amp; Experts</a>
    <div class="global-nav-megamenu-container">
      <div class="row">
        <div class="col-8">
          <h3>Health News</h3>
          <ul class="global-nav-megamenu-section" data-metrics-section="1" data-metrics-sel="li">
            <li itemprop="url">
              <a href="https://www.webmd.com/hypertension-high-blood-pressure/news/20171113/definition-of-high-blood-pressure-drops" itemprop="name">High Blood Pressure: New Guidelines, More at Risk</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/children/news/20171110/is-strep-linked-to-scary-kids-disorder" itemprop="name">Is Strep Linked to Scary Kids' Behavior Disorder?</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/cancer/news/20171107/even-light-drinking-may-raise-your-cancer-risk" itemprop="name">Even Light Drinking Can Raise Risk for Cancer</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/brain/news/20171108/does-your-brain-know-when-youre-dead" itemprop="name">Does Your Brain Know When You're Dead?</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/heart/news/20171115/5-factors-can-predict-your-heart-health" itemprop="name">5 Factors Can Predict Your Heart Health</a>
            </li>
          </ul>
        </div>
        <div class="col-4">
          <h3>Experts &amp; Community</h3>
          <ul class="global-nav-megamenu-section" data-metrics-section="2" data-metrics-sel="li">
            <li itemprop="url">
              <a href="https://messageboards.webmd.com/" itemprop="name">Message Boards</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/blogs/default.htm" itemprop="name">Expert Blogs</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/news/default.htm" itemprop="name">News Center</a>
            </li>
          </ul>
        </div>
      </div>
      <div class="row">
      </div>
    </div>
  </div>
</li><ul class="global-nav-featured-topics" data-metrics-sel="li" data-metrics-section="ftrd" data-link="hicb5">
  <h4>Featured Topics</h4>
  <li>
    <a href="https://www.webmd.com/baby/news/20171116/bearing-burden-of-maternal-mortality">
      <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/news/2017/11_2017/calista/110x70_calista.jpg?resize=110px:*&amp;output-quality=50" height="70" width="110" alt="portrait of calista">
    </a>
    <span class="global-nav-featured-topics-type">News Special</span>
    <a href="https://www.webmd.com/baby/news/20171116/bearing-burden-of-maternal-mortality">Why Do So Many Women Die After Childbirth?</a>
  </li>
  <li>
    <a href="https://member.webmd.com/newsletters/newsletters.aspx">
      <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/news/2015/06_2015/fake_online_pharmacies/110x70_fake_online_pharmacies.jpg?resize=110px:*&amp;output-quality=50" height="70" width="110" alt="man using computer mouse">
    </a>
    <span class="global-nav-featured-topics-type">Newsletters</span>
    <a href="https://member.webmd.com/newsletters/newsletters.aspx">Sign Up to Receive Our Free Newsletters</a>
  </li>
</ul><li class="global-nav-links-link global-nav-hide-desktop" data-metrics-module="hicb6">
    <a class="global-nav-links-mobile-title no-caret" data-metrics-link="tab" href="/mobile">Mobile Apps</a>
</li>
<li class="global-nav-links-link global-nav-hide-desktop" data-metrics-module="nl-mast">
    <a class="global-nav-links-mobile-title no-caret" href="https://member.webmd.com/subscribe" data-metrics-link="sub" data-metrics-type="ad-hoc">Subscriptions</a>
</li>

</ul>
</div>

<div class="global-nav-right-container">
    <ul class="global-nav-upper-reg-links">
        <li class="global-nav-sign-in global-nav-hide-mobile" data-metrics-module>
            <a href="https://member.webmd.com/signin" data-metrics-link="reg-login">Sign In</a>
        </li>
        <li class="global-nav-subscribe" data-metrics-module="nl-mast"><a class="button" href="https://member.webmd.com/subscribe" data-metrics-type="ad-hoc" data-metrics-link="sub">Subscribe</a></li>
        <li class="global-nav-profile-menu global-nav-hide-mobile">
            <span class="global-nav-profile-text" data-toggle-relation="parent" data-toggle-selector=".global-nav-profile-menu" data-toggle-metrics="ov-mymd_xpnd,ov-mymd_cls">
                My Profile
            </span>
            <ul data-metrics-module="ov-mymd">
                <li>
                    <a data-metrics-link="mt" href="https://member.webmd.com/applications.aspx">My Tools</a>
                </li>
                <li>
                    <a data-metrics-link="mybkmrk" href="https://member.webmd.com/bookmarks.aspx">My WebMD Pages</a>
                </li>
                <li>
                    <a data-metrics-link="ma" href="https://member.webmd.com/profile.aspx">My Account</a>
                </li>
                <li>
                    <a data-metrics-link="so" href="https://www.webmd.com/signout.asp" class="global-nav-sign-out button">Sign Out</a>
                </li>
            </ul>
        </li>
    </ul>
    <div class="global-nav-search-container">
        <form id="global-nav-search-form" action="/search/search_results/default.aspx" data-metrics-module="srch-bar">
            <input title="Enter search terms" required="required" aria-label="Enter search terms" autocomplete="off" id="global-nav-search" class="typeahead-search" type="text" name="query" placeholder="Search"/>
            <button aria-label="Search" type="submit" class="global-nav-search-submit" data-metrics-link="submit"></button>
            <ul class="global-nav-search-list typeahead-output"></ul>
        </form>
    </div>
</div>
</div>
</nav></div></header>
		<div class="container global-container-1" tabindex="-1" data-js="global-container-1"><div id="ContentPane10" class="pane" tabindex="-1"><script>
                    var priTopId='1833', secTopId='';
                </script>
<div id="ads2-pos-101-ad-banner" class="module ad ad-101" data-is-mobile="false" data-targets="{'art':'091e9c5e8186bdb7','cc':'17','env':'&amp;env=0','hcent':'1092','leaf':'&amp;leaf=','mcent':'','mic':'','pt':'1833','sec':'','pug':'','scent':'','tmg':'','tug':'','uri':'%2fparkinsons-disease%2fnews%2f20171117%2frev-jesse-jackson-i-have-parkinsons','rd':'1'}" data-block-codes="_g20_" data-pos="101" data-sizes="[[728,90],[970, 90],[970,250]]">
</div></div><div id="ContentPane11" class="pane" tabindex="-1"><div class="breadcrumb">
  <ul data-metrics-module="brdcrmb" itemscope="" itemtype="http://schema.org/BreadcrumbList">
    <li itemscope="" itemtype="http://schema.org/ListItem" itemprop="itemListElement">
      <a itemprop="item" href="https://www.webmd.com/parkinsons-disease/default.htm" data-metrics-link="">
        <span itemprop="name">Parkinson's Disease</span>
      </a>
      <meta itemprop="position" content="1">
    </li>
    <li itemscope="" itemtype="http://schema.org/ListItem" itemprop="itemListElement">
      <a itemprop="item" href="https://www.webmd.com/parkinsons-disease/news/default.htm" data-metrics-link="">
        <span itemprop="name">News</span>
      </a>
      <meta itemprop="position" content="2">
    </li>
  </ul>
</div></div><div id="ContentPane15" class="pane" tabindex="-1"><header class="header-interactive-article">
  <div class="header-title-container">
    <div class="header-label">WebMD Health News</div>
    <h1 itemprop="headline">Rev. Jesse Jackson: 'I Have Parkinson's'</h1>
    <div class="byline">
      <span class="authors">By Aaron  Sheinin</span>
    </div>
    <div class="module module-mobile-social-share-container">
    </div>
    <script>
	                    $(function(){
	                        require(['socialshareplugin/3/webmd.m.socialshareplugin.min', 'css!socialshareplugin/3/socialshareplugin.min.css'], function (socialshare) {
	                        	socialshare.init();
	                            $('.module-mobile-social-share-container').socialshareplugin({shareOrder: ['facebook','twitter','pinterest','email']});
	                        });
	                    });
                        
                    </script>
    <div class="headline-div">
    </div>
  </div>
  <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/news/2017/11_2017/jesse_jackson/650x350_jesse_jackson.jpg" alt="jesse jackson">
  </img>
</header></div></div>
		<main id="global-main" role="main" tabindex="-1" data-js="global-main">
			<div class="main-container main-container-1" tabindex="-1" data-js="main-container-1"></div>
			<div class="main-container main-container-2" tabindex="-1" data-js="main-container-2"><div id="ContentPane30" class="pane" tabindex="-1"><div class="module module-social-share-container"></div>

<script>
	/*
	 Sticky-kit v1.1.2 | WTFPL | Leaf Corcoran 2015 | http://leafo.net
	 */
	(function(){var b,f;b=this.jQuery||window.jQuery;f=b(window);b.fn.stick_in_parent=function(d){var A,w,J,n,B,K,p,q,k,E,t;null==d&&(d={});t=d.sticky_class;B=d.inner_scrolling;E=d.recalc_every;k=d.parent;q=d.offset_top;p=d.spacer;w=d.bottoming;null==q&&(q=0);null==k&&(k=void 0);null==B&&(B=!0);null==t&&(t="is_stuck");A=b(document);null==w&&(w=!0);J=function(a,d,n,C,F,u,r,G){var v,H,m,D,I,c,g,x,y,z,h,l;if(!a.data("sticky_kit")){a.data("sticky_kit",!0);I=A.height();g=a.parent();null!=k&&(g=g.closest(k));
		if(!g.length)throw"failed to find stick parent";v=m=!1;(h=null!=p?p&&a.closest(p):b("<div />"))&&h.css("position",a.css("position"));x=function(){var c,f,e;if(!G&&(I=A.height(),c=parseInt(g.css("border-top-width"),10),f=parseInt(g.css("padding-top"),10),d=parseInt(g.css("padding-bottom"),10),n=g.offset().top+c+f,C=g.height(),m&&(v=m=!1,null==p&&(a.insertAfter(h),h.detach()),a.css({position:"",top:"",width:"",bottom:""}).removeClass(t),e=!0),F=a.offset().top-(parseInt(a.css("margin-top"),10)||0)-q,
				u=a.outerHeight(!0),r=a.css("float"),h&&h.css({width:a.outerWidth(!0),height:u,display:a.css("display"),"vertical-align":a.css("vertical-align"),"float":r}),e))return l()};x();if(u!==C)return D=void 0,c=q,z=E,l=function(){var b,l,e,k;if(!G&&(e=!1,null!=z&&(--z,0>=z&&(z=E,x(),e=!0)),e||A.height()===I||x(),e=f.scrollTop(),null!=D&&(l=e-D),D=e,m?(w&&(k=e+u+c>C+n,v&&!k&&(v=!1,a.css({position:"fixed",bottom:"",top:c}).trigger("sticky_kit:unbottom"))),e<F&&(m=!1,c=q,null==p&&("left"!==r&&"right"!==r||a.insertAfter(h),
					h.detach()),b={position:"",width:"",top:""},a.css(b).removeClass(t).trigger("sticky_kit:unstick")),B&&(b=f.height(),u+q>b&&!v&&(c-=l,c=Math.max(b-u,c),c=Math.min(q,c),m&&a.css({top:c+"px"})))):e>F&&(m=!0,b={position:"fixed",top:c},b.width="border-box"===a.css("box-sizing")?a.outerWidth()+"px":a.width()+"px",a.css(b).addClass(t),null==p&&(a.after(h),"left"!==r&&"right"!==r||h.append(a)),a.trigger("sticky_kit:stick")),m&&w&&(null==k&&(k=e+u+c>C+n),!v&&k)))return v=!0,"static"===g.css("position")&&g.css({position:"relative"}),
			a.css({position:"absolute",bottom:d,top:"auto"}).trigger("sticky_kit:bottom")},y=function(){x();return l()},H=function(){G=!0;f.off("touchmove",l);f.off("scroll",l);f.off("resize",y);b(document.body).off("sticky_kit:recalc",y);a.off("sticky_kit:detach",H);a.removeData("sticky_kit");a.css({position:"",bottom:"",top:"",width:""});g.position("position","");if(m)return null==p&&("left"!==r&&"right"!==r||a.insertAfter(h),h.remove()),a.removeClass(t)},f.on("touchmove",l),f.on("scroll",l),f.on("resize",
			y),b(document.body).on("sticky_kit:recalc",y),a.on("sticky_kit:detach",H),setTimeout(l,0)}};n=0;for(K=this.length;n<K;n++)d=this[n],J(b(d));return this}}).call(this);

	/* Execute when document is ready */
	$(function(){
		/* Init social share */
		require(['socialshareplugin/3/webmd.m.socialshareplugin.min', 'css!socialshareplugin/3/socialshareplugin.min.css'], function (socialshare) {
			socialshare.init();
			$(".module-social-share-container").socialshareplugin({shareOrder: ["facebook","twitter","pinterest","save","email","print"]});
		});

		/* Move social share HTML to inside the article element */
		$('.module-social-share-container').detach().prependTo('article');

		/* Execute sticky polyfill */
		$('.module-social-share-container').stick_in_parent();
	});
</script><article class="article interactive" itemscope="" itemtype="http://schema.org/NewsArticle" itemid="http://www.webmd.com/parkinsons-disease/news/20171117/rev-jesse-jackson-i-have-parkinsons">
  <meta itemprop="mainEntityOfPage" content="http://www.webmd.com/parkinsons-disease/news/20171117/rev-jesse-jackson-i-have-parkinsons">
  </meta>
  <meta itemprop="about" content="Parkinson s">
  </meta>
  <meta itemprop="dateModified" content="">
  </meta>
  <meta itemprop="datePublished" content="">
  </meta>
  <div class="module module-social-share-listen">
    <script>
					$(function(){
						require(['socialshareplugin/3/webmd.m.socialshareplugin.min', 'css!socialshareplugin/3/socialshareplugin.min.css'], function (socialshare) {
							socialshare.init();
							$(".module-social-share-listen").socialshareplugin({shareOrder: ["listen"]});
						});
						
				        requirejs(['infnite-article/1/responsive-infinite-article.min']);
					});
				
				</script>
  </div>
  <script type="text/javascript">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</script>
  <script id="slideshow-template" type="text/x-handlebars-template">
				<header>
					<h4>Slideshow</h4>
					<div class="content">
						<h3>{{#if @slideshow_title}}
								{{ @slideshow_title }}
							{{else}}
								{{ webmd_rendition.content.wbmd_asset.content_section.cons_slideshow.title }}
							{{/if}}</h3>
						<div class="ia-social-share-{{ @slideshow_id }}"></div>
					</div>
				</header>
				<div id="dyn-ss-{{ @slideshow_id }}" class="webmd-tool-slideshow">
					<div class="slides">
						{{#each webmd_rendition.content.wbmd_asset.content_section.cons_slideshow.slide_group}}
						<div class="slide">
							<div class="image">
								<img src="{{ @imageserverurl }}{{slide_img.[@path]}}" alt="{{slide_img.wbmd_c_alt_tag}}">
							</div>
							<div class="caption">
								<div class="slide-count">
								  <span class="current">{{inc @index}}</span>
								  <span class="seperator">/</span>
								  <span class="total">{{ @root.webmd_rendition.content.wbmd_asset.content_section.cons_slideshow.slide_group.length }}</span>
								</div>
								<h2>{{slide_caption_title}}</h2>
								{{{slide_caption_text.[#cdata-section]}}}
							</div>
						</div>
						{{/each}}
					</div>
					<div class="controls primary">
						<a class="prev" href="#prev"><i></i></a>
						<a class="next" href="#next"><i></i></a>
					</div>
				</div>
			
			</script>
  <div class="article-body" data-metrics-module="embd-lnk" itemprop="articleBody">
    <div class="article-page active-page" data-page="1">
      <section>
        <p>Nov. 17, 2017 -- The Rev. Jesse Jackson Sr. announced Friday that he has been diagnosed with Parkinson’s disease.</p>
        <p>Jackson, a civil rights icon and former presidential candidate, is 76 years old. A letter from Northwestern Medicine, included with Jackson’s statement, says Jackson was diagnosed in 2015.</p>
        <p>In a statement released through his Rainbow PUSH Coalition, Jackson said he and his family began noticing changes in his health 3 years ago.</p>
        <p>“For a while, I resisted interrupting my work to visit a doctor,” Jackson says in the statement. “But as my daily physical struggles intensified I could no longer ignore the symptoms, so I acquiesced.”</p>
        <p>After a series of tests, Jackson says doctors diagnosed him with Parkinson’s, which his father also had.</p>
        <p>While Jackson said the diagnosis is difficult, it “is not a stop sign but rather a signal that I must make lifestyle changes and dedicate myself to <a href="https://www.webmd.com/pain-management/tc/physical-therapy-topic-overview" data-metrics-link="" data-crosslink-type="article">physical therapy</a> in hopes of slowing the disease’s progression.”</p>
        <p>Jackson was born in Greenville, SC, and was a confidante and associate of the Rev. Martin Luther King Jr. during the Civil Rights Movement of the 1960s. He ran for president as a Democrat in 1984 and in 1988.</p>
        <p>President Bill Clinton awarded Jackson the Presidential Medal of Freedom, the nation’s highest civilian honor, in 2000.</p>
        <p>Parkinson’s disease is a degenerative disorder that mainly affects nerve cells in a part of the brain that controls motor function and movement.</p>
        <p>The cause is unknown and there is no cure. While Parkinson’s is not fatal, complications from the disease can be serious. The CDC ranks complications from Parkinson’s as the 14th-leading cause of death in the U.S. With treatment, including surgery and medication, patients are often able to manage symptoms well for many years.</p>
      </section>
      <footer>
        <div class="publication-info">
          <span class="publication" itemprop="publisher">WebMD Article</span>
          <span class="reviewers">Reviewed by <a href="https://www.webmd.com/arefa-cassoobhoy" class="person" itemprop="">Arefa  Cassoobhoy, MD, MPH</a><span class="revDate"> on November 17, 2017</span></span>
        </div>
        <span class="sources">
          <h4 data-toggle-selector=".sources" data-toggle-relation="parent">Sources</h4>
          <div>
            <p>Rainbow PUSH Coalition: "Major Announcement from Rev. Jesse L. Jackson, Sr. on his Health and Future."</p>
            <p>News release, Northwestern Medicine.</p>
          </div>
        </span>
        <span class="copyright">© 2017 WebMD, LLC. All rights reserved.</span>
      </footer>
    </div>
  </div>
  <script>
					
					$(function() {
					
						var $rightAd,
							$mainContainerHeight;
					
						// wait half a second, for dynamic content
						setTimeout(function(){
					
							$rightAd = $('#ads2-pos-121-ad-right'),
							$mainContainerHeight = $('.main-container-2').height();
					
							// if this is a desktop or tablet device
							if (webmd.useragent.getType() !== "mobile") {
					
								// if this viewport is wide enough for a right rail
								if ($(window).width() >= 1024) {
					
									// set height of rr column to match main container
									$('#ContentPane40').css({'height': $mainContainerHeight});
					
									// Call Sticky-Kit plugin and set spacer to false to avoid blank ads bug
									$rightAd.stick_in_parent({parent: '#ContentPane40', spacer: false, offset_top: 90});
					
									// on DPV
									// webmd.debug('||||| Interactive Articles: Page view called. Refreshing right ad |||||');
									$(document).on('after_pv',function(){
										webmd.ads2.refresh({pos:121});
									});
					
								}			
							}
					
						}, 500);
					
					});
					
				
				</script>
</article></div><div id="ContentPane34" class="pane" tabindex="-1"><aside class="module module-top-picks module-lln-toppks" id="lln-toppks" data-metrics-module="lln-toppks" role="complementary">
  <header>
    <h3>Top Picks</h3>
  </header>
  <ul>
    <li id="x62">
      <a href="https://www.webmd.com/parkinsons-disease/ss/slideshow-parkinsons-overview" data-metrics-link="1">A Visual Guide to Parkinson's</a>
    </li>
    <li id="x63">
      <a href="https://www.webmd.com/parkinsons-disease/guide/parkinsons-common-symptoms" data-metrics-link="2">Understanding Parkinson's Symptoms</a>
    </li>
    <li id="x64">
      <a href="https://www.webmd.com/parkinsons-disease/guide/depression-disturbances" data-metrics-link="3">Parkinson's and Depression Treatment</a>
    </li>
    <li id="x65">
      <a href="https://www.webmd.com/parkinsons-disease/guide/parkinsons-surgical-treatments" data-metrics-link="4">2 Surgery Options for Parkinson's</a>
    </li>
    <li id="x66">
      <a href="https://www.webmd.com/parkinsons-disease/tc/parkinsons-disease-other-symptoms-topic-overview" data-metrics-link="5">Non-Motor Parkinson's Symptoms</a>
    </li>
    <li id="x67">
      <a href="https://www.webmd.com/parkinsons-disease/guide/parkinsons-disease-progression" data-metrics-link="6">5 Stages of Parkinson's Disease</a>
    </li>
  </ul>
  <script class="oas_template" id="oas_top_picks" type="text/html">
    <a class="{type_prefix}{type}" data-metrics-link="{link_position}" href="{href}">{alt}{i_tag}</a>
  </script>
  <script>
				
					webmd.oas = window.webmd.oas || {}; webmd.oas.mapping = window.webmd.oas.mapping || {}; webmd.oas.mapping['oas_top_picks'] = ['x62','x63','x64','x65','x66','x67'];
				
			</script>
</aside></div></div>
			<div class="main-container main-container-3" tabindex="-1" data-js="main-container-3"><div id="ContentPane40" class="pane" tabindex="-1"><script>
                    var priTopId='1833', secTopId='';
                </script>
<div id="ads2-pos-121-ad-right" class="module ad ad-121" data-is-mobile="false" data-targets="{'art':'091e9c5e8186bdb7','cc':'17','env':'&amp;env=0','hcent':'1092','leaf':'&amp;leaf=','mcent':'','mic':'','pt':'1833','sec':'','pug':'','scent':'','tmg':'','tug':'','uri':'%2fparkinsons-disease%2fnews%2f20171117%2frev-jesse-jackson-i-have-parkinsons','rd':'1'}" data-block-codes="_g20_" data-pos="121" data-sizes="[[300,250],[300, 600],[300,1050]]">
</div></div></div>
		</main>
		<div class="container global-container-2" tabindex="-1" data-js="global-container-2"><div id="ContentPane47" class="pane" tabindex="-1"><script>
                    var priTopId='1833', secTopId='';
                </script>
<div id="ads2-pos-922-ad-footer" class="module ad ad-922" data-is-mobile="false" data-targets="{'art':'091e9c5e8186bdb7','cc':'17','env':'&amp;env=0','hcent':'1092','leaf':'&amp;leaf=','mcent':'','mic':'','pt':'1833','sec':'','pug':'','scent':'','tmg':'','tug':'','uri':'%2fparkinsons-disease%2fnews%2f20171117%2frev-jesse-jackson-i-have-parkinsons','rd':'1'}" data-block-codes="_g20_" data-pos="922" data-sizes="[1,8]">
</div></div><div id="ContentPane50" class="pane" tabindex="-1"><div class="module module-f-hs" data-metrics-module="f-hs">
  <h3>Health Solutions</h3>
  <ul>
    <li>
      <a href="https://www.webmd.com/cancer/common-cancers-16/discover-cancer-treatment-options" data-metrics-link="1">Cancer Treatments</a>
    </li>
    <li>
      <a href="https://www.webmd.com/healthy-aging/hearing-loss-17/11-reasons" data-metrics-link="2">Improve Your Hearing</a>
    </li>
    <li>
      <a href="https://www.webmd.com/a-to-z-guides/prevention-15/vaccines/give-back-get-your-annual-flu-shot" data-metrics-link="3">Your Annual Flu Shot</a>
    </li>
    <li>
      <a href="https://www.webmd.com/post-acute-care/home-care" data-metrics-link="4">Therapy at Home?</a>
    </li>
    <li>
      <a href="https://www.webmd.com/cancer-treatments/default.htm" data-metrics-link="5">Understand Immunotherapy</a>
    </li>
    <li>
      <a href="https://www.webmd.com/osteoarthritis/knee-pain-16/3-mistakes-new-treatment" data-metrics-link="6">Painful Knees?</a>
    </li>
    <li>
      <a href="https://www.webmd.com/tavr-for-severe-aortic-stenosis-patient" data-metrics-link="7">Is TAVR Right For You?</a>
    </li>
    <li>
      <a href="https://www.webmd.com/healthy-aging/hearing-loss-16/test-hearing-loss" data-metrics-link="8">Need Hearing Help?</a>
    </li>
    <li>
      <a href="https://www.webmd.com/brandcast/foot-pain-relief" data-metrics-link="9">Immediate Pain Relief</a>
    </li>
    <li>
      <a href="https://www.webmd.com/healthy-aging/caregiver-17/connected-and-protected" data-metrics-link="10">Wearable Health</a>
    </li>
    <li>
      <a href="https://www.webmd.com/cancer-treatments/default.htm" data-metrics-link="11">Treatment To Fit You</a>
    </li>
    <li>
      <a href="https://www.webmd.com/healthy-aging/hearing-loss-16/test-hearing-loss" data-metrics-link="12">Ringing in the Ears</a>
    </li>
    <li>
      <a href="https://www.webmd.com/brandcast/foot-pain-relief" data-metrics-link="13">Lower Back Pain Relief</a>
    </li>
    <li>
      <a href="https://www.webmd.com/continuous-glucose-monitoring/default.htm" data-metrics-link="14">Managing Diabetes</a>
    </li>
    <li>
      <a href="https://www.webmd.com/healthy-aging/caregiver-17/connected-and-protected" data-metrics-link="15">Smartphone Health Apps</a>
    </li>
  </ul>
</div><div class="module module-f-idc" data-metrics-module="f-idc">
  <h3>More from WebMD</h3>
  <ul>
    <li>
      <a href="https://www.webmd.com/migraines-headaches/migraine-assessment/default.htm" data-metrics-link="1">Tips to Better Manage Your Migraine</a>
    </li>
    <li>
      <a href="https://www.webmd.com/healthy-aging/caregiver-17/slideshow-avoid-caregiver-burnout" data-metrics-link="2">The Stress of Caregiving</a>
    </li>
    <li>
      <a href="https://pets.webmd.com/cats/healthy-cat-tool/default.htm" data-metrics-link="3">Healthy Cat Tips</a>
    </li>
    <li>
      <a href="https://www.webmd.com/cancer/immunotherapy-approach-17/default.htm" data-metrics-link="4">Immunotherapy for Cancer</a>
    </li>
    <li>
      <a href="https://www.webmd.com/asthma/severe-asthma-17/video-asthma-medication" data-metrics-link="5">What Inhalers Do to Your Body</a>
    </li>
    <li>
      <a href="https://www.webmd.com/a-to-z-guides/tools/tinnitus-assessment/default.htm" data-metrics-link="6">Could You Have Tinnitus?</a>
    </li>
    <li>
      <a href="https://www.webmd.com/heart-disease/protect-your-heart-17/stroke-heart-risk" data-metrics-link="7">8 Ways to Avoid Heart Attack</a>
    </li>
    <li>
      <a href="https://www.webmd.com/migraines-headaches/migraine-assessment/default.htm" data-metrics-link="8">Living Better With Migraine</a>
    </li>
    <li>
      <a href="https://www.webmd.com/children/teens-meningitis-17/slideshow-prevent-meningitis-in-teens" data-metrics-link="9">How to Prevent Meningitis in Your Teen</a>
    </li>
    <li>
      <a href="https://pets.webmd.com/dogs/healthy-dog-tool/default.htm" data-metrics-link="10">Tips for Your Dog's Health</a>
    </li>
    <li>
      <a href="https://www.webmd.com/diabetes/diabetes-health-check/default.htm" data-metrics-link="11">Diabetes Assessment</a>
    </li>
    <li>
      <a href="https://www.webmd.com/asthma/child-asthma-17/avoid-asthma-triggers" data-metrics-link="12">Avoid Allergy Triggers</a>
    </li>
    <li>
      <a href="https://www.webmd.com/prostate-cancer/advanced-prostate-cancer-16/default.htm" data-metrics-link="13">Treating Advanced Prostate Cancer</a>
    </li>
    <li>
      <a href="https://www.webmd.com/diabetes/blood-sugar-coach-17/diabetes-diet/video-surprising-blood-sugar-spikes" data-metrics-link="14">5 Things That Spike Your Blood Sugar</a>
    </li>
  </ul>
</div></div></div>
		<footer role="contentinfo" tabindex="-1" data-js="global-footer"><div id="ContentPane55" class="pane" tabindex="-1"><nav aria-label="Footer Menu">
  <ul class="global-footer" data-metrics-module="ftr">
    <li class="global-footer-column logo">
      <a href="https://www.webmd.com" data-metrics-link="logo">
        <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/logos/webmd/web/webmd_logo.svg" alt="Logo for WebMD" title="WebMD: Better information. Better health." class="global-footer-logo" height="26" width="110">
      </a>
      <ul class="social-icons">
        <li>
          <a class="fb" data-metrics-link="fb" href="/click?url=https%3a%2f%2fwww.facebook.com%2fWebMD%2f">
            <span class="jawsonly">Visit WebMD on Facebook </span>
          </a>
        </li>
        <li>
          <a class="tw" data-metrics-link="tw" href="/click?url=https%3a%2f%2ftwitter.com%2fwebmd">
            <span class="jawsonly">Visit WebMD on Twitter </span>
          </a>
        </li>
        <li>
          <a class="pt" data-metrics-link="pt" href="/click?url=https%3a%2f%2fwww.pinterest.com%2fwebmd%2f">
            <span class="jawsonly">Visit WebMD on Pinterest </span>
          </a>
        </li>
      </ul>
    </li><li class="global-footer-column"><h3 class="policy">Policy</h3><ul class="policy" data-metrics-section="1" data-metrics-sel="li"><li><a href="https://www.webmd.com/about-webmd-policies/about-privacy-policy">Privacy Policy</a></li><li><a href="https://www.webmd.com/about-webmd-policies/about-terms-and-conditions-of-use">Terms of Use</a></li><li><a href="https://customercare.webmd.com/ics/support/default.asp?deptID=18003&amp;task=ticket">Contact Us</a></li></ul><h3 data-toggle-selector="ul" data-toggle-relation="sibling" data-toggle-size="640">About</h3><ul data-metrics-section="2" data-metrics-sel="li"><li><a href="https://www.webmd.com/about-webmd-policies/default.htm">About WebMD</a></li><li><a href="https://careers.webmd.com/">Careers</a></li><li><a href="https://member.webmd.com/subscribe">Newsletter</a></li><li><a href="/click?url=http%3a%2f%2fwww.wbmd.com">Corporate</a></li><li><a href="/click?url=http%3a%2f%2fwww.webmdhealthservices.com">WebMD Health Services</a></li><li><a href="https://www.webmd.com/sitemap">Site Map</a></li><li><a href="https://www.webmd.com/about-webmd-policies/accessibility-statement">Accessibility</a></li></ul></li><li class="global-footer-column"><h3 data-toggle-selector="ul" data-toggle-relation="sibling" data-toggle-size="640">WebMD Network</h3><ul data-metrics-section="3" data-metrics-sel="li"><li><a href="http://www.medscape.com">Medscape</a></li><li><a href="http://reference.medscape.com">Medscape Reference</a></li><li><a href="http://www.medicinenet.com">MedicineNet</a></li><li><a href="http://www.emedicinehealth.com/script/main/hp.asp">eMedicineHealth</a></li><li><a href="http://www.rxlist.com">RxList</a></li><li><a href="/click?url=http%3a%2f%2fwww.onhealth.com%2f">OnHealth</a></li><li><a href="/click?url=http%3a%2f%2fwww.webmd.boots.com">BootsWebMD</a></li><li><a href="https://www.webmd.com/rx">WebMDRx</a></li><li><a href="https://www.webmd.com/first-aid/default.htm">First Aid</a></li><li><a href="https://www.webmd.com/magazine/default.htm">WebMD Magazine</a></li><li><a href="https://www.webmd.com/phr">WebMD Health Record</a></li><li><a href="https://dictionary.webmd.com/default.htm">Dictionary</a></li><li><a href="https://doctor.webmd.com/">Physician Directory</a></li></ul></li><li class="global-footer-column"><h3 data-toggle-selector="ul" data-toggle-relation="sibling" data-toggle-size="640">Our Apps</h3><ul data-metrics-section="4" data-metrics-sel="li"><li><a href="https://www.webmd.com/mobile">WebMD Mobile</a></li><li><a href="https://www.webmd.com/webmdapp">WebMD App</a></li><li><a href="https://www.webmd.com/pregnancyapp">Pregnancy</a></li><li><a href="https://www.webmd.com/webmdbabyapp">Baby</a></li><li><a href="https://www.webmd.com/allergy-app">Allergy</a></li><li><a href="https://www.webmd.com/webmdpaincoachapp">Pain Coach</a></li><li><a href="https://www.webmd.com/magazineapp">WebMD Magazine</a></li><li><a href="http://www.medscape.com/public/mobileapp">Medscape</a></li><li><a href="/click?url=http%3a%2f%2ftheheart.org%2fpublic%2fabout-mobile.do">TheHeart</a></li></ul><h3 data-toggle-selector="ul" data-toggle-relation="sibling" data-toggle-size="640">For Sponsors</h3><ul data-metrics-section="5" data-metrics-sel="li"><li><a href="https://mediakit.webmd.com/">Advertise with Us</a></li><li><a href="https://www.webmd.com/about-webmd-policies/about-advertising-policy">Advertising Policy</a></li><li><a href="https://www.webmd.com/about-webmd-policies/about-our-sponsors">Sponsor Policy</a></li></ul></li></ul>
</nav><!-- repo: module-html-shared/release-Global-Footer-Update-1.0@1.3.2-18-gc0c9bc2 - Package Version: 1.3.3 - 2017-10-10 03:40 pm - User: Ware, David -->
<div class="global-footer-certificates" data-metrics-module><ul><li><a data-metrics-link="_ftr_urac" target="_blank" href="https://www.webmd.com/click?url=https://accreditnet2.urac.org/uracportal/Directory/CompanyView/2773"><img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/urac/urac_gold_star.png?resize=75:*" title="URAC Health Website Accreditation" alt="URAC Seal" width="75"></a></li><li><a data-metrics-link="_ftr_trust" href="https://www.webmd.com/click?url=https://privacy.truste.com/privacy-seal/validation?rid=07326333-3522-463d-81bf-f00fd7171fff" target="_blank"><img src="//privacy-policy.truste.com/privacy-seal/seal?rid=07326333-3522-463d-81bf-f00fd7171fff" height="45" width="142" alt="TRUSTe Privacy Certification" title="TRUSTe Privacy Certification"></a></li><li><a data-metrics-link="_ftr_tag"><img title="TAG accredation" width="61" height="60" alt="TAG seal" src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/layout/shared/tag-registered.png?resize=*:60px"></a></li><li><a data-metrics-link="_ftr_hon" target="_blank" href="https://www.webmd.com/click?url=https://www.hon.ch/HONcode/Conduct.html?HONConduct298987"><img src="//www.honcode.ch/HONcode/Seal/HONConduct298987_s1.gif" alt="Honcode Seal" title="This site complies with the HONcode standard for trustworthy health information." height="60" width="43"></a></li><li><script src="https://preferences.truste.com/webservices/js?domain=webmd&type=webmd_popnew&js=responsive" type="text/javascript"></script><a data-metrics-link="_ftr_adchoices" style="cursor:pointer" onclick="TRUSTeWidget.Tab.link()"><img src="//choices.truste.com/get?name=admarker2.png" width="77" height="16" alt="Adchoices" title="Adchoices" border="0"></a></li></ul></div><div class="global-footer-copyright"><p>&copy; 2005 - 2017 WebMD, LLC. All rights reserved.</p><p>WebMD does not provide medical advice, diagnosis or treatment.</p><p><a rel="nofollow" href="https://www.webmd.com/policies/additional-info">See additional information.</a></p></div><script>// Comscore Beacon
(function(){
	// duckpunching s_before_pv as some assets are using that vs our event driven system. This lets the event system get triggered as well as the other functions
	var _old = window.s_before_pv;

	window.s_before_pv = function() {
		var timestamp = Number(new Date());
		if (window.location.protocol === 'http:') {
			webmd.load({image: '//b.scorecardresearch.com/b?c1=2&c2=6035829&c3=&c4=&c5=&c6=&c7=' + encodeURIComponent(window.location.href) + '&c9=' + encodeURIComponent(window.document.referrer) + '&c15=&cv=2.0&cj=1&cb='+ timestamp});
		}
		if (window.location.protocol === 'https:') {
			webmd.load({image: '//sb.scorecardresearch.com/b?c1=2&c2=6035829&c3=&c4=&c5=&c6=&c7=' + encodeURIComponent(window.location.href) + '&c9=' + encodeURIComponent(window.document.referrer) + '&c15=&cv=2.0&cj=1&cb='+ timestamp});
		}

		_old();
	}
})();</script></div></footer>

		<script type="text/javascript" src="//img.webmd.com/bi_common/bi_consumer.js?d=11/18/2017"></script>

		<!-- repo: module-html-shared/release-Global-Footer-Update-1.0@1.3.2-18-gc0c9bc2 - Package Version: 1.3.3 - 2017-10-10 03:40 pm - User: Ware, David -->
<script class="" type="text/javascript">(function () {
		var isSensitive, excludeTopics = ["1634", "1663", "1664", "1669", "1695", "1700", "1703", "1705", "1707", "1709", "1711", "1719", "1756", "1760", "1761", "1762", "1783", "1814", "1818", "1819", "1835", "1840", "2730", "2756", "2857", "2950", "2952", "2953", "3079", "3236", "3539", "3540", "3541", "3552", "3571", "3607", "3608", "3623", "3631", "3637", "3644", "3838", "3927", "3928", "3930", "3937", "3939", "3950", "3951", "3954", "3958", "3962", "3963", "3965", "3966", "3971", "3989", "4010", "4048", "4049", "4050", "4052", "4058", "4099", "4119", "4121", "4140", "4203", "4222", "4227", "4228", "4236", "4242", "4251", "4254", "4257", "5555", "6041", "18091", "18092", "18093", "18094"];

		if (window.s_topic) {
			isSensitive = s_topic.match(/^7\d\d\d/gi);
		}

		if (window.s_topic && !isSensitive && excludeTopics.indexOf(window.s_topic) === -1) {

			pixelForFacebook();
			pixelForTwitter();
			pixelForPinterest();
		}
	})();

	function pixelForFacebook() {
	    ! function(f, b, e, v, n, t, s) {
	        if (f.fbq) return;
	        n = f.fbq = function() {
	            n.callMethod ? n.callMethod.apply(n, arguments) : n.queue.push(arguments)
	        };
	        if (!f._fbq) f._fbq = n;
	        n.push = n;
	        n.loaded = !0;
	        n.version = '2.0';
	        n.queue = [];
	        t = b.createElement(e);
	        t.async = !0;
	        t.src = v;
	        s = b.getElementsByTagName(e)[0];
	        s.parentNode.insertBefore(t, s)
	    }(window, document, 'script', '//connect.facebook.net/en_US/fbevents.js');
	    fbq('init', '428750600651790');
	    fbq('track', 'PageView');
	}

	function pixelForTwitter() {
	    ! function(e, t, n, s, u, a) {
	        e.twq || (s = e.twq = function() {
	                s.exe ? s.exe.apply(s, arguments) : s.queue.push(arguments);
	            },
	            s.version = '1.1',
	            s.queue = [],
	            u = t.createElement(n),
	            u.async = !0,
	            u.src = '//static.ads-twitter.com/uwt.js',
	            a = t.getElementsByTagName(n)[0],
	            a.parentNode.insertBefore(u, a))
	    }(window, document, 'script');
	    // Insert Twitter Pixel ID and Standard Event data below
	    twq('init', 'nxo3v');
	    twq('track', 'PageView');
	}

	function pixelForPinterest() {
	    ! function(e) {
	        if (!window.pintrk) {
	            window.pintrk = function() {
	                window.pintrk.queue.push(Array.prototype.slice.call(arguments))
	            };
	            var n = window.pintrk;
	            n.queue = [],
	                n.version = "3.0";
	            var t = document.createElement("script");
	            t.async = !0,
	                t.src = e;
	            var r = document.getElementsByTagName("script")[0];
	            r.parentNode.insertBefore(t, r)
	        }
	    }("https://s.pinimg.com/ct/core.js");
	    pintrk('load', '2618142259440');
	    pintrk('page');
	}</script><noscript><img alt="" height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=428750600651790&ev=PageView&noscript=1"/></noscript><noscript><img height="1" width="1" style="display:none;" alt="" src="https://ct.pinterest.com/v3/?tid=2618142259440&noscript=1" /></noscript><script src="//www.googleadservices.com/pagead/conversion_async.js"></script><noscript><div style="display:inline;"> <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/875612316/?guid=ON&amp;script=0"/> </div></noscript><script>$(function(){
	// once the page loads, get the DFP targets and pass to google pixel

	/*
	 * This function will execute only once, after which it becomes a no-op.
	 */
	var _once = function() {
		var params = {};
		_once = function(){};

		if (typeof window.google_trackConversion !== "undefined") {
			// for parameters with multiple values, pass parameter as a JavaScript array instead of string (https://support.google.com/adwords/answer/7280698)
			$.each(webmd.ads2.pageTargets, function(index,value){
				if (value.indexOf(",") > -1) {
					params[index] = value.split(",");
				} else {
					params[index] = value;
				}
			});

			window.google_trackConversion({
				google_conversion_id: 875612316,
				google_custom_params: params,
				google_remarketing_only: true
			});
		}
	};

	// queue a callback to execute once GPT is ready
	googletag.cmd.push(function(){
		/*
		 * since all ad units on our pages have the same page targets,
		 * we grab the targets out of the first ad that renders and pass it through to google pixel.
		 * we can't rely on the targets in data-attributes because some targets are added dynamically during run-time, so we have to wait for slot render.
		 * The conversion tracking call is guaranteed to execute just once even if there are multiple slotRenderEnded events.
		 */
		googletag.pubads().addEventListener('slotRenderEnded', function(e) {
			_once();
		});
	});
});</script><script src="//js.webmd.com/dtmcms/live/webmd/PageBuilder_Assets/JS_static/responsive_scripts_body.js"></script><script type="text/javascript" src="//f1-na.readspeaker.com/script/5841/ReadSpeaker.js?pids=embhl"></script><script language="javascript" type="text/javascript" src="//js.webmd.com/dtmcms/live/webmd/PageBuilder_Assets/JS_static/tools/ldcc.js"></script><div id="triggerFlyin"></div><script type="text/javascript">require(['fly_in/2/fly_in'], function (flyIn) {
		flyIn.init('#triggerFlyin');
	});</script><div id="ads2-pos-901-ad-1x1" class="module ad ad-901" data-is-mobile="false" data-targets="{'art':'091e9c5e8186bdb7','cc':'17','env':'&amp;env=0','hcent':'1092','leaf':'&amp;leaf=','mcent':'','mic':'','pt':'1833','sec':'','pug':'','scent':'','tmg':'','tug':'','uri':'%2fparkinsons-disease%2fnews%2f20171117%2frev-jesse-jackson-i-have-parkinsons','rd':'1'}" data-block-codes="_g20_" data-pos="901" data-sizes="[1,1]">
</div>
<div id="ads2-pos-920-ad-1x6" class="module ad ad-920" data-is-mobile="false" data-targets="{'art':'091e9c5e8186bdb7','cc':'17','env':'&amp;env=0','hcent':'1092','leaf':'&amp;leaf=','mcent':'','mic':'','pt':'1833','sec':'','pug':'','scent':'','tmg':'','tug':'','uri':'%2fparkinsons-disease%2fnews%2f20171117%2frev-jesse-jackson-i-have-parkinsons','rd':'1'}" data-block-codes="_g20_" data-pos="920" data-sizes="[1,6]">
</div>
		<!--dtm production footer embed script -->
<script type="text/javascript">if(typeof _satellite != "undefined"){_satellite.pageBottom();}</script>
<script type="text/javascript">
(function(){
var wot_referrer = "";
var wot_s_Topic = "";
var wot_url = "";
if(typeof s_topic != "undefined"){wot_s_Topic = s_topic;}
if(typeof document.referrer != "undefined"){wot_referrer = document.referrer;}
if(typeof document.location != "undefined") {wot_url = document.location;}
var webmdDomain = document.domain;
if((webmdDomain != null) && (webmdDomain.toLowerCase().indexOf("fit.") < 0) && (webmdDomain.toLowerCase().indexOf(".webmd.boots.com") < 0))
{ var urlstr = "//s.tagsrvcs.com/2/587654/analytics.js?pp="+wot_referrer+"&sn="+wot_s_Topic+"&c1="+wot_url;
document.write("<script src='" + urlstr + "' async='true'><\/script>"); }
})();
</script>
	<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=660517989';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>