
<!DOCTYPE html>
<html lang="en" class="no-js">
	<HEAD><script type="application/javascript">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</script>
    <script>!function(e){function r(r){r&&r.data&&r.data.boomr_mq&&(e.BOOMR_mq=e.BOOMR_mq||[],e.BOOMR_mq.push(r.data.boomr_mq))}e.addEventListener&&e.addEventListener("message",r);var a=e.navigator;a&&"serviceWorker"in a&&a.serviceWorker.addEventListener&&a.serviceWorker.addEventListener("message",r)}(window);</script>
		<title>Pet Allergies? How To Be A Good Guest, or Host</title>

		<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
		<meta charset="UTF-8"/>

		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<meta name="description" content="When you have animal allergies and you’re traveling, or you’re expecting guests who may be allergic to your pets, there are a few steps that can both guest and host can take to make the sneezing and itching less a problem.  "/>
		<meta name="keywords" content="allergies, pets, dander, saliva, travel, guest, host, hepa filter"/>

	<meta property="fb:pages" content="11736558481" />
	<meta property="fb:pages" content="1802823663331514" />
	<meta property="og:title" content="Pet Allergies? How To Be A Good Guest, or Host" />
	<meta property="og:description" content="When you have animal allergies and you’re traveling, or you’re expecting guests who may be allergic to your pets, there are a few steps that can both guest and host can take to make the sneezing and itching less a problem." />
	<meta property="og:image" content="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/quizzes/pet_cleaning_rmq/650x350_pet_cleaning_rmq.jpg" />
	<meta property="og:url" content="https://www.webmd.com/allergies/news/20181218/pet-allergies-how-to-be-a-good-guest-or-host" />
	<meta property="og:site_name" content="WebMD" />
	<meta property="og:type" content="article" />
	<meta property="og:locale" content="en_US" />
	<meta property="fb:app_id" content="385978254785998" />
	<meta property="article:author" content="https://www.facebook.com/WebMD" />
	<meta property="article:publisher" content="https://www.facebook.com/WebMD" />

		<link rel="alternate" type="application/rss+xml" title="RSS" href="https://rssfeeds.webmd.com/rss/rss.aspx?RSSSource=RSS_PUBLIC" />
		<link rel="canonical" href="https://www.webmd.com/allergies/news/20181218/pet-allergies-how-to-be-a-good-guest-or-host" />		<link rel="shortcut icon" href="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/favicon/webmd.ico"/>
		<link rel="apple-touch-icon-precomposed" type="text/css" href="/favico/apple-touch-icon-precomposed.png"/>
		<link rel="apple-touch-icon-precomposed" type="text/css" sizes="72x72" href="/favico/apple-touch-icon-72x72-precomposed.png"/>
		<link rel="apple-touch-icon-precomposed" type="text/css" sizes="114x114" href="/favico/apple-touch-icon-114x114-precomposed.png"/>
		<link rel="stylesheet" href="https://css.webmd.com/dtmcms/live/webmd/PageBuilder_Assets/CSS/Responsive_Layout_CSS/Runtime/2_column_layout_responsive104.css"/>

		<link rel="stylesheet" href="https://css.webmd.com/dtmcms/live/webmd/PageBuilder_Assets/CSS_Aggr/Responsive Base Template_091e9c5e8136a255/template_Responsive Base Template_091e9c5e8136a255_tmodules_css_442.css"/>
		<link rel="stylesheet" href="https://css.webmd.com/dtmcms/live/webmd/PageBuilder_Assets/CSS/responsive/interactive_articles79.css"/>


<script type="text/javascript" class="googleloaded">
var webmdDomain = document.domain;
var wot_origin = "";
if(typeof document.location != "undefined") {wot_origin = document.location.href;}

if((webmdDomain != null) &&(webmdDomain.toLowerCase().indexOf("member.") < 0) && (webmdDomain.toLowerCase().indexOf("labs.") < 0) && (wot_origin.toLowerCase().indexOf(".webmd.com/labs/") < 0)) {
var webmd=webmd||{},googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];var enableHeaderBidding=!0,$googleloaded;!function(){function a(a){if("http"!==a.substr(0,4)){a="https:"+a}var b=document.createElement("script"),c=document.getElementsByTagName("script")[0];b.type="text/javascript",b.src=a,c.parentNode.insertBefore(b,c)}if(void 0!==document.domain&&(document.domain.toLowerCase().indexOf("fit.")>=0||document.domain.toLowerCase().indexOf(".webmd.boots.com")>=0))return!0;webmd.adsConfig={sizes:{desktop:{101:[[728,90],[970,90],[970,250]],103:[728,90],113:[160,600],115:[160,600],121:[[300,250],[300,600],[300,1050]],137:[[300,250],[300,251]],409:[[300,250],[300,252]],700:[300,198],701:[145,199],901:[1,1],902:[1,1],921:[1,7],923:[1,9],924:[1,9],925:[1,9],5000:[1,2],5001:[1,2],5002:[1,2],5003:[1,2],5100:[1,3]},mobile:{1901:[1,1],1921:[1,7],1923:[1,9],1924:[1,9],1925:[1,9],2025:[[300,50],[320,50]],2026:[[300,50],[300,51],[300,250],[300,253],[320,50],[320,51],[320,250]]}},whitelist:{pos:[101,121,137,113,2025,2026],sizes:[[970,90],[970,50],[728,90],[300,250],[300,600],[160,600],[320,50],[300,50]]}},enableHeaderBidding&&(enableHeaderBidding=["mn"]),$googleloaded=!0;var b=["mn"],c={mn:"loadMediaHeaderBidding"};if(a("//www.googletagservices.com/tag/js/gpt.js"),window.loadMediaHeaderBidding=function(){window.advBidxc=window.advBidxc||{},window.advBidxc.renderAd=function(){},window.advBidxc.startTime=(new Date).getTime(),window.advBidxc.isAdServerLoaded=!0,window.advBidxc.timeout=300,window.advBidxc.version=3.2,window.advBidxc.customerId="8CU66J63J";a("//contextual.media.net/bidexchange.js?cid="+window.advBidxc.customerId+"&version="+window.advBidxc.version+"&https=1")},window.top===window.self&&!function(){for(var a=document.getElementsByTagName("meta"),b=[/^video/i],c=0;c<a.length;c++)if("og:type"===a[c].getAttribute("property"))for(var d=a[c].getAttribute("content"),e=0;e<b.length;e++)if(b[e].test(d))return!0;return!1}()&&!1!==enableHeaderBidding&&(!1!==b&&(enableHeaderBidding=function(a){var b,c=[],d=[],e=0;for(e=0;e<a.length;e++)c.push(a[e]+"=\\d+");b=new RegExp(c.join("|"),"gi");var f=document.location.search.match(b);if(f){for(c=[],e=0;e<f.length;e++)f[e].indexOf("=1")>-1?c.push(f[e].split("=")[0]):f[e].indexOf("=0")>-1&&d.push(f[e].split("=")[0]);if(d.length>0&&c.length<1){for(e=0;e<enableHeaderBidding.length;e++){c.push(enableHeaderBidding[e]);for(var g=0;g<d.length;g++)if(d[g]==enableHeaderBidding[e]){c.pop();break}}return c}return c.length>0&&c}return!1}(b)||enableHeaderBidding),!1!==enableHeaderBidding&&"object"==typeof enableHeaderBidding&&enableHeaderBidding.length>0)){for(var d=!1,e=0;e<enableHeaderBidding.length;e++)void 0!==c[enableHeaderBidding[e]]&&void 0!==window[c[enableHeaderBidding[e]]]&&(window[c[enableHeaderBidding[e]]].call(),d=!0);!0===d&&(enableHeaderBidding=!0)}}();
}
</script>
		<script type="text/javascript"> 
		var s_topic="1625", 
		s_business_reference="News", 
		s_publication_source="WebMD Article", 
		s_sponsor_brand="", 
		s_sponsor_program="", 
		s_package_type="", 
		s_package_name="", 
		s_channel_super_portal="", 
		s_channel_health="Allergies", 
		s_channel_topic_miniguide_guide="", 
		s_channel_mini="", 
		s_channel_micro="", 
		s_tug="", 
		s_topic_dir="false", 
		s_mrt="", 
		s_site="core", 
		s_assetname="", 
		s_searchterm="", 
		image_server_url="https://img.webmd.com/dtmcms/live", 
		is_embedded_module_top_aligned="false", 
		s_sensitive="false", 
		s_mblv="false", 
		s_tagemax="", 
		s_tagemin="", 
		s_cuih="", 
		s_cuil="", 
		s_cuim="", 
		s_sbtyp="", 
		s_tgender="", 
		s_furl="/allergies/news/20181218/pet-allergies-how-to-be-a-good-guest-or-host?src=RSS_PUBLIC", 
		s_uk_user="false", 
		s_account="webmdcom", 
		s_server_type="1b", 
		s_server="WFAWS26L-CON-07", 
		s_object_type="wbmd_cons_article", 
		s_page_number="1", 
		s_site_class="ooc", 
		s_sponsored_uri="allergies/news/20181218/pet-allergies-how-to-be-a-good-guest-or-host", 
		s_pagename="www.webmd.com/allergies/news/20181218/pet-allergies-how-to-be-a-good-guest-or-host", 
		s_channel="", 
		s_intended_demographics="__", 
		s_stage_condition="", 
		s_asset_id="091e9c5e81b785d1", 
		s_unique_id="091e9c5e81b785d1", 
		s_company="webmd", 
		s_refpath="", 
		s_pbnm="", 
		s_pbtp="", 
		s_tpcot="", 
		center="health", 
		center_name="Allergies", 
		center_id="1004", 
		center_prefix="www", 
		center_url="/allergies/default.htm"; 
		</script>

<!-- internal js -->		 <script src="https://js.webmd.com/dtmcms/live/webmd/PageBuilder_Assets/JS/responsive_scripts92.js"></script>
		 <script src="https://js.webmd.com/dtmcms/live/webmd/PageBuilder_Assets/JS/oas76.js"></script>

<!-- repo: module-html-shared/release--Core-Site-Enhancements-4.12@1.10.0-0-gad922e3 - Package Version: 1.10.0 - 2018-11-28 02:50 pm - User: Scott Cody -->
<script>window.s_responsive_design=!0,$("html").addClass("responsive"),webmd.url.getParam("print")&&(-1===window.s_business_reference.indexOf("Recipe")?$("html").addClass("print"):$("html").addClass("print recipe"),window.print());</script>
<script src="//assets.adobedtm.com/dbc05520d4f49caf542bbd26c65a4b463263a2c9/satelliteLib-99a8aacf5aa69747ae52c15253c9133d2fb09587.js"></script>
	
<script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
<script>!function(e){var a="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,a="https://s2.go-mpulse.net/boomerang/";if(function(){function t(a){e.BOOMR_onload=a&&a.timeStamp||(new Date).getTime()}if(!e.BOOMR||!e.BOOMR.version&&!e.BOOMR.snippetExecuted){e.BOOMR=e.BOOMR||{},e.BOOMR.snippetExecuted=!0;var n,i,o,r=document.createElement("iframe");if(e.addEventListener)e.addEventListener("load",t,!1);else if(e.attachEvent)e.attachEvent("onload",t);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{i=r.contentWindow.document}catch(O){n=document.domain,r.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",i=r.contentWindow.document}i.open()._l=function(){var e=this.createElement("script");if(n)this.domain=n;e.id="boomr-if-as",e.src=a+"7TA4C-EHAW8-JP6NL-WZFXG-NSUSJ",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(e)},i.write("<bo"+'dy onload="document._l();">'),i.close()}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var a={i:!1,av:function(a){var t="http.initiator";if(a&&(!a[t]||"spa_hard"===a[t])){var n=""=="true"?1:0,i="",o=void 0!==e.aFeoApplied?1:0;if(BOOMR.addVar({"ak.v":16,"ak.cp":"132506","ak.ai":"359391","ak.ol":"0","ak.cr":6,"ak.ipv":4,"ak.proto":"","ak.rid":"c53cc10d","ak.r":32193,"ak.a2":n,"ak.m":"","ak.n":"essl","ak.bpcip":"52.90.98.0","ak.cport":32062,"ak.gh":"23.43.57.140","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.feo":o}),""!==i)BOOMR.addVar("ak.ruds",i)}},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={init:function(){if(!a.i){var e=BOOMR.subscribe;e("before_beacon",a.av,null,null),e("onbeacon",a.rv,null,null),a.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
	<body>
		<header class="global-header" role="banner" tabindex="-1" data-js="global-header"><div id="ContentPane1" class="pane" tabindex="-1"><script>
    $(function(){


        require(["global_nav/1/global_nav"], function(global_nav) {
            global_nav.init();
        });
    });
</script>

<div><a href="#main-container" class="skip-container">Skip to main content</a></div>
<nav class="global-nav-container" itemscope itemtype="//schema.org/SiteNavigationElement" aria-label="Primary Site Menu">
    <div class="global-nav-wrapper">
        <div class="global-nav-logo-container" data-metrics-module="core">
            <div class="global-nav-mobile-toggle global-nav-hide-desktop" data-toggle-selector=".global-nav-center-container, .global-nav-mobile-close" data-toggle-mask="global-nav-primary-mask" data-toggle-metrics="mnu-open,mnu-cls"></div>
            <a href="//www.webmd.com" data-metrics-link="logo">
                <img title="WebMD: Better Information. Better Health." height="26" width="110" class="global-nav-logo" alt="Logo for WebMD" src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/logos/webmd/web/webmd_logo.svg"/>
            </a>
        </div>

        <div class="global-nav-center-container">
            <div class="global-nav-mobile-header global-nav-hide-desktop">
                <span class="global-nav-mobile-close" data-toggle-selector=".global-nav-center-container, .global-nav-mobile-toggle" data-toggle-mask="global-nav-primary-mask" data-toggle-metrics="mnu-open,mnu-cls"></span>
                <img class="global-nav-mobile-logo" height="26" width="110" alt="Logo for WebMD" src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/logos/webmd/web/webmd_logo.svg"/>
            </div>
            <ul class="global-nav-upper-links" data-metrics-module="lln-srchbarlnks">
                <li>
                    <a href="//symptoms.webmd.com/default.htm" data-metrics-link="schk">Check Your Symptoms</a>
                </li>
                <li>
                    <a href="//doctor.webmd.com" data-metrics-link="phyd">Find A Doctor</a>
                </li>
				<li>
					<a href="//www.webmd.com/rx" data-metrics-link="wrx">Find Lowest Drug Prices</a>
				</li>
            </ul>
            <ul class="global-nav-links-container"><li class="global-nav-links-link" data-metrics-module="hicb1">
  <a href="//www.webmd.com/a-to-z-guides/common-topics/default.htm" class="global-nav-links-title global-nav-hide-tablet" data-metrics-link="tab">Health<br>A-Z</a>
  <a class="global-nav-links-mobile-title global-nav-hide-desktop" data-toggle-selector=".global-nav-megamenu" data-toggle-relation="sibling" data-toggle-mask="global-nav-secondary-mask" data-toggle-metrics="hicb1_xpnd,hicb1_cls" data-toggle-size="1024">Health A-Z</a>
  <div class="global-nav-megamenu">
    <a class="global-nav-close-secondary-menu global-nav-hide-desktop" data-toggle-alias=".global-nav-secondary-mask">
    </a>
    <a href="//www.webmd.com/a-to-z-guides/common-topics/default.htm" class="global-nav-mobile-link global-nav-hide-desktop">Health A-Z</a>
    <div class="global-nav-megamenu-container">
      <div class="row">
        <div class="col-8 content-2-col">
          <h3>Common Conditions</h3>
          <ul class="global-nav-megamenu-section" data-metrics-section="1" data-metrics-sel="li">
            <li itemprop="url">
              <a href="https://www.webmd.com/add-adhd/default.htm" itemprop="name">ADD/ADHD</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/allergies/default.htm" itemprop="name">Allergies</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/arthritis/default.htm" itemprop="name">Arthritis</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/cancer/default.htm" itemprop="name">Cancer</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/cold-and-flu/default.htm" itemprop="name">Cold, Flu &amp; Cough</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/depression/default.htm" itemprop="name">Depression</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/diabetes/default.htm" itemprop="name">Diabetes</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/eye-health/default.htm" itemprop="name">Eye Health</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/heart-disease/default.htm" itemprop="name">Heart Disease</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/lung/default.htm" itemprop="name">Lung Disease</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/pain-management/default.htm" itemprop="name">Pain Management</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/sexual-conditions/default.htm" itemprop="name">Sexual Conditions</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/skin-problems-and-treatments/default.htm" itemprop="name">Skin Problems</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/sleep-disorders/default.htm" itemprop="name">Sleep Disorders</a>
            </li>
            <li class="global-nav-view-all">
              <a href="https://www.webmd.com/a-to-z-guides/common-topics/default.htm" data-metrics-link="more">View All</a>
            </li>
          </ul>
        </div>
        <div class="col-4">
          <h3>Resources</h3>
          <ul class="global-nav-megamenu-section" data-metrics-section="2" data-metrics-sel="li">
            <li itemprop="url">
              <a href="https://symptoms.webmd.com/default.htm" itemprop="name">Symptom Checker</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/blogs/default.htm" itemprop="name">Expert Blogs and Interviews</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/podcasts" itemprop="name">Podcasts</a>
            </li>
            <li itemprop="url">
              <a href="https://messageboards.webmd.com/" itemprop="name">Message Boards</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/a-to-z-guides/qa" itemprop="name">Questions &amp; Answers</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/health-insurance/default.htm" itemprop="name">Insurance Guide</a>
            </li>
            <li itemprop="url">
              <a href="https://doctor.webmd.com/home" itemprop="name">Find a Doctor</a>
            </li>
          </ul>
        </div>
      </div>
      <div class="row">
      </div>
    </div>
  </div>
</li><ul class="global-nav-featured-topics" data-metrics-sel="li" data-metrics-section="ftrd" data-link="hicb1">
  <h4>Featured Topics</h4>
  <li>
    <a href="https://www.webmd.com/migraines-headaches/ss/slideshow-migraine-overview">
      <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/other/generic_migraine_woman_2_other/110x70_generic_migraine_woman_2_other.jpg?resize=110px:*&amp;output-quality=50" height="70" width="110" alt="woman with migraine">
    </a>
    <span class="global-nav-featured-topics-type">Slideshow</span>
    <a href="https://www.webmd.com/migraines-headaches/ss/slideshow-migraine-overview">Get Help for Migraine Relief</a>
  </li>
  <li>
    <a href="https://www.webmd.com/arthritis/ss/slideshow-arthritis-joint-badhabits">
      <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/quizzes/all_about_joints_rmq/110x70_all_about_joints_rmq.jpg?resize=110px:*&amp;output-quality=50" height="70" width="110" alt="knee joint illustration">
    </a>
    <span class="global-nav-featured-topics-type">Slideshow</span>
    <a href="https://www.webmd.com/arthritis/ss/slideshow-arthritis-joint-badhabits">Things That Can Hurt Your Joints</a>
  </li>
</ul><li class="global-nav-links-link" data-metrics-module="hicb2">
  <a href="//www.webmd.com/drugs/index-drugs.aspx" class="global-nav-links-title global-nav-hide-tablet" data-metrics-link="tab">Drugs &<br> Supplements</a>
  <a class="global-nav-links-mobile-title global-nav-hide-desktop" data-toggle-selector=".global-nav-megamenu" data-toggle-relation="sibling" data-toggle-mask="global-nav-secondary-mask" data-toggle-metrics="hicb2_xpnd,hicb2_cls" data-toggle-size="1024">Drugs &amp; Supplements</a>
  <div class="global-nav-megamenu">
    <a class="global-nav-close-secondary-menu global-nav-hide-desktop" data-toggle-alias=".global-nav-secondary-mask">
    </a>
    <a href="//www.webmd.com/drugs/index-drugs.aspx" class="global-nav-mobile-link global-nav-hide-desktop">Drugs &amp; Supplements</a>
    <div class="global-nav-megamenu-container">
      <div class="row">
        <div class="col-4">
          <h3>Find &amp; Review</h3>
          <ul class="global-nav-megamenu-section" data-metrics-section="1" data-metrics-sel="li">
            <li itemprop="url">
              <a href="https://www.webmd.com/drugs/index-drugs.aspx" itemprop="name">Drugs</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/vitamins-supplements/default.aspx" itemprop="name">Supplements</a>
            </li>
          </ul>
        </div>
        <div class="col-4">
          <h3>Tools</h3>
          <ul class="global-nav-megamenu-section" data-metrics-section="2" data-metrics-sel="li">
            <li itemprop="url">
              <a href="https://www.webmd.com/my-medicine/default.htm" itemprop="name">Manage Your Medications</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/pill-identification/default.htm" itemprop="name">Pill Identifier</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/interaction-checker/default.htm" itemprop="name">Check for Interactions</a>
            </li>
          </ul>
        </div>
        <div class="col-4">
          <h3>Drug Basics &amp; Safety</h3>
          <ul class="global-nav-megamenu-section" data-metrics-section="3" data-metrics-sel="li">
            <li itemprop="url">
              <a href="https://www.webmd.com/mental-health/addiction/ss/slideshow-commonly-abused-drugs" itemprop="name">Commonly Abused Drugs</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/baby/guide/taking-medicine-during-pregnancy" itemprop="name">Taking Meds When Pregnant</a>
            </li>
          </ul>
        </div>
      </div>
      <div class="row">
      </div>
    </div>
  </div>
</li><ul class="global-nav-featured-topics" data-metrics-sel="li" data-metrics-section="ftrd" data-link="hicb2">
  <h4>Featured Topics</h4>
  <li>
    <a href="https://www.webmd.com/healthy-aging/ss/slideshow-aging-vitamins-older-people">
      <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/other/vitamins_alt11_other/110x70_vitamins_alt11_other.jpg?resize=110px:*&amp;output-quality=50" height="70" width="110" alt="assorted vitamins">
    </a>
    <span class="global-nav-featured-topics-type">Slideshow</span>
    <a href="https://www.webmd.com/healthy-aging/ss/slideshow-aging-vitamins-older-people">Vitamins You Need as You Age</a>
  </li>
  <li>
    <a href="https://www.webmd.com/vitamins-and-supplements/ss/slideshow-digestive-health">
      <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/quizzes/probiotcs_rmq/110x70_probiotcs_rmq.jpg?resize=110px:*&amp;output-quality=50" height="70" width="110" alt="berry and yogurt on spoon">
    </a>
    <span class="global-nav-featured-topics-type">Slideshow</span>
    <a href="https://www.webmd.com/vitamins-and-supplements/ss/slideshow-digestive-health">Supplements for Better Digestion</a>
  </li>
</ul><li class="global-nav-links-link" data-metrics-module="hicb3">
  <a href="//www.webmd.com/living-healthy" class="global-nav-links-title global-nav-hide-tablet" data-metrics-link="tab">Living <br> Healthy</a>
  <a class="global-nav-links-mobile-title global-nav-hide-desktop" data-toggle-selector=".global-nav-megamenu" data-toggle-relation="sibling" data-toggle-mask="global-nav-secondary-mask" data-toggle-metrics="hicb3_xpnd,hicb3_cls" data-toggle-size="1024">Living Healthy</a>
  <div class="global-nav-megamenu">
    <a class="global-nav-close-secondary-menu global-nav-hide-desktop" data-toggle-alias=".global-nav-secondary-mask">
    </a>
    <a href="//www.webmd.com/living-healthy" class="global-nav-mobile-link global-nav-hide-desktop">Living Healthy</a>
    <div class="global-nav-megamenu-container">
      <div class="row">
        <div class="col-4">
          <h3>Diet, Food &amp; Fitness</h3>
          <ul class="global-nav-megamenu-section" data-metrics-section="1" data-metrics-sel="li">
            <li itemprop="url">
              <a href="https://www.webmd.com/diet/default.htm" itemprop="name">Diet &amp; Weight Management</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/diet/obesity/default.htm" itemprop="name">Weight Loss &amp; Obesity</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/food-recipes/default.htm" itemprop="name">Food &amp; Recipes</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/fitness-exercise/default.htm" itemprop="name">Fitness &amp; Exercise</a>
            </li>
          </ul>
        </div>
        <div class="col-4">
          <h3>Beauty &amp; Balance</h3>
          <ul class="global-nav-megamenu-section" data-metrics-section="2" data-metrics-sel="li">
            <li itemprop="url">
              <a href="https://www.webmd.com/beauty/default.htm" itemprop="name">Healthy Beauty</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/balance/default.htm" itemprop="name">Health &amp; Balance</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/sex-relationships/default.htm" itemprop="name">Sex &amp; Relationships</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/oral-health/default.htm" itemprop="name">Oral Care</a>
            </li>
          </ul>
        </div>
        <div class="col-4">
          <h3>Living Well</h3>
          <ul class="global-nav-megamenu-section" data-metrics-section="3" data-metrics-sel="li">
            <li itemprop="url">
              <a href="https://www.webmd.com/women/default.htm" itemprop="name">Women's Health</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/men/default.htm" itemprop="name">Men's Health</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/healthy-aging/default.htm" itemprop="name">Aging Well</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/teens/default.htm" itemprop="name">Healthy Teens</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/fit/default.htm" itemprop="name">Fit Kids</a>
            </li>
          </ul>
        </div>
      </div>
      <div class="row">
      </div>
    </div>
  </div>
</li><ul class="global-nav-featured-topics" data-metrics-sel="li" data-metrics-section="ftrd" data-link="hicb3">
  <h4>Featured Topics</h4>
  <li>
    <a href="https://www.webmd.com/heartburn-gerd/ss/slideshow-heartburn">
      <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/other/champagne_other/110x70_champagne_other.jpg?resize=110px:*&amp;output-quality=50" height="70" width="110" alt="champagne">
    </a>
    <span class="global-nav-featured-topics-type">Slideshow</span>
    <a href="https://www.webmd.com/heartburn-gerd/ss/slideshow-heartburn">Heartburn Relief for Every Holiday</a>
  </li>
  <li>
    <a href="https://www.webmd.com/add-adhd/ss/slideshow-stop-wasting-time">
      <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/slideshows/prime_time_the_best_time_to_do_everything_slideshow/110x70_prime_time_the_best_time_to_do_everything_slideshow.jpg?resize=110px:*&amp;output-quality=50" height="70" width="110" alt="hands on a clock face close up">
    </a>
    <span class="global-nav-featured-topics-type">Slideshow</span>
    <a href="https://www.webmd.com/add-adhd/ss/slideshow-stop-wasting-time">Tips to Help You Stop Wasting Time</a>
  </li>
</ul><li class="global-nav-links-link" data-metrics-module="hicb4">
  <a href="//www.webmd.com/family-pregnancy" class="global-nav-links-title global-nav-hide-tablet" data-metrics-link="tab">Family &<br> Pregnancy</a>
  <a class="global-nav-links-mobile-title global-nav-hide-desktop" data-toggle-selector=".global-nav-megamenu" data-toggle-relation="sibling" data-toggle-mask="global-nav-secondary-mask" data-toggle-metrics="hicb4_xpnd,hicb4_cls" data-toggle-size="1024">Family &amp; Pregnancy</a>
  <div class="global-nav-megamenu">
    <a class="global-nav-close-secondary-menu global-nav-hide-desktop" data-toggle-alias=".global-nav-secondary-mask">
    </a>
    <a href="//www.webmd.com/family-pregnancy" class="global-nav-mobile-link global-nav-hide-desktop">Family &amp; Pregnancy</a>
    <div class="global-nav-megamenu-container">
      <div class="row">
        <div class="col-4">
          <h3>All About Pregnancy</h3>
          <ul class="global-nav-megamenu-section" data-metrics-section="1" data-metrics-sel="li">
            <li itemprop="url">
              <a href="https://www.webmd.com/baby/guide/getting-pregnant" itemprop="name">Getting Pregnant</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/baby/guide/first-trimester" itemprop="name">First Trimester</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/baby/guide/health-baby-second-trimester" itemprop="name">Second Trimester</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/baby/guide/third-trimester" itemprop="name">Third Trimester</a>
            </li>
            <li class="global-nav-view-all">
              <a href="https://www.webmd.com/baby/default.htm" data-metrics-link="more">View All</a>
            </li>
          </ul>
        </div>
        <div class="col-4">
          <h3>Parenting Guide</h3>
          <ul class="global-nav-megamenu-section" data-metrics-section="2" data-metrics-sel="li">
            <li itemprop="url">
              <a href="https://www.webmd.com/parenting/baby/default.htm" itemprop="name">Newborn &amp; Baby</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/children/default.htm" itemprop="name">Children's Health</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/children/vaccines/default.htm" itemprop="name">Children's Vaccines</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/parenting/raising-fit-kids/default.htm" itemprop="name">Raising Fit Kids</a>
            </li>
            <li class="global-nav-view-all">
              <a href="https://www.webmd.com/parenting/default.htm" data-metrics-link="more">View All</a>
            </li>
          </ul>
        </div>
        <div class="col-4">
          <h3>Pet Care Essentials</h3>
          <ul class="global-nav-megamenu-section" data-metrics-section="3" data-metrics-sel="li">
            <li itemprop="url">
              <a href="https://www.webmd.com/pets/cats/default.htm" itemprop="name">Healthy Cats</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/pets/dogs/default.htm" itemprop="name">Healthy Dogs</a>
            </li>
            <li class="global-nav-view-all">
              <a href="https://www.webmd.com/pets/default.htm" data-metrics-link="more">View All</a>
            </li>
          </ul>
        </div>
      </div>
      <div class="row">
      </div>
    </div>
  </div>
</li><ul class="global-nav-featured-topics" data-metrics-sel="li" data-metrics-section="ftrd" data-link="hicb4">
  <h4>Featured Topics</h4>
  <li>
    <a href="https://blogs.webmd.com/womens-health/2017/11/the-time-after-childbirth-is-more-dangerous-than-you-think-what-to-watch-for.html">
      <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/other/newborn_alt1_other/110x70_newborn_alt1_other.jpg?resize=110px:*&amp;output-quality=50" height="70" width="110" alt="new mom and baby">
    </a>
    <span class="global-nav-featured-topics-type">Expert Blog</span>
    <a href="https://blogs.webmd.com/womens-health/2017/11/the-time-after-childbirth-is-more-dangerous-than-you-think-what-to-watch-for.html">Dangers After Childbirth -- What to Watch For</a>
  </li>
  <li>
    <a href="https://www.webmd.com/parenting/diapering-skin-care-17/video-3-things-diaper-bag">
      <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/video/vd_1505_3_things_to_keep_in_your_diaper_bag_video/110x70_vd_1505_3_things_to_keep_in_your_diaper_bag_video.jpg?resize=110px:*&amp;output-quality=50" height="70" width="110" alt="diaper bag">
    </a>
    <span class="global-nav-featured-topics-type">Video</span>
    <a href="https://www.webmd.com/parenting/diapering-skin-care-17/video-3-things-diaper-bag">3 Things to Keep in a Diaper Bag</a>
  </li>
</ul><li class="global-nav-links-link" data-metrics-module="hicb5">
  <a href="//www.webmd.com/news/default.htm" class="global-nav-links-title global-nav-hide-tablet" data-metrics-link="tab">News &<br> Experts</a>
  <a class="global-nav-links-mobile-title global-nav-hide-desktop" data-toggle-selector=".global-nav-megamenu" data-toggle-relation="sibling" data-toggle-mask="global-nav-secondary-mask" data-toggle-metrics="hicb5_xpnd,hicb5_cls" data-toggle-size="1024">News &amp; Experts</a>
  <div class="global-nav-megamenu">
    <a class="global-nav-close-secondary-menu global-nav-hide-desktop" data-toggle-alias=".global-nav-secondary-mask">
    </a>
    <a href="//www.webmd.com/news/default.htm" class="global-nav-mobile-link global-nav-hide-desktop">News &amp; Experts</a>
    <div class="global-nav-megamenu-container">
      <div class="row">
        <div class="col-8">
          <h3>Health News</h3>
          <ul class="global-nav-megamenu-section" data-metrics-section="1" data-metrics-sel="li">
            <li itemprop="url">
              <a href="https://www.webmd.com/drug-medication/news/20181211/hidden-dangers-in-dust" itemprop="name">Hidden Dangers in Dust</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/diabetes/news/20181214/does-diabetes-damage-brain-health" itemprop="name">Does Diabetes Harm the Brain?</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/children/news/20181205/adenovirus-kills12-in-2-states-but-what-is-it" itemprop="name">Adenovirus Kills 12 in 2 States -- What Is It?</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/hypertension-high-blood-pressure/valsartan-losatran-bp-med-recalls-2018" itemprop="name">Dozens of Blood Pressure Drugs Recalled in 2018</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/children/news/20181212/afm-has-doctors-families-trying-whatever-works" itemprop="name">AFM: Doctors Trying 'Whatever Works'</a>
            </li>
          </ul>
        </div>
        <div class="col-4">
          <h3>Experts &amp; Community</h3>
          <ul class="global-nav-megamenu-section" data-metrics-section="2" data-metrics-sel="li">
            <li itemprop="url">
              <a href="https://messageboards.webmd.com/" itemprop="name">Message Boards</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/blogs/default.htm" itemprop="name">Expert Blogs</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/news/default.htm" itemprop="name">News Center</a>
            </li>
          </ul>
        </div>
      </div>
      <div class="row">
      </div>
    </div>
  </div>
</li><ul class="global-nav-featured-topics" data-metrics-sel="li" data-metrics-section="ftrd" data-link="hicb5">
  <h4>Featured Topics</h4>
  <li>
    <a href="https://www.webmd.com/special-reports/er-violations/default.htm">
      <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/news/2013/01_2013/flu_stretches_hospital_supplies_01102013xml/110x70_flu_stretches_hospital_supplies_01102013xml.jpg?resize=110px:*&amp;output-quality=50" height="70" width="110" alt="emergency room entrance">
    </a>
    <span class="global-nav-featured-topics-type">WebMD Investigates</span>
    <a href="https://www.webmd.com/special-reports/er-violations/default.htm">Lives Lost When ERs Break the Law</a>
  </li>
  <li>
    <a href="https://member.webmd.com/newsletters/newsletters.aspx">
      <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/news/2015/06_2015/fake_online_pharmacies/110x70_fake_online_pharmacies.jpg?resize=110px:*&amp;output-quality=50" height="70" width="110" alt="man using computer mouse">
    </a>
    <span class="global-nav-featured-topics-type">Newsletters</span>
    <a href="https://member.webmd.com/newsletters/newsletters.aspx">Sign Up to Receive Our Free Newsletters</a>
  </li>
</ul><li class="global-nav-links-link global-nav-hide-desktop" data-metrics-module="hicb6">
    <a class="global-nav-links-mobile-title no-caret" data-metrics-link="tab" href="/mobile">Mobile Apps</a>
</li>
<li class="global-nav-links-link global-nav-hide-desktop" data-metrics-module="nl-mast">
    <a class="global-nav-links-mobile-title no-caret" href="https://member.webmd.com/subscribe" data-metrics-link="sub" data-metrics-type="ad-hoc">Subscriptions</a>
</li>

</ul>
</div>

<div class="global-nav-right-container">
    <ul class="global-nav-upper-reg-links">
        <li class="global-nav-sign-in global-nav-hide-mobile" data-metrics-module>
            <a href="https://member.webmd.com/signin" data-metrics-link="reg-login">Sign In</a>
        </li>
        <li class="global-nav-subscribe" data-metrics-module="nl-mast"><a class="button" href="https://member.webmd.com/subscribe" data-metrics-type="ad-hoc" data-metrics-link="sub">Subscribe</a></li>
        <li class="global-nav-profile-menu global-nav-hide-mobile">
            <span class="global-nav-profile-text" data-toggle-relation="parent" data-toggle-selector=".global-nav-profile-menu" data-toggle-metrics="ov-mymd_xpnd,ov-mymd_cls">
                My Profile
            </span>
            <ul data-metrics-module="ov-mymd">
                <li>
                    <a data-metrics-link="mt" href="https://member.webmd.com/applications.aspx">My Tools</a>
                </li>
                <li>
                    <a data-metrics-link="mybkmrk" href="https://member.webmd.com/bookmarks.aspx">My WebMD Pages</a>
                </li>
                <li>
                    <a data-metrics-link="ma" href="https://member.webmd.com/profile.aspx">My Account</a>
                </li>
                <li>
                    <a data-metrics-link="so" href="https://www.webmd.com/signout.asp" class="global-nav-sign-out button">Sign Out</a>
                </li>
            </ul>
        </li>
    </ul>
    <div class="global-nav-search-container">
        <form id="global-nav-search-form" action="/search/search_results/default.aspx" data-metrics-module="srch-bar">
            <input title="Enter search terms" required="required" aria-label="Enter search terms" autocomplete="off" id="global-nav-search" class="typeahead-search" type="text" name="query" placeholder="Search"/>
            <button aria-label="Search" type="submit" class="global-nav-search-submit" data-metrics-link="submit"></button>
            <ul class="global-nav-search-list typeahead-output"></ul>
        </form>
    </div>
</div>
</div>
</nav></div></header>
		<div class="container global-container-1" tabindex="-1" data-js="global-container-1"><div id="ContentPane10" class="pane" tabindex="-1"><script>
                    var priTopId='1625', secTopId='';
                </script>
<div id="ads2-pos-101-ad-banner" class="module ad ad-101" data-is-mobile="false" data-targets="{'art':'091e9c5e81b785d1','cc':'17','env':'&amp;env=0','hcent':'1004','leaf':'&amp;leaf=','mcent':'','mic':'','pt':'1625','sec':'','pug':'','scent':'','tmg':'','tug':'','uri':'%2fallergies%2fnews%2f20181218%2fpet-allergies-how-to-be-a-good-guest-or-host','rd':'1'}" data-block-codes="_0_" data-pos="101" data-sizes="[[728,90],[970, 90],[970,250]]">
</div></div><div id="ContentPane11" class="pane" tabindex="-1"><div class="breadcrumb">
  <ul data-metrics-module="brdcrmb" itemscope="" itemtype="http://schema.org/BreadcrumbList">
    <li itemscope="" itemtype="http://schema.org/ListItem" itemprop="itemListElement">
      <a itemprop="item" href="https://www.webmd.com/allergies/default.htm" data-metrics-link="">
        <span itemprop="name">Allergies</span>
      </a>
      <meta itemprop="position" content="1">
    </li>
    <li itemscope="" itemtype="http://schema.org/ListItem" itemprop="itemListElement">
      <a itemprop="item" href="https://www.webmd.com/allergies/news/default.htm" data-metrics-link="">
        <span itemprop="name">News</span>
      </a>
      <meta itemprop="position" content="2">
    </li>
  </ul>
</div></div><div id="ContentPane15" class="pane" tabindex="-1"><header class="header-interactive-article">
  <div class="header-title-container">
    <div class="header-label">WebMD Health News</div>
    <h1 itemprop="headline">Pet Allergies? How To Be A Good Guest, or Host</h1>
    <div class="byline">
      <span class="authors">By <a href="https://www.webmd.com/kathleen-doheny" class="person" itemprop="author">Kathleen  Doheny</a></span>
    </div>
    <div class="module module-mobile-social-share-container">
    </div>
    <script>
	                    $(function(){
	                        require(['socialshareplugin/3/webmd.m.socialshareplugin.min', 'css!socialshareplugin/3/socialshareplugin.min.css'], function (socialshare) {
	                        	socialshare.init();
	                            $('.module-mobile-social-share-container').socialshareplugin({shareOrder: ['facebook','twitter','pinterest','email']});
	                        });
	                    });
                        
                    </script>
    <div class="headline-div">
    </div>
  </div>
  <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/quizzes/pet_cleaning_rmq/650x350_pet_cleaning_rmq.jpg?resize=*:350px" alt="muddy dog on white sofa">
  </img>
</header></div></div>
		<main id="global-main" role="main" tabindex="-1" data-js="global-main">
			<div class="main-container main-container-1" tabindex="-1" data-js="main-container-1"></div>
			<div id="main-container" class="main-container main-container-2" tabindex="-1" data-js="main-container-2"><div id="ContentPane30" class="pane" tabindex="-1"><div class="module module-social-share-container"></div>

<script>
	/*
	 Sticky-kit v1.1.2 | WTFPL | Leaf Corcoran 2015 | http://leafo.net
	 */
	(function(){var b,f;b=this.jQuery||window.jQuery;f=b(window);b.fn.stick_in_parent=function(d){var A,w,J,n,B,K,p,q,k,E,t;null==d&&(d={});t=d.sticky_class;B=d.inner_scrolling;E=d.recalc_every;k=d.parent;q=d.offset_top;p=d.spacer;w=d.bottoming;null==q&&(q=0);null==k&&(k=void 0);null==B&&(B=!0);null==t&&(t="is_stuck");A=b(document);null==w&&(w=!0);J=function(a,d,n,C,F,u,r,G){var v,H,m,D,I,c,g,x,y,z,h,l;if(!a.data("sticky_kit")){a.data("sticky_kit",!0);I=A.height();g=a.parent();null!=k&&(g=g.closest(k));
		if(!g.length)throw"failed to find stick parent";v=m=!1;(h=null!=p?p&&a.closest(p):b("<div />"))&&h.css("position",a.css("position"));x=function(){var c,f,e;if(!G&&(I=A.height(),c=parseInt(g.css("border-top-width"),10),f=parseInt(g.css("padding-top"),10),d=parseInt(g.css("padding-bottom"),10),n=g.offset().top+c+f,C=g.height(),m&&(v=m=!1,null==p&&(a.insertAfter(h),h.detach()),a.css({position:"",top:"",width:"",bottom:""}).removeClass(t),e=!0),F=a.offset().top-(parseInt(a.css("margin-top"),10)||0)-q,
				u=a.outerHeight(!0),r=a.css("float"),h&&h.css({width:a.outerWidth(!0),height:u,display:a.css("display"),"vertical-align":a.css("vertical-align"),"float":r}),e))return l()};x();if(u!==C)return D=void 0,c=q,z=E,l=function(){var b,l,e,k;if(!G&&(e=!1,null!=z&&(--z,0>=z&&(z=E,x(),e=!0)),e||A.height()===I||x(),e=f.scrollTop(),null!=D&&(l=e-D),D=e,m?(w&&(k=e+u+c>C+n,v&&!k&&(v=!1,a.css({position:"fixed",bottom:"",top:c}).trigger("sticky_kit:unbottom"))),e<F&&(m=!1,c=q,null==p&&("left"!==r&&"right"!==r||a.insertAfter(h),
					h.detach()),b={position:"",width:"",top:""},a.css(b).removeClass(t).trigger("sticky_kit:unstick")),B&&(b=f.height(),u+q>b&&!v&&(c-=l,c=Math.max(b-u,c),c=Math.min(q,c),m&&a.css({top:c+"px"})))):e>F&&(m=!0,b={position:"fixed",top:c},b.width="border-box"===a.css("box-sizing")?a.outerWidth()+"px":a.width()+"px",a.css(b).addClass(t),null==p&&(a.after(h),"left"!==r&&"right"!==r||h.append(a)),a.trigger("sticky_kit:stick")),m&&w&&(null==k&&(k=e+u+c>C+n),!v&&k)))return v=!0,"static"===g.css("position")&&g.css({position:"relative"}),
			a.css({position:"absolute",bottom:d,top:"auto"}).trigger("sticky_kit:bottom")},y=function(){x();return l()},H=function(){G=!0;f.off("touchmove",l);f.off("scroll",l);f.off("resize",y);b(document.body).off("sticky_kit:recalc",y);a.off("sticky_kit:detach",H);a.removeData("sticky_kit");a.css({position:"",bottom:"",top:"",width:""});g.position("position","");if(m)return null==p&&("left"!==r&&"right"!==r||a.insertAfter(h),h.remove()),a.removeClass(t)},f.on("touchmove",l),f.on("scroll",l),f.on("resize",
			y),b(document.body).on("sticky_kit:recalc",y),a.on("sticky_kit:detach",H),setTimeout(l,0)}};n=0;for(K=this.length;n<K;n++)d=this[n],J(b(d));return this}}).call(this);

	/* Execute when document is ready */
	$(function(){
		/* Init social share */
		require(['socialshareplugin/3/webmd.m.socialshareplugin.min', 'css!socialshareplugin/3/socialshareplugin.min.css'], function (socialshare) {
			socialshare.init();
			$(".module-social-share-container").socialshareplugin({shareOrder: ["facebook","twitter","pinterest","save","email","print"]});
		});

		/* Move social share HTML to inside the article element */
		$('.module-social-share-container').detach().prependTo('article');

		/* Execute sticky polyfill */
		$('.module-social-share-container').stick_in_parent();
	});
</script><script type="text/javascript">
						$(function(){
							require(['webmd.threestackmetrics/1/webmd.threestackmetrics'],function(webmd_threestackmetrics){
								 webmd_threestackmetrics.init();
							});
						});
						 </script>
<article class="article interactive">
  <script type="application/ld+json">
{
	"@context": "http://schema.org/",
	"@type": "NewsArticle",
	"mainEntityOfPage": "https://www.webmd.com/allergies/news/20181218/pet-allergies-how-to-be-a-good-guest-or-host",
	"datePublished": "12/18/2018 11:20:00",
	"headline": "Pet Allergies? How To Be A Good Guest, or Host",
	"author": {
		"@type": "Person",
		"name": "Kathleen  Doheny"
	},
	"image": "https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/quizzes/pet_cleaning_rmq/650x350_pet_cleaning_rmq.jpg",
	"dateModified": "12/18/2018 11:20:00",
	"publisher": { 
		"@type": "Organization", 
		"name": "WebMD",
		"logo": { 
			"@type": "ImageObject", 
			"url": "https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/logos/webmd/web/webmd_logo_53x12.gif"
		}
	}
}
</script>
  <div class="module module-social-share-container">
    <script>
					require.config({
						paths: {
							"webmd.m.socialshareplugin": "socialshareplugin/2/webmd.m.socialshareplugin.min"
						}
					});
					
						requirejs(['infnite-article/1/responsive-infinite-article.min']);
					
				
					$(function(){
						require(["webmd.m.socialshareplugin", "css!socialshareplugin/2/socialshareplugin.min.css"], function(socialshare) {
							$(".module-social-share-container").socialshareplugin({shareOrder: ["facebook","twitter","pinterest","save","email","print","listen"]});
						});
					});</script>
  </div>
  <div class="article-body" data-metrics-module="embd-lnk">
    <div class="article-page active-page" data-page="1">
      <section>
        <p>Dec. 18, 2018 -- Getting through the holidays can challenge anyone, but Andrea and Paul Schmitt of North Hollywood, CA, have an extra issue. Paul has a severe <a href="https://www.webmd.com/allergies/default.htm" data-metrics-link="" data-crosslink-type="article">allergy</a> to cats. Their 9-year-old son has an allergy to dogs.</p>
        <p>Andrea's mother invites them to visit for holidays, but she has a beloved Maltese cat. Paul's sister, who lives out of state, also invites them, but she has a golden retriever she loves just as much.</p>
        <p>"We tend to host most of the time," Andrea says. But that's not always possible.</p>
        <div id="ia-image-1" class="ia-module-mount">
        </div>
        <script>
			var iaModuleData = iaModuleData || [];
				iaModuleData.push({
					type: 'Image',
					id: 'ia-image-1',
					position: 'left',
					image: {
						url: 'https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/news/2018/12_2018/andrea_schmitt/650x350_andrea_schmitt.jpg',
						alt: ''
					},
					caption: {
						header: '',
						description: 'Andrea Schmitt'
					},
					share: {
						suppress: false,
						title: '',
						description: 'Andrea Schmitt',
						url: 'www.webmd.com/allergies/news/20181218/pet-allergies-how-to-be-a-good-guest-or-host',
						image: 'https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/news/2018/12_2018/andrea_schmitt/650x350_andrea_schmitt.jpg',
					}
				});
				require(['ia-modules/1/ia-modules.min']);
			</script>
        <p>When it isn't possible, as Andrea and many others have learned, it's crucial to think ahead and to plan out how to lessen the misery for the allergy-prone. This may require an uncomfortable talk with your host -- one that touches on housekeeping standards.</p>
        <p>Pinpointing exactly how many people deal with this is difficult, even with statistics. In the U.S., as many as 50 million Americans have <a href="https://www.webmd.com/allergies/video/truth-about-allergies" data-metrics-link="" data-crosslink-type="video">allergies</a>, and as many as 3 in 10 of them are <a href="https://www.webmd.com/allergies/dog-allergies" data-metrics-link="" data-crosslink-type="article">allergic to dogs</a> and cats, the American Academy of Allergy Asthma &amp; Immunology says. And about 62% of U.S. households have a pet, according to estimates by the academy. Besides dogs and cats, less common household pets, such as gerbils, can cause problems for the allergy-prone, too.</p>
        <p>People who are allergic have oversensitive immune systems that react to harmless proteins in a pet's urine, saliva, or dander, the dead skin cells. </p>
        <p>WebMD asked people with allergies who have been there, along with allergists, what they can do to limit the <a href="https://www.webmd.com/skin-problems-and-treatments/guide/why-so-itchy" data-metrics-link="" data-crosslink-type="article">itching</a> and <a href="https://www.webmd.com/allergies/features/11-surprising-sneezing-facts" data-metrics-link="" data-crosslink-type="article">sneezing</a>.</p>
      </section>
      <section>
        <h2 id="1-2">Being a Proactive Guest</h2>
        <p>Think through the visit before it happens, Andrea Schmitt suggests, including how much time the allergic person will be exposed. Will it be just a dinner, or several days? It can make a difference.</p>
        <p>She learned that lesson the hard way about 5 years ago, when they visited her sister-in-law -- the one with a golden retriever -- for a family graduation. "There was a lot of dog exposure," she recalls. Everything seemed OK until the Schmitts packed up to leave. "Our son had an allergic reaction on the way to the airport," she says, still recalling how frightening the experience was. They quickly pulled over, used an <a href="https://www.webmd.com/drugs/drug-20017-epipen+im.aspx" data-metrics-link="" data-crosslink-type="article">EpiPen</a>, rushed to the emergency room, and missed their flight.</p>
      </section>
    </div>
    <div class="article-page active-page" data-page="2">
      <section>
        <p>For long stays that include much exposure, Schmitt says, booking a hotel is safer and easier.</p>
        <p>Taking medicines ahead of time, as advised by your doctor, can help, says Maria Garcia-Lloret, MD, a pediatric allergist at UCLA Medical Center Santa Monica and Mattel Children's Hospital UCLA. She advises her pet-allergic patients to start taking an <a href="https://www.webmd.com/allergies/antihistamines-for-allergies" data-metrics-link="" data-crosslink-type="article">antihistamine</a> the week or so before a stay of a few days where there are pets. She finds that if people take a <a href="https://www.webmd.com/drugs/index-drugs.aspx" data-metrics-link="" data-crosslink-type="article">medication</a> at least 4 or 5 days before a stay, during it, and maybe continue for a day or so later after leaving, they can often do OK. They also need to remember not to play with the animals and wash their hands if they sit on upholstered furniture.</p>
        <div id="ia-slideshow-2" class="ia-module-mount">
        </div>
        <script>
			var iaModuleData = iaModuleData || [];
			iaModuleData.push({
				type: 'Slideshow',
				id: 'ia-slideshow-2',
				position: 'left',
				title: ' Why Does My Pet Make Me Sneeze?',
				description: 'Is there such a thing as a hypoallergenic dog? WebMD explains the facts about pets and allergies. ',
				chronicleId: '091e9c5e802c6393',
				share: {
					suppress: false,
					title: ' Why Does My Pet Make Me Sneeze?',
					description: 'Is there such a thing as a hypoallergenic dog? WebMD explains the facts about pets and allergies. ',
					url: 'www.webmd.com/allergies/news/20181218/pet-allergies-how-to-be-a-good-guest-or-host',
					image: 'https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/slideshows/pets_and_allergies_slideshow/69x75_pets_and_allergies_slideshow.jpg',
				}
			});
			window.webmdCarouselPromise = window.webmdCarouselPromise || $.Deferred();
			$(function() {
				require(['ia-modules/1/ia-modules.min','webmd.carousel/1/webmd.carousel.min','webmd.oauth/1/webmd.oauth'], function(iaM, carousel, oauth){
					window.webmdCarouselPromise.resolve(carousel, oauth);
				});
			});
		</script>
        <p>Some with pet allergies have other issues. "About 80% of those with <a href="https://www.webmd.com/asthma/default.htm" data-metrics-link="" data-crosslink-type="article">asthma</a> have allergies of all sorts, and some just have pet allergies," says W. Andy Nish, chief of asthma and allergy for the Northeast Georgia Physicians Group in Gainesville. People with <a href="https://www.webmd.com/asthma/ss/slideshow-asthma-overview" data-metrics-link="" data-crosslink-type="slideshow">asthma</a> and pet allergies should follow their medication schedule for controlling the asthma carefully, he says.</p>
        <p>"If someone's asthma is not well-controlled, and you get that one extra 'straw,' such as exposure to cat dander," he says, it could cause a reaction severe enough to require emergency care.</p>
        <p>People who have other allergies -- for example to dust mites -- should take along special pillow covers to lessen symptoms, says Nish, who’s also a fellow of the American Academy of Asthma, Allergy and Immunology.</p>
        <p>If a family is staying at a hotel during a visit, Garcia-Lloret also suggests exposing children who are pet-allergic gradually, maybe taking them to the house where the pet lives for an hour the first day (after they have taken their medication) and gradually introducing them to the animals, watching reactions carefully.</p>
      </section>
    </div>
    <div class="article-page active-page" data-page="3">
      <section>
        <h2 id="3-4">Being a Helpful Host</h2>
        <p>Hosts can also do things to cut the chance of allergy attacks among sensitive visitors, say Garcia-Lloret and Nish. Their best tips:</p>
        <ul>
          <li>Keep the pet out of the room that the guest will use, she says. If possible, run a small HEPA air filter in the room to remove the allergens from the air.</li>
          <li>The filter will help, but it won't create an allergen-free environment. The protein in cat dander, especially, is hardy and can take months to break down.</li>
          <li>Clean the room aggressively: Steam-clean carpets; scrub walls and woodwork.</li>
          <li>Wash all bedding, especially if the animals have been lying on it, and pet bedding.</li>
          <li>Vacuum all furniture, especially upholstered pieces. Make sure the vacuum has a “certified asthma and allergy friendly filter.” Otherwise, you’re pushing all the allergens into the air.</li>
          <li>Take up area rugs to cut allergens.</li>
          <li>Grooming the pets ahead of time also helps.</li>
          <li>Make a plan to keep the pets away from guests as much as possible, confining them to one room or area. The room or area should be away from the bedroom where the allergic guest sleeps.</li>
        </ul>
      </section>
      <section>
        <h2 id="3-5">Allergies: Myths vs. Facts</h2>
        <p>Myths abound about pet allergies.</p>
        <p>Despite what some owners say, there is no such thing as a hypoallergenic pet, says the Asthma and Allergy Foundation of America.</p>
        <div id="ia-video-3" class="ia-module-mount">
        </div>
        <script>
	var iaModuleData = iaModuleData || [];
		iaModuleData.push({
			type: 'Video',
			id: 'ia-video-3',
			position: 'left',
			mode: 'interactive',
			video: {
				chronicleID: '091e9c5e8171ee7f',
				title: 'Dog Allergies',
				description: 'Learn more from WebMD about allergies to dogs - including causes, symptoms, and treatment - and how to reduce your allergic reaction. ',
			},
			share: {
				suppress: false,
				title: 'Learn more from WebMD about allergies to dogs - including causes, symptoms, and treatment - and how to reduce your allergic reaction. ',
				url: 'www.webmd.com/allergies/news/20181218/pet-allergies-how-to-be-a-good-guest-or-host',
			}
		});
		window.webmdVideoPromise = window.webmdVideoPromise || $.Deferred();
		$(function() {
			require(['ia-modules/1/ia-modules.min','video2/1/responsive-player/video-loader','webmd.oauth/1/webmd.oauth'], function(iaM, videoLoader, oauth){
				window.webmdVideoPromise.resolve(videoLoader, oauth);
			});
		});
	</script>
        <p>"Not all cats and dogs are created equal," Garcia-Lloret tells her allergic patients and parents. "Your child may react to a neighbor's cat but not Grandma's cat." This is because some animals’ dander has fewer allergy-triggering proteins. The fewer triggers, the fewer symptoms.</p>
        <p>Also, "it's quite common to be allergic to both cats and dogs," Nish says.</p>
        <p>Some people swear the length of a pet's hair is connected to how severe an <a href="https://www.webmd.com/allergies/allergic-reaction-causes" data-metrics-link="" data-crosslink-type="article">allergic reaction</a> will be, but there is no such link, says the academy.</p>
      </section>
      <section>
        <h2 id="3-6">Tracking Symptoms</h2>
        <p>It's important to keep an eye on symptoms that may indicate a problem, agree Garcia-Lloret and Nish.</p>
        <p>Be on the lookout for;</p>
        <ul>
          <li>A hive-like <a href="https://www.webmd.com/skin-problems-and-treatments/guide/common-rashes" data-metrics-link="" data-crosslink-type="article">rash on the skin</a>, sometimes the first signs of a problem</li>
          <li>
            <a href="https://www.webmd.com/allergies/rm-quiz-sneezing" data-metrics-link="" data-crosslink-type="tools">Sneezing</a>, <a href="https://www.webmd.com/asthma/understanding-wheezing-treatment" data-metrics-link="" data-crosslink-type="article">wheezing</a>, or itchy and watery eyes</li>
          <li>Congestion, which often happens when the exposure is constant</li>
        </ul>
        <p>
          <a href="https://www.webmd.com/allergies/anaphylaxis" data-metrics-link="" data-crosslink-type="article">Anaphylaxis</a>. This is a severe allergic reaction that requires an <a href="https://www.webmd.com/drugs/drug-93171-epinephrine+im.aspx" data-metrics-link="" data-crosslink-type="article">epinephrine</a> shot, then emergency care right away. It can begin anywhere from 5 minutes after exposure to the allergen or more than an hour later, experts say. Symptoms include a red rash with hives or welts, usually itchy; throat swelling; difficulty breathing or a tightness in the chest; vomiting; diarrhea; and a red or pale complexion.</p>
      </section>
    </div>
    <div class="article-page active-page" data-page="4">
      <section>
        <h2 id="4-7">Dealing With the Deniers</h2>
        <p>One last thing, Andrea Schmitt suggests: When her husband tells people he has a severe allergy to cats, he has sometimes gotten pushback -- as in "How could that be?" or "No, you don't."</p>
        <p>Her suggestion: Just believe a person who tells you they have a severe allergy to animals. And try to help.</p>
      </section>
      <footer>
        <div class="publication-info">
          <span class="publication">WebMD Article</span>
          <span class="reviewers">Reviewed by <a href="https://www.webmd.com/arefa-cassoobhoy" class="person">Arefa  Cassoobhoy, MD, MPH</a><span class="revDate"> on December 17, 2018</span></span>
        </div>
        <span class="sources">
          <h4 data-toggle-selector=".sources" data-toggle-relation="parent">Sources</h4>
          <div class="page-source-wrapper">
            <p>W. Andy Nish, MD, chief of allergy and asthma, Northeast Georgia Physicians Group, Gainesville; fellow, American Academy of Allergy, Asthma &amp; Immunology.</p>
            <p>Maria Garcia-Lloret, MD, pediatric allergist, UCLA Medical Center Santa Monica and Mattel Children's Hospital UCLA.</p>
            <p>Andrea Schmitt, parent, North Hollywood, CA; volunteer, UCLA Health Food Allergy Program, Los Angeles.</p>
            <p>
              <em>International Archives of Allergy and Immunology</em>: “The Major Cat Allergen, Fel d 1, in Diagnosis and Therapy.” </p>
            <p>Asthma and Allergy Foundation of America: “Control Indoor Allergens to Improve Indoor Air Quality,” “Pet Allergy: Are You Allergic to Dogs or Cats?”</p>
            <p>American Academy of Allergy, Asthma &amp; Immunology: “Anaphylaxis Symptoms &amp; Diagnosis,” “Pet Allergy Overview,” “Allergy Facts.”</p>
          </div>
        </span>
        <span class="copyright">© 2019 WebMD, LLC. All rights reserved.</span>
      </footer>
    </div>
    <script>
						$(document).ready(function() {
							var $firstArtImg = $(".article-body .article-page p:nth-of-type(1) img");
							var aspcaLogo;
							// if article has an image in first paragraph
								if ($firstArtImg.length > 0) {
									aspcaLogo = $firstArtImg.attr('src').indexOf('163x68_aspca_reference');
								// if image is ASPCA logo
									if (aspcaLogo !== -1) {
										$firstArtImg.hide();
									}
								}  
						});
					</script>
  </div>
  <script type="text/javascript">
				(function(){
					// Set PG=1 in the first Ad Call
					webmd.ads2.setPageTarget('pg', 1);

					// Some test Topic Id's & Buisness Ref for testing moving the ad higher into page 1
					var moveAdTopicIds = [], // Place in Topic Ids  in the array example: ['1234','5678']
						moveAdBuisRef = ['Feature','Medical Reference','News'],
						moveAdAfter = 1; // Number of which node to place the ad after

					// If we only have 1 page in the article we place the Ad on the top of the footer
					if($('.article-page').length === 1){
						$('article footer').prepend('<div class="bottom-ad-override"></div>');
					} else {
						// If we match both our test Topic Ids and Buisness Ref we want to place the ad in the middle of page 1
						if($.inArray(window.s_topic, moveAdTopicIds) > -1 && $.inArray(window.s_business_reference, moveAdBuisRef) > -1){
							// The logic below reads count all nodes in page 1. Exclude the footer,ol,ul and table elements. Use the varible
							// moveAdAfter to know which node to place the Ad container after.
							window.placeAd = function(pn) {
								var nodeTags = ['p', 'h3','aside', 'ul'],
									nodes,
									target;

								nodes = $('.article-page:nth-child(' + pn + ')').find(nodeTags.join()).not('p:empty').not('footer *').not('ol *, ul *, table *');

								//target = nodes.eq(Math.floor(nodes.length / 2));
								target = nodes.eq(moveAdAfter);

								$('<div class="bottom-ad-override"></div>').insertAfter(target);
							}
							// Currently passing in 1 to move the Ad in to page 1
							window.placeAd(1);
						} else {
							// This is the default location on the bottom of page 1
							$('.article-page:nth-child(1)').append('<div class="bottom-ad-override"></div>');
						}
					}
				})();
				$(function(){
					// Create a new conatiner where we will make our lazy load Ad call if the reach the footer section of the article
					$('.main-container-3').prepend('<div id="ads2-pos-2026-ad-right-replacement" class="module ad ad-2026"></div>');
				});
			</script>
  <script>
			
				$(function(){
					requirejs(['webmd.iaarticle/1/webmd.iaarticle']);
				});
			
			</script>
</article></div><div id="ContentPane34" class="pane" tabindex="-1"><aside class="module module-top-picks module-lln-toppks" id="lln-toppks" data-metrics-module="lln-toppks" role="complementary">
  <header>
    <h3>Top Picks</h3>
  </header>
  <ul>
    <li id="x62">
      <a href="https://www.webmd.com/allergies/relief-advisor" data-metrics-link="1">Best Treatments for Allergies</a>
    </li>
    <li id="x63">
      <a href="https://www.webmd.com/allergies/insect-stings" data-metrics-link="2">Insect Sting Allergies</a>
    </li>
    <li id="x64">
      <a href="https://www.webmd.com/allergies/features/allergy-tips" data-metrics-link="3">Housecleaning Tips for Indoor Allergies</a>
    </li>
    <li id="x65">
      <a href="https://www.webmd.com/allergies/allergy-test-facts" data-metrics-link="4">How Are Allergies Diagnosed?</a>
    </li>
    <li id="x66">
      <a href="https://www.webmd.com/allergies/features/gardening-with-allergies" data-metrics-link="5">Can You Garden If You Have Allergies?</a>
    </li>
    <li id="x67">
      <a href="https://www.webmd.com/allergies/features/allergic-nose" data-metrics-link="6">How to Pamper Your Allergic Nose</a>
    </li>
  </ul>
  <script class="oas_template" id="oas_top_picks" type="text/html">
    <a class="{type_prefix}{type}" data-metrics-link="{link_position}" href="{href}">{alt}{i_tag}</a>
  </script>
  <script>
				
					webmd.oas = window.webmd.oas || {}; webmd.oas.mapping = window.webmd.oas.mapping || {}; webmd.oas.mapping['oas_top_picks'] = ['x62','x63','x64','x65','x66','x67'];
				
			</script>
</aside></div></div>
			<div class="main-container main-container-3" tabindex="-1" data-js="main-container-3"><div id="ContentPane40" class="pane" tabindex="-1"><script>
                    var priTopId='1625', secTopId='';
                </script>
<div id="ads2-pos-121-ad-right" class="module ad ad-121" data-is-mobile="false" data-targets="{'art':'091e9c5e81b785d1','cc':'17','env':'&amp;env=0','hcent':'1004','leaf':'&amp;leaf=','mcent':'','mic':'','pt':'1625','sec':'','pug':'','scent':'','tmg':'','tug':'','uri':'%2fallergies%2fnews%2f20181218%2fpet-allergies-how-to-be-a-good-guest-or-host','rd':'1'}" data-block-codes="_0_" data-pos="121" data-sizes="[[300,250],[300, 600],[300,1050]]">
</div></div></div>
		</main>
		<div class="container global-container-2" tabindex="-1" data-js="global-container-2"><div id="ContentPane47" class="pane" tabindex="-1"><script>
                    var priTopId='1625', secTopId='';
                </script>
<div id="ads2-pos-922-ad-footer" class="module ad ad-922" data-is-mobile="false" data-targets="{'art':'091e9c5e81b785d1','cc':'17','env':'&amp;env=0','hcent':'1004','leaf':'&amp;leaf=','mcent':'','mic':'','pt':'1625','sec':'','pug':'','scent':'','tmg':'','tug':'','uri':'%2fallergies%2fnews%2f20181218%2fpet-allergies-how-to-be-a-good-guest-or-host','rd':'1'}" data-block-codes="_0_" data-pos="922" data-sizes="[1,8]">
</div></div><div id="ContentPane50" class="pane" tabindex="-1"><div class="module module-f-hs" data-metrics-module="f-hs">
  <h3>Health Solutions</h3>
  <ul>
    <li>
      <a href="https://www.webmd.com/dna/diarrhea-relief#what-to-do" data-metrics-link="1">Travelers Diarrhea</a>
    </li>
    <li>
      <a href="https://www.webmd.com/aortic-stenosis" data-metrics-link="2">Open Heart Alternatives</a>
    </li>
    <li>
      <a href="https://www.webmd.com/cancer-treatments/default.htm" data-metrics-link="3">Cancer: Second Opinions</a>
    </li>
    <li>
      <a href="https://www.webmd.com/peyronies-treatment-option/treatment-option" data-metrics-link="4">Penis Curved When Erect</a>
    </li>
    <li>
      <a href="https://www.webmd.com/dna/diarrhea-relief" data-metrics-link="5">Diarrhea Solutions</a>
    </li>
    <li>
      <a href="https://www.webmd.com/aortic-stenosis" data-metrics-link="6">Severe Aortic Stenosis?</a>
    </li>
    <li>
      <a href="https://www.webmd.com/dna/how-probiotics-help-your-gut" data-metrics-link="7">Benefits of Probiotics</a>
    </li>
    <li>
      <a href="https://www.webmd.com/ed-treatment" data-metrics-link="8">Get Help with ED</a>
    </li>
    <li>
      <a href="https://www.webmd.com/aortic-stenosis" data-metrics-link="9">Aortic Stenosis Causes</a>
    </li>
    <li>
      <a href="https://www.webmd.com/dna/how-probiotics-help-your-gut" data-metrics-link="10">Probiotic Supplements</a>
    </li>
    <li>
      <a href="https://www.webmd.com/dna/the-journey-starts-now#choosing-a-center" data-metrics-link="11">Treating Addiction</a>
    </li>
    <li>
      <a href="https://www.webmd.com/dna/diarrhea-relief#what-to-do" data-metrics-link="12">Fast Diarrhea Recovery</a>
    </li>
    <li>
      <a href="https://www.webmd.com/ed-treatment" data-metrics-link="13">Affordable ED Meds</a>
    </li>
    <li>
      <a href="https://www.webmd.com/dna/your-microbiome" data-metrics-link="14">Improving Digestion</a>
    </li>
    <li>
      <a href="https://www.webmd.com/tavr" data-metrics-link="15">Valve Disease Treatment</a>
    </li>
    <li>
      <a href="https://www.webmd.com/put-heartburn-on-hold" data-metrics-link="16">Tips to Beat Heartburn</a>
    </li>
  </ul>
</div><div class="module module-f-idc" data-metrics-module="f-idc">
  <h3>More from WebMD</h3>
  <ul>
    <li>
      <a href="https://www.webmd.com/eye-health/eye-assessment/default.htm" data-metrics-link="1">Test Your Eye Health</a>
    </li>
    <li>
      <a href="https://www.webmd.com/multiple-sclerosis/multiple-sclerosis-assessment/default.htm" data-metrics-link="2">Live Better With MS Assessment</a>
    </li>
    <li>
      <a href="https://www.webmd.com/women/endometriosis/know-endometriosis-18/video-endometriosis-explained" data-metrics-link="3">What Is Endometriosis?</a>
    </li>
    <li>
      <a href="https://www.webmd.com/women/yeast-infection-assessment/default.htm" data-metrics-link="4">Yeast Infection Assessment</a>
    </li>
    <li>
      <a href="https://www.webmd.com/cancer/facing-chemotherapy-17/ready/how-chemo-works" data-metrics-link="5">How Does Chemo Work?</a>
    </li>
    <li>
      <a href="https://www.webmd.com/heartburn-gerd/heartburn-18/video-truth-about-heartburn" data-metrics-link="6">Tips to Prevent Heartburn</a>
    </li>
    <li>
      <a href="https://www.webmd.com/cancer/facing-chemotherapy-17/after/video-life-after-chemo-story" data-metrics-link="7">Food After Chemo</a>
    </li>
    <li>
      <a href="https://www.webmd.com/children/teens-meningitis-17/video-how-meningitis-spreads" data-metrics-link="8">What Meningitis Does to Your Body</a>
    </li>
    <li>
      <a href="https://www.webmd.com/diabetes/blood-sugar-coach-17/diabetes-control/diabetes-at-work" data-metrics-link="9">Managing Diabetes at Work</a>
    </li>
    <li>
      <a href="https://www.webmd.com/heartburn-gerd/heartburn-18/video-basics-heartburn-relief" data-metrics-link="10">Remedies for Heartburn</a>
    </li>
    <li>
      <a href="https://www.webmd.com/asthma/allergies-asthma-18/child/avoid-asthma-triggers" data-metrics-link="11">Avoid Allergy Triggers</a>
    </li>
    <li>
      <a href="https://www.webmd.com/prostate-cancer/prostate-18/default.htm" data-metrics-link="12">Treating Advanced Prostate Cancer</a>
    </li>
    <li>
      <a href="https://www.webmd.com/osteoporosis/bone-fracture-17/default.htm" data-metrics-link="13">Protect Yourself from a Bone Fracture</a>
    </li>
    <li>
      <a href="https://www.webmd.com/multiple-sclerosis/multiple-sclerosis-assessment/default.htm" data-metrics-link="14">Test Your MS Care Routine</a>
    </li>
    <li>
      <a href="https://www.webmd.com/skin-problems-and-treatments/psoriasis/skin-relief-17/latest-psoriasis-research" data-metrics-link="15">What's New in Psoriasis Research</a>
    </li>
    <li>
      <a href="https://www.webmd.com/skin-problems-and-treatments/psoriasis/genital-psoriasis-18/genital-psoriasis-intimacy" data-metrics-link="16">Sex When You Have Genital Psoriasis</a>
    </li>
  </ul>
</div></div></div>
		<footer role="contentinfo" tabindex="-1" data-js="global-footer"><div id="ContentPane55" class="pane" tabindex="-1"><nav aria-label="Footer Menu">
  <ul class="global-footer" data-metrics-module="ftr">
    <li class="global-footer-column logo">
      <a href="https://www.webmd.com" data-metrics-link="logo">
        <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/logos/webmd/web/webmd_logo.svg" alt="Logo for WebMD" title="WebMD: Better information. Better health." class="global-footer-logo" height="26" width="110">
      </a>
      <ul class="social-icons">
        <li>
          <a class="fb" data-metrics-link="fb" href="/click?url=https%3a%2f%2fwww.facebook.com%2fWebMD%2f">
            <span class="jawsonly">Visit WebMD on Facebook </span>
          </a>
        </li>
        <li>
          <a class="tw" data-metrics-link="tw" href="/click?url=https%3a%2f%2ftwitter.com%2fwebmd">
            <span class="jawsonly">Visit WebMD on Twitter </span>
          </a>
        </li>
        <li>
          <a class="pt" data-metrics-link="pt" href="/click?url=https%3a%2f%2fwww.pinterest.com%2fwebmd%2f">
            <span class="jawsonly">Visit WebMD on Pinterest </span>
          </a>
        </li>
      </ul>
    </li><li class="global-footer-column"><h3 class="policy">Policies</h3><ul class="policy" data-metrics-section="1" data-metrics-sel="li"><li><a href="https://www.webmd.com/about-webmd-policies/about-privacy-policy">Privacy Policy</a></li><li><a href="https://www.webmd.com/about-webmd-policies/cookie-policy">Cookie Policy</a></li><li><a href="https://www.webmd.com/about-webmd-policies/about-editorial-policy">Editorial Policy</a></li><li><a href="https://www.webmd.com/about-webmd-policies/about-advertising-policy">Advertising Policy</a></li><li><a href="https://www.webmd.com/about-webmd-policies/webmd-corrections-policies">Correction Policy</a></li><li><a href="https://www.webmd.com/about-webmd-policies/about-terms-and-conditions-of-use">Terms of Use</a></li></ul><h3 data-toggle-selector="ul" data-toggle-relation="sibling" data-toggle-size="640">About</h3><ul data-metrics-section="2" data-metrics-sel="li"><li><a href="https://customercare.webmd.com">Contact Us</a></li><li><a href="https://www.webmd.com/about-webmd-policies/default.htm">About WebMD</a></li><li><a href="https://careers.webmd.com/">Careers</a></li><li><a href="https://member.webmd.com/subscribe">Newsletter</a></li><li><a href="https://www.webmd.com/corporate/default.htm">Corporate</a></li><li><a href="/click?url=http%3a%2f%2fwww.webmdhealthservices.com">WebMD Health Services</a></li><li><a href="https://www.webmd.com/sitemap">Site Map</a></li><li><a href="https://www.webmd.com/about-webmd-policies/accessibility-statement">Accessibility</a></li></ul></li><li class="global-footer-column"><h3 data-toggle-selector="ul" data-toggle-relation="sibling" data-toggle-size="640">WebMD Network</h3><ul data-metrics-section="3" data-metrics-sel="li"><li><a href="http://www.medscape.com">Medscape</a></li><li><a href="http://reference.medscape.com">Medscape Reference</a></li><li><a href="http://www.medicinenet.com">MedicineNet</a></li><li><a href="http://www.emedicinehealth.com/script/main/hp.asp">eMedicineHealth</a></li><li><a href="http://www.rxlist.com">RxList</a></li><li><a href="/click?url=http%3a%2f%2fwww.onhealth.com%2f">OnHealth</a></li><li><a href="https://www.webmd.com/rx">WebMDRx</a></li><li><a href="https://www.webmd.com/first-aid/default.htm">First Aid</a></li><li><a href="https://www.webmd.com/magazine/default.htm">WebMD Magazine</a></li><li><a href="https://www.webmd.com/phr">WebMD Health Record</a></li><li><a href="https://dictionary.webmd.com/default.htm">Dictionary</a></li><li><a href="https://doctor.webmd.com/">Physician Directory</a></li></ul></li><li class="global-footer-column"><h3 data-toggle-selector="ul" data-toggle-relation="sibling" data-toggle-size="640">Our Apps</h3><ul data-metrics-section="4" data-metrics-sel="li"><li><a href="https://www.webmd.com/mobile">WebMD Mobile</a></li><li><a href="https://www.webmd.com/webmdapp">WebMD App</a></li><li><a href="https://www.webmd.com/pregnancyapp">Pregnancy</a></li><li><a href="https://www.webmd.com/webmdbabyapp">Baby</a></li><li><a href="https://www.webmd.com/allergy-app">Allergy</a></li><li><a href="http://www.medscape.com/public/mobileapp">Medscape</a></li></ul><h3 data-toggle-selector="ul" data-toggle-relation="sibling" data-toggle-size="640">For Advertisers</h3><ul data-metrics-section="5" data-metrics-sel="li"><li><a href="https://mediakit.webmd.com/">Advertise with Us</a></li><li><a href="https://www.webmd.com/about-webmd-policies/about-advertising-policy">Advertising Policy</a></li></ul></li></ul>
</nav><!-- repo: module-html-shared/hotfix-PPE-152112-footer-update-truste-seal@1.7.0-4-g69ff820-dirty - Package Version: 1.7.1 - 2018-05-02 01:00 pm - User: Mary Brewer -->
<div class="global-footer-certificates" data-metrics-module><ul><li><a data-metrics-link="_ftr_urac" target="_blank" rel="noopener" href="//www.webmd.com/click?url=https://accreditnet2.urac.org/uracportal/Directory/CompanyView/2773"><img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/urac/urac_gold_star.png?resize=75:*" title="URAC Health Website Accreditation" alt="URAC Seal" width="75"></a></li><li><a data-metrics-link="_ftr_trust" href="//www.webmd.com/click?url=https://privacy.truste.com/privacy-seal/validation?rid=07326333-3522-463d-81bf-f00fd7171fff" target="_blank" rel="noopener"><img src="//privacy-policy.truste.com/privacy-seal/seal?rid=07326333-3522-463d-81bf-f00fd7171fff" height="45" width="142" alt="TRUSTe" title="TRUSTe Privacy Certification"></a></li><li><a data-metrics-link="_ftr_tag"><img title="TAG Registered Seal" width="61" height="60" alt="TAG Registered Seal" src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/layout/shared/tag-registered.png?resize=*:60px"></a></li><li><a data-metrics-link="_ftr_hon" target="_blank" rel="noopener" href="//www.webmd.com/click?url=https://www.hon.ch/HONcode/Conduct.html?HONConduct298987"><img src="//www.honcode.ch/HONcode/Seal/HONConduct298987_s1.gif" alt="Honcode Seal" title="This site complies with the HONcode standard for trustworthy health information." height="60" width="43"></a></li><li><script src="https://preferences.trustarc.com/webservices/js?domain=webmd&type=webmd_popnew&js=responsive" type="text/javascript"></script><a data-metrics-link="_ftr_adchoices" style="cursor:pointer" onclick="TRUSTeWidget.Tab.link()"><img src="//choices.trustarc.com/get?name=admarker2.png" width="77" height="16" alt="Adchoices" title="Adchoices" border="0"></a></li></ul></div><div class="global-footer-copyright"><p>&copy; 2005 - 2018 WebMD LLC. All rights reserved.</p><p>WebMD does not provide medical advice, diagnosis or treatment.</p><p><a rel="nofollow" href="https://www.webmd.com/policies/additional-info">See additional information.</a></p></div><script>!function(){var o=window.s_before_pv;window.s_before_pv=function(){var c=Number(new Date);"http:"===window.location.protocol&&webmd.load({image:"//b.scorecardresearch.com/b?c1=2&c2=6035829&c3=&c4=&c5=&c6=&c7="+encodeURIComponent(window.location.href)+"&c9="+encodeURIComponent(window.document.referrer)+"&c15=&cv=2.0&cj=1&cb="+c}),"https:"===window.location.protocol&&webmd.load({image:"//sb.scorecardresearch.com/b?c1=2&c2=6035829&c3=&c4=&c5=&c6=&c7="+encodeURIComponent(window.location.href)+"&c9="+encodeURIComponent(window.document.referrer)+"&c15=&cv=2.0&cj=1&cb="+c}),o()}}()</script></div></footer>

		<script type="text/javascript" src="//img.webmd.com/bi_common/bi_consumer.js?d=12/18/2018"></script>

		<!-- repo: module-html-shared/release-pinterest-pixel-pagevisit@1.7.0-0-g58dc609 - Package Version: 1.7.0 - 2018-04-25 03:05 pm - User: Mary Brewer -->
<script class="" type="text/javascript">function pixelForFacebook(){var e,t,n,i,o,r;e=window,t=document,n="script",e.fbq||(i=e.fbq=function(){i.callMethod?i.callMethod.apply(i,arguments):i.queue.push(arguments)},e._fbq||(e._fbq=i),(i.push=i).loaded=!0,i.version="2.0",i.queue=[],(o=t.createElement(n)).async=!0,o.src="//connect.facebook.net/en_US/fbevents.js",(r=t.getElementsByTagName(n)[0]).parentNode.insertBefore(o,r)),fbq("init","428750600651790"),fbq("track","PageView")}function pixelForTwitter(){var e,t,n,i,o,r;e=window,t=document,n="script",e.twq||((i=e.twq=function(){i.exe?i.exe.apply(i,arguments):i.queue.push(arguments)}).version="1.1",i.queue=[],(o=t.createElement(n)).async=!0,o.src="//static.ads-twitter.com/uwt.js",(r=t.getElementsByTagName(n)[0]).parentNode.insertBefore(o,r)),twq("init","nxo3v"),twq("track","PageView")}function pixelForPinterest(){!function(e){if(!window.pintrk){window.pintrk=function(){window.pintrk.queue.push(Array.prototype.slice.call(arguments))};var t=window.pintrk;t.queue=[],t.version="3.0";var n=document.createElement("script");n.async=!0,n.src="https://s.pinimg.com/ct/core.js";var i=document.getElementsByTagName("script")[0];i.parentNode.insertBefore(n,i)}}(),pintrk("load","2618142259440"),pintrk("page"),pintrk("track","pagevisit")}!function(){var e;window.s_topic&&(e=s_topic.match(/^7\d\d\d/gi)),window.s_topic&&!e&&-1===["1634","1663","1664","1669","1695","1700","1703","1705","1707","1709","1711","1719","1756","1760","1761","1762","1783","1814","1818","1819","1835","1840","2730","2756","2857","2950","2952","2953","3079","3236","3539","3540","3541","3552","3571","3607","3608","3623","3631","3637","3644","3838","3927","3928","3930","3937","3939","3950","3951","3954","3958","3962","3963","3965","3966","3971","3989","4010","4048","4049","4050","4052","4058","4099","4119","4121","4140","4203","4222","4227","4228","4236","4242","4251","4254","4257","5555","6041","18091","18092","18093","18094"].indexOf(window.s_topic)&&(pixelForFacebook(),pixelForTwitter(),pixelForPinterest())}()</script>
<noscript>
<img alt="" height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=428750600651790&ev=PageView&noscript=1">
<img alt="" height="1" width="1" style="display:none" src="https://ct.pinterest.com/v3/?tid=2618142259440&noscript=1">
<img alt="" height="1" width="1" style="display:none" src="https://ct.pinterest.com/v3/?tid=2618142259440&event=pagevisit&noscript=1">
</noscript>
<script src="//www.googleadservices.com/pagead/conversion_async.js"></script>
<noscript>
<div style="display:inline">
<img height="1" width="1" style="border-style:none" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/875612316/?guid=ON&amp;script=0">
</div>
</noscript>
<script>$(function(){var n=function(){var e={};n=function(){},void 0!==window.google_trackConversion&&($.each(webmd.ads2.pageTargets,function(o,n){-1<n.indexOf(",")?e[o]=n.split(","):e[o]=n}),window.google_trackConversion({google_conversion_id:875612316,google_custom_params:e,google_remarketing_only:!0}))};googletag.cmd.push(function(){googletag.pubads().addEventListener("slotRenderEnded",function(o){n()})})})</script>
<script src="//js.webmd.com/dtmcms/live/webmd/PageBuilder_Assets/JS_static/responsive_scripts_body.js"></script>
<script language="javascript" type="text/javascript" src="//js.webmd.com/dtmcms/live/webmd/PageBuilder_Assets/JS_static/tools/ldcc.js"></script>
<div id="triggerFlyin"></div>
<script type="text/javascript">require(["fly_in/2/fly_in"],function(i){i.init("#triggerFlyin")})</script><div id="ads2-pos-901-ad-1x1" class="module ad ad-901" data-is-mobile="false" data-targets="{'art':'091e9c5e81b785d1','cc':'17','env':'&amp;env=0','hcent':'1004','leaf':'&amp;leaf=','mcent':'','mic':'','pt':'1625','sec':'','pug':'','scent':'','tmg':'','tug':'','uri':'%2fallergies%2fnews%2f20181218%2fpet-allergies-how-to-be-a-good-guest-or-host','rd':'1'}" data-block-codes="_0_" data-pos="901" data-sizes="[1,1]">
</div>
<div id="ads2-pos-920-ad-1x6" class="module ad ad-920" data-is-mobile="false" data-targets="{'art':'091e9c5e81b785d1','cc':'17','env':'&amp;env=0','hcent':'1004','leaf':'&amp;leaf=','mcent':'','mic':'','pt':'1625','sec':'','pug':'','scent':'','tmg':'','tug':'','uri':'%2fallergies%2fnews%2f20181218%2fpet-allergies-how-to-be-a-good-guest-or-host','rd':'1'}" data-block-codes="_0_" data-pos="920" data-sizes="[1,6]">
</div>
		<!-- external css -->
        <!-- external js -->
		<!--dtm production footer embed script -->
<script type="text/javascript">if(typeof _satellite != "undefined"){_satellite.pageBottom();}</script>
<script type="text/javascript">
(function(){
var wot_referrer = "";
var wot_s_Topic = "";
var wot_url = "";
if(typeof document.location != "undefined") {wot_url = document.location;}

if(typeof s_topic != "undefined"){wot_s_Topic = s_topic;}
if(typeof document.referrer != "undefined"){wot_referrer = document.referrer;}

if((webmdDomain != null) && (webmdDomain.toLowerCase().indexOf("fit.") < 0) && (webmdDomain.toLowerCase().indexOf(".webmd.boots.com") < 0) 
					&& (webmdDomain.toLowerCase().indexOf("member.") < 0) && (webmdDomain.toLowerCase().indexOf("labs.") < 0) && (wot_origin.toLowerCase().indexOf(".webmd.com/labs/") < 0))
{ var urlstr = "//s.tagsrvcs.com/2/587654/analytics.js?pp="+wot_referrer+"&sn="+wot_s_Topic+"&c1="+wot_url;
document.write("<script src='" + urlstr + "' async='true'><\/script>"); }
})();
</script>
	</body>
</html>