
<!DOCTYPE html>
<html lang="en" class="no-js">
	<HEAD><!-- webmd-ccm gdpr phase 2  -->
                    <script id="cookieConsentScript" src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/webmd-ccm/webmd-ccm.min.js"></script><script>window.gdprMatch = false</script>
		<title>'Unrelenting' COVID Pushes U.S. Deaths Past 250,000</title>

		<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
		<meta charset="UTF-8"/>

		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<meta name="description" content="
During the last 4 weeks, the number of deaths has jumped by 42%, according to an NBC News analysis. In early October, the weekly average was about 821 deaths per day, which increased to 1,167 deaths per day last week. "/>
		<meta name="keywords" content="coronavirus, covid-19, pandemic, deaths, records, record deaths, 250,0000 deaths"/>

	<meta property="fb:pages" content="11736558481" />
	<meta property="fb:pages" content="1802823663331514" />
	<meta property="og:title" content="'Unrelenting' COVID Pushes U.S. Deaths Past 250,000" />
	<meta property="og:description" content="During the last 4 weeks, the number of deaths has jumped by 42%, according to an NBC News analysis. In early October, the weekly average was about 821 deaths per day, which increased to 1,167 deaths per day last week." />
	<meta property="og:image" content="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/other/coronavirus_headlines_covid19_other/1800x1200_headlines_covid19_other.jpg" />
	<meta property="og:image:alt" content="photo of coronavirus headlines" />
	<meta property="og:url" content="https://www.webmd.com/lung/news/20201119/unrelenting-covid-pushes-us-deaths-past-250000" />
	<meta property="og:site_name" content="WebMD" />
	<meta property="og:type" content="article" />
	<meta property="og:locale" content="en_US" />
	<meta property="fb:app_id" content="385978254785998" />
	<meta property="article:author" content="https://www.facebook.com/WebMD" />
	<meta property="article:publisher" content="https://www.facebook.com/WebMD" />
	
		<link rel="alternate" type="application/rss+xml" title="RSS" href="https://rssfeeds.webmd.com/rss/rss.aspx?RSSSource=RSS_PUBLIC" />
		<link rel="canonical" href="https://www.webmd.com/lung/news/20201119/unrelenting-covid-pushes-us-deaths-past-250000" />		<link rel="shortcut icon" href="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/favicon/webmd.ico"/>
		<link rel="apple-touch-icon-precomposed" type="text/css" href="/favico/apple-touch-icon-precomposed.png"/>
		<link rel="apple-touch-icon-precomposed" type="text/css" sizes="72x72" href="/favico/apple-touch-icon-72x72-precomposed.png"/>
		<link rel="apple-touch-icon-precomposed" type="text/css" sizes="114x114" href="/favico/apple-touch-icon-114x114-precomposed.png"/>
		<link rel="stylesheet" href="https://css.webmd.com/dtmcms/live/webmd/PageBuilder_Assets/CSS/Responsive_Layout_CSS/Runtime/2_column_layout_responsive160.css"/>

		<link rel="stylesheet" href="https://css.webmd.com/dtmcms/live/webmd/PageBuilder_Assets/CSS_Aggr/Responsive Base Template_091e9c5e8136a255/template_Responsive Base Template_091e9c5e8136a255_tmodules_css_654.css"/>
		<link rel="stylesheet" href="https://css.webmd.com/dtmcms/live/webmd/PageBuilder_Assets/CSS/responsive/interactive_articles104.css"/>


<script type="text/javascript" class="googleloaded"> var webmdDomain = document.domain; var wot_origin = ""; 
if(typeof document.location != "undefined") {wot_origin = document.location.href;}</script>
		<script type="text/javascript"> 
		var s_topic="4303", 
		s_business_reference="News", 
		s_publication_source="WebMD Health News", 
		s_sponsor_brand="", 
		s_sponsor_program="", 
		s_package_type="", 
		s_package_name="", 
		s_channel_super_portal="", 
		s_channel_health="Lung", 
		s_channel_topic_miniguide_guide="", 
		s_channel_mini="Coronavirus", 
		s_channel_micro="", 
		s_tug="", 
		s_topic_dir="false", 
		s_mrt="", 
		s_site="core", 
		s_assetname="", 
		s_searchterm="", 
		image_server_url="https://img.webmd.com/dtmcms/live", 
		is_embedded_module_top_aligned="false", 
		s_sensitive="false", 
		s_mblv="false", 
		s_tagemax="", 
		s_tagemin="", 
		s_cuih="", 
		s_cuil="", 
		s_cuim="", 
		s_sbtyp="", 
		s_tgender="", 
		s_furl="/lung/news/20201119/unrelenting-covid-pushes-us-deaths-past-250000?src=RSS_PUBLIC", 
		s_uk_user="false", 
		s_account="webmdcom", 
		s_server_type="1b", 
		s_server="wfaws14l-con-23", 
		s_object_type="wbmd_cons_article", 
		s_page_number="1", 
		s_site_class="ooc", 
		s_sponsored_uri="lung/news/20201119/unrelenting-covid-pushes-us-deaths-past-250000", 
		s_pagename="www.webmd.com/lung/news/20201119/unrelenting-covid-pushes-us-deaths-past-250000", 
		s_channel="", 
		s_intended_demographics="__", 
		s_stage_condition="", 
		s_asset_id="091e9c5e820732a3", 
		s_unique_id="091e9c5e820732a3", 
		s_company="webmd", 
		s_refpath="", 
		s_pbnm="", 
		s_pbtp="", 
		s_tpcot="", 
		center="mini", 
		center_name="Coronavirus", 
		center_id="93186", 
		center_prefix="www", 
		center_url=""; 
		</script>

<!-- internal js -->		 <script src="https://js.webmd.com/dtmcms/live/webmd/PageBuilder_Assets/JS/responsive_scripts193.js"></script>
		 <script src="https://js.webmd.com/dtmcms/live/webmd/PageBuilder_Assets/JS/responsive-outstream-pos-50003.js"></script>

<script>
window.webmd.sitefrontsConfig = window.webmd.sitefrontsConfig || {};
window.webmd.sitefrontsConfig.ignoreHero = true;

window.webmd.suppressSharethrough = true;
window.webmd.virtualPVs = true;

document.querySelector('html').classList.add('sf-ia');
</script><!-- No Shared module mapped for widget Id:091e9c5e81d15a00 DM category:091e9c5e81cf4ed8 Channel:93186 Program: --><!-- No Shared module mapped for widget Id:091e9c5e81d15a01 DM category:091e9c5e81cf4ed9 Channel:93186 Program: --><!-- repo: module-html-shared/release-WebMD-Blogs-1.0@1.12.0-0-g7fcfcd8 - Package Version: 1.12.0 - 2019-01-30 01:34 pm - User: Scott Cody -->
<script>window.s_responsive_design=!0,window.s_business_reference=window.s_business_reference||"",$("html").addClass("responsive"),webmd.url.getParam("print")&&(window.s_business_reference.toLowerCase().indexOf("recipe")>=0&&$("html").addClass("recipe"),window.s_business_reference.toLowerCase().indexOf("blog")>=0&&$("html").addClass("blog"),$("html").addClass("print"),window.print());</script>
<script src="//assets.adobedtm.com/2c8c1e17b98c/e6d47a9a26c9/launch-f46701ed8452.min.js"></script>
	<script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="7TA4C-EHAW8-JP6NL-WZFXG-NSUSJ",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,_,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",_=document.getElementsByTagName("script")[0],_.parentNode.insertBefore(r,_);try{o=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=r.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"7TA4C-EHAW8-JP6NL-WZFXG-NSUSJ",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="mkpmsaqxyto3exu5yngq-f-d24332d59-clientnsv4-s.akamaihd.net",i={"ak.v":"27","ak.cp":"132506","ak.ai":parseInt("359391",10),"ak.ol":"0","ak.cr":67,"ak.ipv":4,"ak.proto":"","ak.rid":"754e21","ak.r":20725,"ak.a2":e,"ak.m":"","ak.n":"essl","ak.bpcip":"207.138.251.0","ak.cport":63294,"ak.gh":"198.172.88.201","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1587397453","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==tdFmtcOd5hTaARvvVEftmeO/RN5ZUCA0ROy9InzhZDSu4xZGZdEVgfBgol5NhMOCMDrV3Yf8a3nVTyYngP486uKcwpkdKo6UheT+Nl/9Ws5iEImGgpXQbSreybUClta/0iPT/ZL8EyFTp1AQhoRgxi+cbGQkClNixZr13Pl78SXgNj78Vvh0+6NbPFfychuA4R8UXTytHnPU+FHJFMMJ0YX2H5RydRJfThVypYbALK/TrdfnWzyLbMY8GPe0PsGP8JjXS+aIhZDQwYk8pbnIsqabKQ3TGHWvrx+3qhtDadkpHnA6Wc7PG05EG/8X+YRmPCdKxLfHS9F6h/giTUiwahefKH77IYk2j+vZhgAdrvRn40fd4UPrLW4tjKYPjvcL/V6DyqDNLFjDTGdYURpTi5qCdg7CxmFs1sD5CYXHt8I=","ak.pv":"217"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></HEAD>
	<body>
		<header class="global-header" role="banner" tabindex="-1" data-js="global-header"><div id="ContentPane1" class="pane" tabindex="-1"><script>
                    var priTopId='4303', secTopId='';
                </script>
<div id="ads2-pos-102-ad-102" class="module ad ad-102" data-is-mobile="false" data-targets="{'art':'091e9c5e820732a3','cc':'17','env':'&amp;env=0','hcent':'1072','leaf':'&amp;leaf=','mcent':'93186','mic':'','pt':'4303','sec':'','pug':'','scent':'','tmg':'','tug':'','uri':'%2flung%2fnews%2f20201119%2funrelenting-covid-pushes-us-deaths-past-250000','rd':'1'}" data-block-codes="_0_" data-pos="102" data-sizes="[1,15]">
</div><script>
    $(function(){
        require(["global_nav/1/global_nav"], function(global_nav) {
            global_nav.init();
        });
    });
</script>

<div><a href="#main-container" class="skip-container">Skip to main content</a></div>
<nav class="global-nav-container" itemscope itemtype="//schema.org/SiteNavigationElement" aria-label="Primary Site Menu">
    <div class="global-nav-wrapper">
        <div class="global-nav-logo-container" data-metrics-module="core">
            <div class="global-nav-mobile-toggle global-nav-hide-desktop" data-toggle-selector=".global-nav-center-container, .global-nav-mobile-close" data-toggle-mask="global-nav-primary-mask" data-toggle-metrics="mnu-open,mnu-cls"></div>
            <a href="//www.webmd.com" data-metrics-link="logo">
                <img title="WebMD: Better Information. Better Health." height="26" width="110" class="global-nav-logo" alt="Logo for WebMD" src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/logos/webmd/web/webmd_logo.svg"/>
            </a>
        </div>

        <div class="global-nav-center-container">
            <div class="global-nav-mobile-header global-nav-hide-desktop">
                <span class="global-nav-mobile-close" data-toggle-selector=".global-nav-center-container, .global-nav-mobile-toggle" data-toggle-mask="global-nav-primary-mask" data-toggle-metrics="mnu-open,mnu-cls"></span>
                <img class="global-nav-mobile-logo" height="26" width="110" alt="Logo for WebMD" src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/logos/webmd/web/webmd_logo.svg"/>
            </div>
            <ul class="global-nav-upper-links" data-metrics-module="lln-srchbarlnks">
                <li>
                    <a href="//www.webmd.com/coronavirus" data-metrics-link="corona" style="color: red;">Coronavirus Update</a>
                </li>
                <li>
                    <a href="//symptoms.webmd.com/default.htm" data-metrics-link="schk">Check Your Symptoms</a>
                </li>
                <li>
                    <a href="//doctor.webmd.com/" data-metrics-link="phyd">Find A Doctor</a>
                </li>
                <li>
                    <a href="//doctor.webmd.com/dental" data-metrics-link="dntst">Find A Dentist</a>
                </li>
				<li>
					<a href="//www.webmd.com/connect-to-care/default.htm" data-metrics-link="c2care">Connect to Care</a>
				</li>
				<li>
					<a href="//www.webmd.com/rx" data-metrics-link="wrx">Find Lowest Drug Prices</a>
				</li>
            </ul>
            <ul class="global-nav-links-container"><li class="global-nav-links-link" data-metrics-module="hicb1">
  <a href="//www.webmd.com/a-to-z-guides/common-topics/default.htm" class="global-nav-links-title global-nav-hide-tablet" data-metrics-link="tab">Health<br>A-Z</a>
  <a class="global-nav-links-mobile-title global-nav-hide-desktop" data-toggle-selector=".global-nav-megamenu" data-toggle-relation="sibling" data-toggle-mask="global-nav-secondary-mask" data-toggle-metrics="hicb1_xpnd,hicb1_cls" data-toggle-size="1024">Health A-Z</a>
  <div class="global-nav-megamenu">
    <a class="global-nav-close-secondary-menu global-nav-hide-desktop" data-toggle-alias=".global-nav-secondary-mask">
    </a>
    <a href="//www.webmd.com/a-to-z-guides/common-topics/default.htm" class="global-nav-mobile-link global-nav-hide-desktop">Health A-Z</a>
    <div class="global-nav-megamenu-container">
      <div class="row">
        <div class="col-8 content-2-col">
          <span>Common Conditions</span>
          <ul class="global-nav-megamenu-section" data-metrics-section="1" data-metrics-sel="li">
            <li itemprop="url">
              <a href="https://www.webmd.com/add-adhd/default.htm" itemprop="name">ADD/ADHD</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/allergies/default.htm" itemprop="name">Allergies</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/arthritis/default.htm" itemprop="name">Arthritis</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/cancer/default.htm" itemprop="name">Cancer</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/coronavirus" itemprop="name">Coronavirus (COVID-19)</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/depression/default.htm" itemprop="name">Depression</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/diabetes/default.htm" itemprop="name">Diabetes</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/eye-health/default.htm" itemprop="name">Eye Health</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/heart-disease/default.htm" itemprop="name">Heart Disease</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/lung/default.htm" itemprop="name">Lung Disease</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/orthopedics/default.htm" itemprop="name">Orthopedics</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/pain-management/default.htm" itemprop="name">Pain Management</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/sexual-conditions/default.htm" itemprop="name">Sexual Conditions</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/skin-problems-and-treatments/default.htm" itemprop="name">Skin Problems</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/sleep-disorders/default.htm" itemprop="name">Sleep Disorders</a>
            </li>
            <li class="global-nav-view-all">
              <a href="https://www.webmd.com/a-to-z-guides/common-topics/default.htm" data-metrics-link="more">View All</a>
            </li>
          </ul>
        </div>
        <div class="col-4">
          <span>Resources</span>
          <ul class="global-nav-megamenu-section" data-metrics-section="2" data-metrics-sel="li">
            <li itemprop="url">
              <a href="https://symptoms.webmd.com/default.htm" itemprop="name">Symptom Checker</a>
            </li>
            <li itemprop="url">
              <a href="https://blogs.webmd.com/default.htm" itemprop="name">WebMD Blogs</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/podcasts" itemprop="name">Podcasts</a>
            </li>
            <li itemprop="url">
              <a href="https://member.webmd.com/subscribe" itemprop="name">Newsletters</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/a-to-z-guides/qa" itemprop="name">Questions &amp; Answers</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/health-insurance/default.htm" itemprop="name">Insurance Guide</a>
            </li>
            <li itemprop="url">
              <a href="https://doctor.webmd.com/home" itemprop="name">Find a Doctor</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/a-to-z-guides/childrens-conditions" itemprop="name">Children's Conditions A-Z</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/a-to-z-guides/surgeries-procedures" itemprop="name">Surgeries and Procedures A-Z</a>
            </li>
          </ul>
        </div>
      </div>
      <div class="row">
      </div>
    </div>
  </div>
</li><ul class="global-nav-featured-topics" data-metrics-sel="li" data-metrics-section="ftrd" data-link="hicb1">
  <span>Featured Topics</span>
  <li>
    <a href="https://www.webmd.com/coronavirus/coronavirus-assessment/default.htm">
      <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/other/woman_experiencing_chest_discomfort_other/1800x1200_woman_experiencing_chest_discomfort_other.jpg?resize=110px:*&amp;output-quality=50" height="70" width="110" alt="woman experiencing chest discomfort">
    </a>
    <span class="global-nav-featured-topics-type">Symptom Checker</span>
    <a href="https://www.webmd.com/coronavirus/coronavirus-assessment/default.htm">COVID-19: Check Your Symptoms Now</a>
  </li>
  <li>
    <a href="https://www.webmd.com/migraines-headaches/ss/slideshow-migraine-overview">
      <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/articles/health_tools/headache_types_slideshow/1800ss_getty_rf_migraine.jpg?resize=110px:*&amp;output-quality=50" height="70" width="110" alt="photo of migraine">
    </a>
    <span class="global-nav-featured-topics-type">Slideshow</span>
    <a href="https://www.webmd.com/migraines-headaches/ss/slideshow-migraine-overview">Get Help for Migraine Relief</a>
  </li>
</ul><li class="global-nav-links-link" data-metrics-module="hicb2">
  <a href="//www.webmd.com/drugs/index-drugs.aspx" class="global-nav-links-title global-nav-hide-tablet" data-metrics-link="tab">Drugs &<br> Supplements</a>
  <a class="global-nav-links-mobile-title global-nav-hide-desktop" data-toggle-selector=".global-nav-megamenu" data-toggle-relation="sibling" data-toggle-mask="global-nav-secondary-mask" data-toggle-metrics="hicb2_xpnd,hicb2_cls" data-toggle-size="1024">Drugs &amp; Supplements</a>
  <div class="global-nav-megamenu">
    <a class="global-nav-close-secondary-menu global-nav-hide-desktop" data-toggle-alias=".global-nav-secondary-mask">
    </a>
    <a href="//www.webmd.com/drugs/index-drugs.aspx" class="global-nav-mobile-link global-nav-hide-desktop">Drugs &amp; Supplements</a>
    <div class="global-nav-megamenu-container">
      <div class="row">
        <div class="col-4">
          <span>Find &amp; Review</span>
          <ul class="global-nav-megamenu-section" data-metrics-section="1" data-metrics-sel="li">
            <li itemprop="url">
              <a href="https://www.webmd.com/drugs/2/index" itemprop="name">Drugs</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/vitamins/index" itemprop="name">Supplements</a>
            </li>
          </ul>
        </div>
        <div class="col-4">
          <span>Drug Basics &amp; Safety</span>
          <ul class="global-nav-megamenu-section" data-metrics-section="2" data-metrics-sel="li">
            <li itemprop="url">
              <a href="https://www.webmd.com/mental-health/addiction/ss/slideshow-commonly-abused-drugs" itemprop="name">Commonly Abused Drugs</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/baby/guide/taking-medicine-during-pregnancy" itemprop="name">Taking Meds When Pregnant</a>
            </li>
          </ul>
        </div>
        <div class="col-4">
          <span>Tools</span>
          <ul class="global-nav-megamenu-section" data-metrics-section="3" data-metrics-sel="li">
            <li itemprop="url">
              <a href="https://www.webmd.com/my-medicine/default.htm" itemprop="name">Manage Your Medications</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/pill-identification/default.htm" itemprop="name">Pill Identifier</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/interaction-checker/default.htm" itemprop="name">Check for Interactions</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/drug-medication/drugs/compare" itemprop="name">Drug Comparison Tool</a>
            </li>
          </ul>
        </div>
      </div>
      <div class="row">
      </div>
    </div>
  </div>
</li><ul class="global-nav-featured-topics" data-metrics-sel="li" data-metrics-section="ftrd" data-link="hicb2">
  <span>Featured Topics</span>
  <li>
    <a href="https://www.webmd.com/healthy-aging/ss/slideshow-aging-vitamins-older-people">
      <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/other/vitamins_alt11_other/110x70_vitamins_alt11_other.jpg?resize=110px:*&amp;output-quality=50" height="70" width="110" alt="assorted vitamins">
    </a>
    <span class="global-nav-featured-topics-type">Slideshow</span>
    <a href="https://www.webmd.com/healthy-aging/ss/slideshow-aging-vitamins-older-people">Vitamins You Need as You Age</a>
  </li>
  <li>
    <a href="https://www.webmd.com/vitamins-and-supplements/ss/slideshow-digestive-health">
      <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/quizzes/probiotcs_rmq/110x70_probiotcs_rmq.jpg?resize=110px:*&amp;output-quality=50" height="70" width="110" alt="berry and yogurt on spoon">
    </a>
    <span class="global-nav-featured-topics-type">Slideshow</span>
    <a href="https://www.webmd.com/vitamins-and-supplements/ss/slideshow-digestive-health">Supplements for Better Digestion</a>
  </li>
</ul><li class="global-nav-links-link" data-metrics-module="hicb3">
  <a href="//www.webmd.com/living-healthy" class="global-nav-links-title global-nav-hide-tablet" data-metrics-link="tab">Living <br> Healthy</a>
  <a class="global-nav-links-mobile-title global-nav-hide-desktop" data-toggle-selector=".global-nav-megamenu" data-toggle-relation="sibling" data-toggle-mask="global-nav-secondary-mask" data-toggle-metrics="hicb3_xpnd,hicb3_cls" data-toggle-size="1024">Living Healthy</a>
  <div class="global-nav-megamenu">
    <a class="global-nav-close-secondary-menu global-nav-hide-desktop" data-toggle-alias=".global-nav-secondary-mask">
    </a>
    <a href="//www.webmd.com/living-healthy" class="global-nav-mobile-link global-nav-hide-desktop">Living Healthy</a>
    <div class="global-nav-megamenu-container">
      <div class="row">
        <div class="col-4">
          <span>Diet, Food &amp; Fitness</span>
          <ul class="global-nav-megamenu-section" data-metrics-section="1" data-metrics-sel="li">
            <li itemprop="url">
              <a href="https://www.webmd.com/diet/default.htm" itemprop="name">Diet &amp; Weight Management</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/diet/obesity/default.htm" itemprop="name">Weight Loss &amp; Obesity</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/food-recipes/default.htm" itemprop="name">Food &amp; Recipes</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/fitness-exercise/default.htm" itemprop="name">Fitness &amp; Exercise</a>
            </li>
          </ul>
        </div>
        <div class="col-4">
          <span>Beauty &amp; Balance</span>
          <ul class="global-nav-megamenu-section" data-metrics-section="2" data-metrics-sel="li">
            <li itemprop="url">
              <a href="https://www.webmd.com/beauty/default.htm" itemprop="name">Healthy Beauty</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/balance/default.htm" itemprop="name">Health &amp; Balance</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/sex-relationships/default.htm" itemprop="name">Sex &amp; Relationships</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/oral-health/default.htm" itemprop="name">Oral Care</a>
            </li>
          </ul>
        </div>
        <div class="col-4">
          <span>Living Well</span>
          <ul class="global-nav-megamenu-section" data-metrics-section="3" data-metrics-sel="li">
            <li itemprop="url">
              <a href="https://www.webmd.com/women/default.htm" itemprop="name">Women's Health</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/men/default.htm" itemprop="name">Men's Health</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/healthy-aging/default.htm" itemprop="name">Aging Well</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/sleep-disorders/default.htm" itemprop="name">Healthy Sleep</a>
            </li>
            <li itemprop="url">
              <a href="https://teens.webmd.com/default.htm" itemprop="name">Healthy Teens</a>
            </li>
          </ul>
        </div>
      </div>
      <div class="row">
      </div>
    </div>
  </div>
</li><ul class="global-nav-featured-topics" data-metrics-sel="li" data-metrics-section="ftrd" data-link="hicb3">
  <span>Featured Topics</span>
  <li>
    <a href="https://www.webmd.com/diabetes/features/diabetes-grocery-shopping">
      <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/features/_2016/10_2016/diabetes_grocery_shopping_features/110x70_diabetes_grocery_shopping_features.jpg?resize=110px:*&amp;output-quality=50" height="70" width="110" alt="grocery cart">
    </a>
    <span class="global-nav-featured-topics-type">Article</span>
    <a href="https://www.webmd.com/diabetes/features/diabetes-grocery-shopping">Smart Grocery Shopping When You Have Diabetes</a>
  </li>
  <li>
    <a href="https://www.webmd.com/fitness-exercise/rm-quiz-benefits-walking">
      <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/rich_media_quiz/topic/rmq_benefits_of_walking/405rmq_thinkstock_woman_walking_sneakers.jpg?resize=110px:*&amp;output-quality=50" height="70" width="110" alt="walking sneakers">
    </a>
    <span class="global-nav-featured-topics-type">Quiz</span>
    <a href="https://www.webmd.com/fitness-exercise/rm-quiz-benefits-walking">Do You Know the Benefits of Walking?</a>
  </li>
</ul><li class="global-nav-links-link" data-metrics-module="hicb4">
  <a href="//www.webmd.com/family-pregnancy" class="global-nav-links-title global-nav-hide-tablet" data-metrics-link="tab">Family &<br> Pregnancy</a>
  <a class="global-nav-links-mobile-title global-nav-hide-desktop" data-toggle-selector=".global-nav-megamenu" data-toggle-relation="sibling" data-toggle-mask="global-nav-secondary-mask" data-toggle-metrics="hicb4_xpnd,hicb4_cls" data-toggle-size="1024">Family &amp; Pregnancy</a>
  <div class="global-nav-megamenu">
    <a class="global-nav-close-secondary-menu global-nav-hide-desktop" data-toggle-alias=".global-nav-secondary-mask">
    </a>
    <a href="//www.webmd.com/family-pregnancy" class="global-nav-mobile-link global-nav-hide-desktop">Family &amp; Pregnancy</a>
    <div class="global-nav-megamenu-container">
      <div class="row">
        <div class="col-4">
          <span>All About Pregnancy</span>
          <ul class="global-nav-megamenu-section" data-metrics-section="1" data-metrics-sel="li">
            <li itemprop="url">
              <a href="https://www.webmd.com/baby/guide/getting-pregnant" itemprop="name">Getting Pregnant</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/baby/guide/first-trimester" itemprop="name">First Trimester</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/baby/guide/health-baby-second-trimester" itemprop="name">Second Trimester</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/baby/guide/third-trimester" itemprop="name">Third Trimester</a>
            </li>
            <li class="global-nav-view-all">
              <a href="https://www.webmd.com/baby/default.htm" data-metrics-link="more">View All</a>
            </li>
          </ul>
        </div>
        <div class="col-4">
          <span>Parenting Guide</span>
          <ul class="global-nav-megamenu-section" data-metrics-section="2" data-metrics-sel="li">
            <li itemprop="url">
              <a href="https://www.webmd.com/parenting/baby/default.htm" itemprop="name">Newborn &amp; Baby</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/children/default.htm" itemprop="name">Children's Health</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/children/vaccines/default.htm" itemprop="name">Children's Vaccines</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/parenting/raising-fit-kids/default.htm" itemprop="name">Raising Fit Kids</a>
            </li>
            <li class="global-nav-view-all">
              <a href="https://www.webmd.com/parenting/default.htm" data-metrics-link="more">View All</a>
            </li>
          </ul>
        </div>
        <div class="col-4">
          <span>Pet Care Essentials</span>
          <ul class="global-nav-megamenu-section" data-metrics-section="3" data-metrics-sel="li">
            <li itemprop="url">
              <a href="https://pets.webmd.com/cats/default.htm" itemprop="name">Healthy Cats</a>
            </li>
            <li itemprop="url">
              <a href="https://pets.webmd.com/dogs/default.htm" itemprop="name">Healthy Dogs</a>
            </li>
            <li class="global-nav-view-all">
              <a href="https://pets.webmd.com/default.htm" data-metrics-link="more">View All</a>
            </li>
          </ul>
        </div>
      </div>
      <div class="row">
      </div>
    </div>
  </div>
</li><ul class="global-nav-featured-topics" data-metrics-sel="li" data-metrics-section="ftrd" data-link="hicb4">
  <span>Featured Topics</span>
  <li>
    <a href="https://www.webmd.com/baby/ss/slideshow-pregnancy-snacks">
      <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/articles/health_tools/pregnancy_snacks_slideshow/thinkstock_rf_apple_slices_and_peanut_butter.jpg?resize=110px:*&amp;output-quality=50" height="70" width="110" alt="apple slices and peanut butter">
    </a>
    <span class="global-nav-featured-topics-type">Slideshow</span>
    <a href="https://www.webmd.com/baby/ss/slideshow-pregnancy-snacks">Smart Snacks When You're Pregnant</a>
  </li>
  <li>
    <a href="https://pets.webmd.com/ss/slideshow-surprising-things-about-dogs-and-cats">
      <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/slideshows/surprises_about_dogs_and_cats_slideshow/1800x1200_surprises_about_dogs_and_cats_slideshow.jpg?resize=110px:*&amp;output-quality=50" height="70" width="110" alt="photo of dogs kissing">
    </a>
    <span class="global-nav-featured-topics-type">Slideshow</span>
    <a href="https://pets.webmd.com/ss/slideshow-surprising-things-about-dogs-and-cats">Surprising Things You Didn't Know About Dogs and Cats</a>
  </li>
</ul><li class="global-nav-links-link" data-metrics-module="hicb5">
  <a href="//www.webmd.com/news/default.htm" class="global-nav-links-title global-nav-hide-tablet" data-metrics-link="tab">News &<br> Experts</a>
  <a class="global-nav-links-mobile-title global-nav-hide-desktop" data-toggle-selector=".global-nav-megamenu" data-toggle-relation="sibling" data-toggle-mask="global-nav-secondary-mask" data-toggle-metrics="hicb5_xpnd,hicb5_cls" data-toggle-size="1024">News &amp; Experts</a>
  <div class="global-nav-megamenu">
    <a class="global-nav-close-secondary-menu global-nav-hide-desktop" data-toggle-alias=".global-nav-secondary-mask">
    </a>
    <a href="//www.webmd.com/news/default.htm" class="global-nav-mobile-link global-nav-hide-desktop">News &amp; Experts</a>
    <div class="global-nav-megamenu-container">
      <div class="row">
        <div class="col-8">
          <span>Health News</span>
          <ul class="global-nav-megamenu-section" data-metrics-section="1" data-metrics-sel="li">
            <li itemprop="url">
              <a href="https://www.webmd.com/coronavirus" itemprop="name">Get Coronavirus News &amp; Updates Here</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/coronavirus/coronavirus-assessment/default.htm" itemprop="name">COVID-19: Check Your Symptoms Now</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/special-reports/coronavirus-in-context/default.htm" itemprop="name">Coronavirus in Context: Interviews With Experts</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/lung/news/20201012/coronavirus-survives-on-surfaces-for-weeks-study" itemprop="name">How Long Does Coronavirus Live On Surfaces?</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/lung/coronavirus-isolation" itemprop="name">Social Distancing, Quarantine Explained</a>
            </li>
          </ul>
        </div>
        <div class="col-4">
          <span>Experts &amp; Community</span>
          <ul class="global-nav-megamenu-section" data-metrics-section="2" data-metrics-sel="li">
            <li itemprop="url">
              <a href="https://blogs.webmd.com/default.htm" itemprop="name">WebMD Blogs</a>
            </li>
            <li itemprop="url">
              <a href="https://www.webmd.com/news/default.htm" itemprop="name">News Center</a>
            </li>
          </ul>
        </div>
      </div>
      <div class="row">
      </div>
    </div>
  </div>
</li><ul class="global-nav-featured-topics" data-metrics-sel="li" data-metrics-section="ftrd" data-link="hicb5">
  <span>Featured Topics</span>
  <li>
    <a href="https://www.webmd.com/lung/news/20200124/coronavirus-2020-outbreak-latest-updates">
      <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/news/2020/03_2020/covid19/1800x1200_covid19_54.jpg?resize=110px:*&amp;output-quality=50" height="70" width="110" alt="photo of coronavirus cell">
    </a>
    <span class="global-nav-featured-topics-type">WebMD News</span>
    <a href="https://www.webmd.com/lung/news/20200124/coronavirus-2020-outbreak-latest-updates">Get the Latest COVID-19 News Here</a>
  </li>
  <li>
    <a href="https://www.webmd.com/subscribe?pg=1166&amp;wnl_cov_web_cons_nl-mast">
      <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/articles/health_tools/guide_raynauds_phenomenon_slideshow/1800ss_getty_rf_typing.jpg?resize=110px:*&amp;output-quality=50" height="70" width="110" alt="photo of person typing">
    </a>
    <span class="global-nav-featured-topics-type">Newsletters</span>
    <a href="https://www.webmd.com/subscribe?pg=1166&amp;wnl_cov_web_cons_nl-mast">Sign Up to Receive Our Free Coroanvirus Newsletter</a>
  </li>
</ul><!-- repo: module-html-shared/hotfix-PPE-183315-update-global-nav-mobile-link@1.12.0-8-g2bb4692 - Package Version: 1.12.1 - 2019-02-01 11:18 am - User: Mary Brewer -->
<li class="global-nav-links-link global-nav-hide-desktop" data-metrics-module="hicb6"><a class="global-nav-links-mobile-title no-caret" data-metrics-link="tab" href="//www.webmd.com/mobile">Mobile Apps</a></li><li class="global-nav-links-link global-nav-hide-desktop" data-metrics-module="nl-mast"><a class="global-nav-links-mobile-title no-caret" href="https://member.webmd.com/subscribe" data-metrics-link="sub" data-metrics-type="ad-hoc">Subscriptions</a></li>
</ul></div>
<div class="global-nav-right-container"><ul class="global-nav-upper-reg-links"><li class="global-nav-sign-in global-nav-hide-mobile" data-metrics-module><a href="https://member.webmd.com/signin" data-metrics-link="reg-login">Sign In</a></li><li class="global-nav-subscribe" data-metrics-module="nl-mast"><a class="button" href="https://member.webmd.com/subscribe" data-metrics-type="ad-hoc" data-metrics-link="sub">Subscribe</a></li><li class="global-nav-profile-menu global-nav-hide-mobile"><span class="global-nav-profile-text" data-toggle-relation="parent" data-toggle-selector=".global-nav-profile-menu" data-toggle-metrics="ov-mymd_xpnd,ov-mymd_cls">My Profile</span><ul data-metrics-module="ov-mymd"><li><a data-metrics-link="mt" href="https://member.webmd.com/applications.aspx">My Tools</a></li><li><a data-metrics-link="mybkmrk" href="https://member.webmd.com/bookmarks.aspx">My WebMD Pages</a></li><li><a data-metrics-link="ma" href="https://member.webmd.com/profile.aspx">My Account</a></li><li><a data-metrics-link="so" href="https://www.webmd.com/signout.asp" class="global-nav-sign-out button">Sign Out</a></li></ul></li></ul><div class="global-nav-search-container"><form id="global-nav-search-form" action="/search/search_results/default.aspx" data-metrics-module="srch-bar"><input title="Enter search terms" required aria-label="Enter search terms" autocomplete="off" id="global-nav-search" class="typeahead-search" type="text" name="query" placeholder="Search"> <button aria-label="Search" type="submit" class="global-nav-search-submit" data-metrics-link="submit"></button><ul class="global-nav-search-list typeahead-output"></ul></form></div></div>
</div></nav></div></header>
		<div class="container global-container-1" tabindex="-1" data-js="global-container-1"><div id="ContentPane10" class="pane" tabindex="-1"><script>
                    var priTopId='4303', secTopId='';
                </script>
<div id="ads2-pos-101-ad-banner" class="module ad ad-101" data-is-mobile="false" data-targets="{'art':'091e9c5e820732a3','cc':'17','env':'&amp;env=0','hcent':'1072','leaf':'&amp;leaf=','mcent':'93186','mic':'','pt':'4303','sec':'','pug':'','scent':'','tmg':'','tug':'','uri':'%2flung%2fnews%2f20201119%2funrelenting-covid-pushes-us-deaths-past-250000','rd':'1'}" data-block-codes="_0_" data-pos="101" data-sizes="[[728,90],[970, 90],[970,250]]">
</div></div><div id="ContentPane11" class="pane" tabindex="-1"><div class="breadcrumb">
  <ul data-metrics-module="brdcrmb" itemscope="" itemtype="https://schema.org/BreadcrumbList">
    <li itemscope="" itemtype="https://schema.org/ListItem" itemprop="itemListElement">
      <a itemprop="item" href="https://www.webmd.com/lung/default.htm" data-metrics-link="">
        <span itemprop="name">Lung Disease &amp; Respiratory Health</span>
      </a>
      <meta itemprop="position" content="1">
    </li>
    <li itemscope="" itemtype="https://schema.org/ListItem" itemprop="itemListElement">
      <a itemprop="item" href="https://www.webmd.com/coronavirus" data-metrics-link="">
        <span itemprop="name">Coronavirus</span>
      </a>
      <meta itemprop="position" content="2">
    </li>
    <li itemscope="" itemtype="https://schema.org/ListItem" itemprop="itemListElement">
      <a itemprop="item" href="https://www.webmd.com/lung/news/default.htm" data-metrics-link="">
        <span itemprop="name">News</span>
      </a>
      <meta itemprop="position" content="3">
    </li>
  </ul>
</div></div><div id="ContentPane15" class="pane" tabindex="-1"><header class="header-interactive-article">
  <div class="header-title-container">
    <div class="header-label">WebMD Health News</div>
    <h1 itemprop="headline">'Unrelenting' COVID Pushes U.S. Deaths Past 250,000</h1>
    <div class="byline">
      <span class="authors">By Carolyn  Crist</span>
    </div>
    <div class="module module-mobile-social-share-container">
    </div>
    <script>
						$(function(){
							require(['socialshareplugin/3/webmd.m.socialshareplugin.min', 'css!socialshareplugin/3/socialshareplugin.min.css'], function (socialshare) {
								socialshare.init();
								$('.module-mobile-social-share-container').socialshareplugin({shareOrder: ['facebook','twitter','pinterest','email']});
							});
						});
						
					</script>
    <div class="headline-div">
    </div>
  </div>
  <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/other/coronavirus_headlines_covid19_other/1800x1200_headlines_covid19_other.jpg?resize=*:350px" alt="photo of coronavirus headlines">
  </img>
</header></div></div>
		<main id="global-main" role="main" tabindex="-1" data-js="global-main">
			<div class="main-container main-container-1" tabindex="-1" data-js="main-container-1"></div>
			<div id="main-container" class="main-container main-container-2" tabindex="-1" data-js="main-container-2"><div id="ContentPane30" class="pane" tabindex="-1"><div class="module module-social-share-container"></div>

<script>

	/* Execute when document is ready */
	$(function(){
		/* Init social share */
		require(['socialshareplugin/3/webmd.m.socialshareplugin.min', 'css!socialshareplugin/3/socialshareplugin.min.css'], function (socialshare) {
			socialshare.init();
			$(".module-social-share-container").socialshareplugin({shareOrder: ["facebook","twitter","pinterest","save","email","print"]});
		});

		/* Move social share HTML to inside the article element */
		$('.dynamic-index, article').first().prepend($('.module-social-share-container'));

        /* call stickykit jQuery plugin  */
        require(['stickykit/1/jquery.sticky-kit.min'], function (sticky) {
            $('.module-social-share-container').stick_in_parent({parent: '.main-container-2'});
        });
	});

</script><script type="text/javascript">
						$(function(){
							require(['webmd.threestackmetrics/1/webmd.threestackmetrics'],function(webmd_threestackmetrics){
								 webmd_threestackmetrics.init();
							});
						});
						 </script>
<article class="article interactive" data-hero-img-src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/other/coronavirus_headlines_covid19_other/1800x1200_headlines_covid19_other.jpg" data-hero-img-alt="photo of coronavirus headlines">
  <script type="application/ld+json">
{
	"@context": "https://schema.org/",
	"@type": "NewsArticle",
	"mainEntityOfPage": "https://www.webmd.com/lung/news/20201119/unrelenting-covid-pushes-us-deaths-past-250000",
	"datePublished": "11/19/2020 11:54:27",
	"headline": "'Unrelenting' COVID Pushes U.S. Deaths Past 250,000",
	"author": {
		"@type": "Person",
		"name": "Carolyn  Crist"
	},
	"image": "https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/other/coronavirus_headlines_covid19_other/1800x1200_headlines_covid19_other.jpg",
	"dateModified": "11/19/2020 11:54:27",
	"publisher": { 
		"@type": "Organization", 
		"name": "WebMD",
		"logo": { 
			"@type": "ImageObject", 
			"url": "https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/logos/webmd/web/webmd_logo_53x12.gif"
		}
	}
}
</script>
  <div class="module module-social-share-container">
    <script>
					require.config({
						paths: {
							"webmd.m.socialshareplugin": "socialshareplugin/2/webmd.m.socialshareplugin.min"
						}
					});
					
						requirejs(['infnite-article/1/responsive-infinite-article.min']);
					
				
					$(function(){
						require(["webmd.m.socialshareplugin", "css!socialshareplugin/2/socialshareplugin.min.css"], function(socialshare) {
							$(".module-social-share-container").socialshareplugin({shareOrder: ["facebook","twitter","pinterest","save","email","print","listen"]});
						});
					});</script>
  </div>
  <div class="article-body" data-metrics-module="embd-lnk">
    <div class="article-page active-page" data-page="1">
      <section>
        <p>Nov. 19, 2020 -- The U.S. passed the quarter-million milestone for <a href="https://www.webmd.com/lung/coronavirus" data-metrics-link="" data-crosslink-type="article">coronavirus</a> deaths on Wednesday, according <a href="https://www.nbcnews.com/news/us-news/u-s-surpasses-250-000-coronavirus-deaths-virus-mortality-rate-n1248109" data-metrics-link="">to NBC News</a>, as public health officials warned that the death toll will continue to rise in coming weeks.</p>
        <p>During the last 4 weeks, the number of deaths has jumped by 42%, according to an NBC News analysis. In early October, the weekly average was about 821 deaths per day, which increased to 1,167 deaths per day last week. The U.S. continues to lead the world with more coronavirus-related deaths than any other country.</p>
        <p>The U.S. also leads the world with 11.5 million COVID-19 cases, according to <a href="https://coronavirus.jhu.edu/map.html" data-metrics-link="">data from</a> Johns Hopkins University.</p>
        <p>“Right now, we are in an absolutely dangerous situation that we have to take with the utmost seriousness,” Adm. Brett Giroir, MD, the nation’s testing coordinator and a member of the White House coronavirus task force, <a href="https://www.msnbc.com/andrea-mitchell-reports/watch/adm-brett-giroir-that-negative-test-today-does-not-mean-you-re-going-to-be-negative-tomorrow-96151621771" data-metrics-link="">told MSNBC</a>.</p>
        <p>“This is not crying wolf,” he added. “This is the worst rate of rise in cases that we have seen in the <a href="https://www.webmd.com/cold-and-flu/features/what-is-pandemic" data-metrics-link="" data-crosslink-type="article">pandemic</a> in the United States, and right now, there’s no sign of flattening.”</p>
        <p>All 50 states, as well as Washington, DC, the Virgin Islands, and Guam, reported increases in COVID-19 cases during the past 2 weeks, NBC News reported. Doctors and nurses at hospitals across the country have called on Americans to follow precautions and help them avoid a “breaking point.”</p>
        <div id="ia-video-1" class="ia-module-mount ia-video">
        </div>
        <script>
	var iaModuleData = iaModuleData || [];
		iaModuleData.push({
			type: 'Video',
			id: 'ia-video-1',
			position: 'left',
			mode: 'interactive',
			video: {
				chronicleID: '091e9c5e82051f6d',
				title: 'Reaching 10 Million Confirmed Cases in the U.S.',
				description: 'WebMD\'s Chief Medical Officer, John Whyte, speaks with William Schaffner, MD, Professor of Preventive Medicine in the Department of Health Policy, Vanderbilt University School of Medicine, about the U.S. reaching 10 million confirmed cases of COVID-19.',
			},
			share: {
				suppress: false,
				title: 'WebMD\'s Chief Medical Officer, John Whyte, speaks with William Schaffner, MD, Professor of Preventive Medicine in the Department of Health Policy, Vanderbilt University School of Medicine, about the U.S. reaching 10 million confirmed cases of COVID-19.',
				url: 'www.webmd.com/lung/news/20201119/unrelenting-covid-pushes-us-deaths-past-250000',
			}
		});
		window.webmdVideoPromise = window.webmdVideoPromise || $.Deferred();
		$(function() {
			require(['ia-modules/1/ia-modules.min','video2/1/responsive-player/video-loader','webmd.oauth/1/webmd.oauth'], function(iaM, videoLoader, oauth){
				window.webmdVideoPromise.resolve(videoLoader, oauth);
			});
		});
	</script>
        <p>“We’re approaching, I think, desperation,” Julie Watson, MD, chief medical officer at Integris Health in Oklahoma, <a href="https://www.msnbc.com/mtp-daily/watch/oklahoma-doctor-wear-a-mask-or-we-won-t-be-able-to-care-for-you-when-you-come-to-us-with-a-heart-attack-96155205520" data-metrics-link="">told MSNBC</a>. “I think we have to have our citizens helping us by wearing a mask and keeping their distance.”</p>
        <p>According to the latest weekly report by the White House Coronavirus Task Force, there is “now aggressive, unrelenting, expanding broad community spread across the country, reaching most counties, without evidence of improvement but rather, further deterioration.”</p>
        <p>NBC News <a href="https://www.nbcnews.com/news/us-news/covid-19-cases-are-rise-all-50-states-nbc-news-n1248006" data-metrics-link="">obtained a copy</a> of the internal memo, which warned that the current efforts to slow the spread of the coronavirus are “inadequate.” Next week’s Thanksgiving holiday, the task force team members wrote, has the potential to “amplify transmission considerably.”</p>
      </section>
    </div>
    <div class="article-page active-page" data-page="2">
      <section>
        <p>The U.S. reported more than 1,700 COVID-19 deaths on Tuesday, according to Johns Hopkins University data, marking the highest day in the past 6 months. That’s the equivalent of 1 American dying per minute, according <a href="https://www.cbsnews.com/news/coronavirus-task-force-offers-dire-warnings-recommends-restaurants-close-indoor-dining-and-bars/" data-metrics-link="">to CBS News</a>.</p>
        <p>On April 15, the top day for deaths so far in 2020, more than 2,600 people died from the coronavirus. On Tuesday, White House Coronavirus Task Force members told Vice President Mike Pence that the numbers could climb above 2,000 deaths per day again by the end of the year, <a href="https://www.cbsnews.com/news/coronavirus-task-force-offers-dire-warnings-recommends-restaurants-close-indoor-dining-and-bars/" data-metrics-link="">CBS News reported</a>.</p>
        <p>“There are dark days ahead,” Neeta Ogden, MD, an immunologist and internal medicine specialist in New Jersey, told CBSN.</p>
        <p>“There is a long road ahead before that <a href="https://www.webmd.com/vaccines/default.htm" data-metrics-link="" data-crosslink-type="article">vaccine</a> arrives at most of our doorsteps,” she said. “Until we actually have that kind of <a href="https://www.webmd.com/cold-and-flu/cold-guide/10-immune-system-busters-boosters" data-metrics-link="" data-crosslink-type="article">immunity</a> -- that has 70% to 80% of people vaccinated or immune -- it’s not really going to make a dent in how we are going to be able to emerge from this pandemic.”</p>
      </section>
      <footer>
        <div class="publication-info">
          <span class="publication">WebMD Health News</span>
        </div>
        <span class="sources">
          <h4 data-toggle-selector=".sources" data-toggle-relation="parent">Sources</h4>
          <div class="page-source-wrapper">
            <p>NBC News: “U.S. surpasses 250,000 coronavirus deaths as virus mortality rate surges.”</p>
            <p>Johns Hopkins University: “COVID-19 Dashboard.”</p>
            <p>MSNBC: “Adm. Brett Giroir: ‘That negative test today does not mean you’re going to be negative tomorrow.’”</p>
            <p>MSNBC: “Oklahoma doctor: Wear a mask or ‘we won’t be able to care for you when you come to us with a heart attack.’”</p>
            <p>NBC News: “Covid-19 cases are on the rise in all 50 states, NBC News data shows.”</p>
            <p>CBS News: “U.S. reported 1,707 coronavirus deaths on Tuesday – the deadliest day for COVID-19 in 6 months.”</p>
            <p>CBS News: “Coronavirus Task Force offers dire warnings, recommends bars close and restaurants halt indoor dining.”</p>
          </div>
        </span>
        <span class="copyright">© 2020 WebMD, LLC. All rights reserved.</span>
      </footer>
    </div>
    <script>
						$(document).ready(function() {
							var $firstArtImg = $(".article-body .article-page p:nth-of-type(1) img");
							var aspcaLogo;
							// if article has an image in first paragraph
								if ($firstArtImg.length > 0) {
									aspcaLogo = $firstArtImg.attr('src').indexOf('163x68_aspca_reference');
								// if image is ASPCA logo
									if (aspcaLogo !== -1) {
										$firstArtImg.hide();
									}
								}  
						});
					</script>
  </div>
  <script type="text/javascript">
				(function(){
					// Set PG=1 in the first Ad Call
					webmd.ads2.setPageTarget('pg', 1);

					// Some test Topic Id's & Buisness Ref for testing moving the ad higher into page 1
					var moveAdTopicIds = [], // Place in Topic Ids  in the array example: ['1234','5678']
						moveAdBuisRef = ['Feature','Medical Reference','News'],
						moveAdAfter = 1; // Number of which node to place the ad after

					// If we only have 1 page in the article we place the Ad on the top of the footer
					if($('.article-page').length === 1){
						$('article footer').prepend('<div class="bottom-ad-override"></div>');
					} else {
						// If we match both our test Topic Ids and Buisness Ref we want to place the ad in the middle of page 1
						if($.inArray(window.s_topic, moveAdTopicIds) > -1 && $.inArray(window.s_business_reference, moveAdBuisRef) > -1){
							// The logic below reads count all nodes in page 1. Exclude the footer,ol,ul and table elements. Use the varible
							// moveAdAfter to know which node to place the Ad container after.
							window.placeAd = function(pn) {
								var nodeTags = ['p', 'h3','aside', 'ul'],
									nodes,
									target;

								nodes = $('.article-page:nth-child(' + pn + ')').find(nodeTags.join()).not('p:empty').not('footer *').not('ol *, ul *, table *');

								//target = nodes.eq(Math.floor(nodes.length / 2));
								target = nodes.eq(moveAdAfter);

								$('<div class="bottom-ad-override"></div>').insertAfter(target);
							}
							// Currently passing in 1 to move the Ad in to page 1
							window.placeAd(1);
						} else {
							// This is the default location on the bottom of page 1
							$('.article-page:nth-child(1)').append('<div class="bottom-ad-override"></div>');
						}
					}
				})();
				$(function(){
					// Create a new conatiner where we will make our lazy load Ad call if the reach the footer section of the article
					$('.main-container-3').prepend('<div id="ads2-pos-2026-ad-right-replacement" class="module ad ad-2026"></div>');
				});
			</script>
  <script>
			
				$(function(){
					requirejs(['webmd.iaarticle/1/webmd.iaarticle']);
				});
			
			</script>
</article></div><div id="ContentPane34" class="pane" tabindex="-1"><aside class="module module-top-picks module-lln-toppks dfp-native" id="lln-toppks" data-metrics-module="lln-toppks" role="complementary">
  <header>
    <h3>Top Picks</h3>
  </header>
  <ul>
    <li id="dfp_slot_tp1">
      <a href="https://www.webmd.com/lung/copd/ss/slideshow-copd-overview" data-metrics-link="1">Slideshow: COPD Warning Signs</a>
    </li>
    <li id="dfp_slot_tp2">
      <a href="https://www.webmd.com/lung/ss/slideshow-bronchitis-overview" data-metrics-link="2">Bronchitis: When to Call a Doctor</a>
    </li>
    <li id="dfp_slot_tp3">
      <a href="https://www.webmd.com/lung/rm-quiz-myths-facts-copd" data-metrics-link="3">Myths and Facts About COPD</a>
    </li>
    <li id="dfp_slot_tp4">
      <a href="https://www.webmd.com/lung/copd/ss/slideshow-copd-exercises" data-metrics-link="4">10 Exercises For People With COPD</a>
    </li>
    <li id="dfp_slot_tp5">
      <a href="https://www.webmd.com/lung/copd/ss/slideshow-energy-boosting-foods" data-metrics-link="5">Eating Right With COPD</a>
    </li>
    <li id="dfp_slot_tp6">
      <a href="https://www.webmd.com/lung/walking-pneumonia" data-metrics-link="6">What Is 'Walking Pneumonia'?</a>
    </li>
  </ul>
</aside></div></div>
			<div class="main-container main-container-3" tabindex="-1" data-js="main-container-3"><div id="ContentPane37" class="pane" tabindex="-1"><aside class="module module-unified-right-rail module-ia-sr-rr special-reports dfp-native" id="ia-sr-rr" data-metrics-module="ia-sr-rr" role="complementary">
  <header>
    <h3>Coronavirus Outbreak 2020</h3>
  </header>
  <div class="unified_right_inner_rdr">
    <div class="entry_fmt" id="dfp_slot_tow1">
      <a href="https://www.webmd.com/coronavirus" data-metrics-link="1">
        <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/other/coronavirus_covid19_other/coronavirus_1_other.jpg?resize=110px:*&amp;output-quality=50" alt="photo of newspaper">
        <span class="asset-type">Coronavirus Home</span>
        <h4>Full Coverage  of the COVID-19 Outbreak</h4>
      </a>
    </div>
    <div class="entry_fmt" id="dfp_slot_tow2">
      <a href="https://www.webmd.com/lung/news/20200124/coronavirus-2020-outbreak-latest-updates" data-metrics-link="2">
        <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/news/2020/01_2020/coronavirus_1/1800x1200_coronavirus_1.jpg?resize=110px:*&amp;output-quality=50" alt="photo of coronavirus">
        <span class="asset-type">Article</span>
        <h4>Coronavirus 2020 Outbreak: Latest Updates</h4>
      </a>
    </div>
    <div class="entry_fmt" id="dfp_slot_tow3">
      <a href="https://www.webmd.com/lung/news/20200610/covid-19-latest-updates" data-metrics-link="3">
        <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/other/vaccine_covid19_other/1800x1200_vaccine_2_other.jpg?resize=110px:*&amp;output-quality=50" alt="photo of vaccine">
        <span class="asset-type">Article</span>
        <h4>COVID-19 Vaccine: Latest Updates</h4>
      </a>
    </div>
    <div class="entry_fmt" id="dfp_slot_tow4">
      <a href="https://www.webmd.com/lung/coronavirus" data-metrics-link="4">
        <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/other/corona_virus_scientisit_other/1800x1200_corona_virus_scientisit_other.jpg?resize=110px:*&amp;output-quality=50" alt="photo of petri dish in lab">
        <span class="asset-type">Article</span>
        <h4>What is COVID-19?</h4>
      </a>
    </div>
    <div class="entry_fmt" id="dfp_slot_tow5">
      <a href="https://www.webmd.com/coronavirus/coronavirus-assessment/default.htm" data-metrics-link="5">
        <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/news/2020/03_2020/covid19/1800x1200_covid19_18.jpg?resize=110px:*&amp;output-quality=50" alt="photo of woman with fever">
        <span class="asset-type">Tool</span>
        <h4>Worried About COVID-19? Check Your Symptoms</h4>
      </a>
    </div>
    <div class="entry_fmt" id="dfp_slot_tow6">
      <a href="https://www.webmd.com/lung/news/20201111/five-important-questions-about-pfizers-covid-19-vaccine" data-metrics-link="6">
        <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/other/vaccine_covid19_other/1800x1200_vaccine_7_other.jpg?resize=110px:*&amp;output-quality=50" alt="photo of vaccine">
        <span class="asset-type">Article</span>
        <h4>5 Important Questions About Pfizer’s COVID Vaccine</h4>
      </a>
    </div>
    <div class="entry_fmt" id="dfp_slot_tow7">
      <a href="https://www.webmd.com/coronavirus-in-context/video/william-schaffner-10-million-cases" data-metrics-link="7vid">
        <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/video/covid19-images/Schaffner_102920_1800x1200.jpg?resize=110px:*&amp;output-quality=50" alt="Schaffner_102920_1800x1200">
        <span class="asset-type">Video</span>
        <h4>Reaching 10 Million Confirmed Cases in the U.S.</h4>
      </a>
    </div>
    <div class="entry_fmt" id="dfp_slot_tow8">
      <a href="https://www.webmd.com/lung/news/20201110/can-you-safely-host-holiday-events-during-covid" data-metrics-link="8">
        <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/news/2020/09_2020/coronavirus_thanksgiving/1800x1200_coronavirus_thanksgiving.jpg?resize=110px:*&amp;output-quality=50" alt="photo of thanksgiving table">
        <span class="asset-type">Article</span>
        <h4>Can You Safely Host Holiday Events During COVID-19?</h4>
      </a>
    </div>
    <div class="entry_fmt" id="dfp_slot_tow9">
      <a href="https://www.webmd.com/cancer/cancer-covid-20/cancer-covid-risks" data-metrics-link="9">
        <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/reference_guide/cancer_covid_risks_ref_guide/1800x1200_cancer_covid_risks_ref_guide.jpg?resize=110px:*&amp;output-quality=50" alt="photo of grandmother reading to granddaughter">
        <span class="asset-type">Article</span>
        <h4>COVID-19 Risks When You Have Cancer: What to Know</h4>
      </a>
    </div>
    <div class="entry_fmt" id="dfp_slot_tow10">
      <a href="https://www.webmd.com/diabetes/covid-diabetes-20/video-covid-diabetes" data-metrics-link="10vid">
        <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/video/dr_whyte_covid_19_and_diabetes_video/1800x1200_dr_whyte_covid_19_and_diabetes_video_alt2.jpg?resize=110px:*&amp;output-quality=50" alt="dr whyte covid 19 and diabetes video">
        <span class="asset-type">Video</span>
        <h4>Diabetes & COVID-19: What Experts Want You to Know</h4>
      </a>
    </div>
    <div class="entry_fmt" id="dfp_slot_tow11">
      <a href="https://www.webmd.com/subscribe?pg=1166&amp;icd=wnl_cov_web_cons_rghtrl" data-metrics-link="11">
        <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/news/2020/01_2020/coronavirus_2/1800x1200_coronavirus_2.jpg?resize=110px:*&amp;output-quality=50" alt="photo of coronavirus">
        <span class="asset-type">Free Newsletter</span>
        <h4>Sign Up for the Latest COVID-19 Updates</h4>
      </a>
    </div>
    <div class="entry_fmt" id="dfp_slot_tow12">
      <a href="https://doctor.webmd.com/telehealth" data-metrics-link="12">
        <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/other/doctors_covid19_other/1800x1200_doctors_covid19_14_other.jpg?resize=110px:*&amp;output-quality=50" alt="photo of doctor and patient">
        <span class="asset-type">Tool</span>
        <h4>Find a Telemedicine Doctor From WebMD Care and Start Your Virtual Visit</h4>
      </a>
    </div>
  </div>
</aside></div><div id="ContentPane38" class="pane" tabindex="-1"><aside class="module module-unified-right-rail module-ia-sr-rr2 special-reports dfp-native" id="ia-sr-rr2" data-metrics-module="ia-sr-rr2" role="complementary">
  <header>
    <h3>Expert Opinion</h3>
  </header>
  <div class="unified_right_inner_rdr">
    <div class="entry_fmt" id="dfp_slot_tow1">
      <a href="https://www.webmd.com/special-reports/coronavirus-in-context/default.htm" data-metrics-link="1">
        <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/other/webmd_doctors/1800x1200_dr_john_whyte.jpg?resize=110px:*&amp;output-quality=50" alt="photo of dr john whyte">
        <span class="asset-type">Special Video Series</span>
        <h4>Coronavirus in Context With John Whyte</h4>
      </a>
    </div>
    <div class="entry_fmt" id="dfp_slot_tow2">
      <a href="https://blogs.webmd.com/public-health/20201112/do-i-still-need-to-wear-a-mask-if-ive-already-had-covid19" data-metrics-link="2">
        <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/blog_posts/public-health/1800x1200_holding-mask.jpg?resize=110px:*&amp;output-quality=50" alt="holding mask">
        <span class="asset-type">Blog</span>
        <h4>'Do I Still Need to Wear a Mask if I've Already Had COVID-19?'</h4>
      </a>
    </div>
    <div class="entry_fmt" id="dfp_slot_tow3">
      <a href="https://blogs.webmd.com/public-health/20201106/is-wearing-two-masks-better-than-one" data-metrics-link="3">
        <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/article_thumbnails/blog_posts/public-health/1800x1200_masks.jpg?resize=110px:*&amp;output-quality=50" alt="masks">
        <span class="asset-type">Blog</span>
        <h4>'Is Wearing Two Masks Better Than One?'</h4>
      </a>
    </div>
  </div>
</aside></div><div id="ContentPane40" class="pane" tabindex="-1"><script>
                    var priTopId='4303', secTopId='';
                </script>
<div id="ads2-pos-121-ad-right" class="module ad ad-121" data-is-mobile="false" data-targets="{'art':'091e9c5e820732a3','cc':'17','env':'&amp;env=0','hcent':'1072','leaf':'&amp;leaf=','mcent':'93186','mic':'','pt':'4303','sec':'','pug':'','scent':'','tmg':'','tug':'','uri':'%2flung%2fnews%2f20201119%2funrelenting-covid-pushes-us-deaths-past-250000','rd':'1'}" data-block-codes="_0_" data-pos="121" data-sizes="[[300,250],[300, 600],[300,1050]]">
</div></div></div>
		</main>
		<div class="container global-container-2" tabindex="-1" data-js="global-container-2"><div id="ContentPane47" class="pane" tabindex="-1"><script>
                    var priTopId='4303', secTopId='';
                </script>
<div id="ads2-pos-922-ad-footer" class="module ad ad-922" data-is-mobile="false" data-targets="{'art':'091e9c5e820732a3','cc':'17','env':'&amp;env=0','hcent':'1072','leaf':'&amp;leaf=','mcent':'93186','mic':'','pt':'4303','sec':'','pug':'','scent':'','tmg':'','tug':'','uri':'%2flung%2fnews%2f20201119%2funrelenting-covid-pushes-us-deaths-past-250000','rd':'1'}" data-block-codes="_0_" data-pos="922" data-sizes="[1,8]">
</div></div><div id="ContentPane50" class="pane" tabindex="-1"><div class="module module-f-hs" data-metrics-module="f-hs">
  <h3>Health Solutions</h3>
  <ul>
    <li>
      <a href="https://www.webmd.com/peyronies-treatment-option/treatment-option" data-metrics-link="1">Penis Curved When Erect</a>
    </li>
    <li>
      <a href="https://www.webmd.com/dna/the-turning-point/cad-pad" data-metrics-link="2">Could I have CAD?</a>
    </li>
    <li>
      <a href="https://www.webmd.com/dna/knowing-your-genetic-risk" data-metrics-link="3">The Value of DNA Tests</a>
    </li>
    <li>
      <a href="https://www.webmd.com/dna/reasons-you-should-wear-sunscreen-daily" data-metrics-link="4">SPF and Your Skin Type</a>
    </li>
    <li>
      <a href="https://www.webmd.com/dna/the-turning-point/afib" data-metrics-link="5">AFib-Related Strokes</a>
    </li>
    <li>
      <a href="https://www.webmd.com/oms/dental-implant-surgery" data-metrics-link="6">Missing Teeth?</a>
    </li>
    <li>
      <a href="https://www.webmd.com/children/children-doctor-covid-20/pediatric-pandemic" data-metrics-link="7">Your Child and COVID-19</a>
    </li>
    <li>
      <a href="https://www.webmd.com/peyronies-treatment-option/treatment-option" data-metrics-link="8">Is My Penis Normal?</a>
    </li>
    <li>
      <a href="https://www.webmd.com/dna/the-turning-point/dvt-pe" data-metrics-link="9">Risk of a Future DVT/PE</a>
    </li>
    <li>
      <a href="https://www.webmd.com/dna/relief-finder" data-metrics-link="10">Find Cold &amp; Flu Relief</a>
    </li>
    <li>
      <a href="https://www.webmd.com/dna/inherited-health" data-metrics-link="11">Inherited Health Risks</a>
    </li>
    <li>
      <a href="https://www.webmd.com/fast-acting-ed-med" data-metrics-link="12">Safe ED Meds Online</a>
    </li>
    <li>
      <a href="https://www.webmd.com/truth-about-epilepsy" data-metrics-link="13">Myths About Epilepsy</a>
    </li>
    <li>
      <a href="https://www.webmd.com/endometrial-cancer-signs" data-metrics-link="14">Endometrial Cancer</a>
    </li>
    <li>
      <a href="https://www.webmd.com/dupuytrens-contracture-treatment/nonsurgical-treatment-dupuytrens-contracture" data-metrics-link="15">Dupuytren’s Treatment</a>
    </li>
    <li>
      <a href="https://www.webmd.com/hepatitis/liver-transplant-17/life-changing-liver" data-metrics-link="16">Liver Transplants Save Lives</a>
    </li>
  </ul>
</div><div class="module module-f-idc" data-metrics-module="f-idc">
  <h3>More from WebMD</h3>
  <ul>
    <li>
      <a href="https://www.webmd.com/breast-cancer/her2-negative-mutations-20/genetic-mutations" data-metrics-link="1">Breast Cancer Genetic Mutations</a>
    </li>
    <li>
      <a href="https://www.webmd.com/multiple-sclerosis/rrms-20/slideshow-ms-outdoor-activities" data-metrics-link="2">Staying Safe Outdoors With MS</a>
    </li>
    <li>
      <a href="https://www.webmd.com/migraines-headaches/manage-migraine-20/slideshow-migraine-response-kit" data-metrics-link="3">Build Your Migraine Response Kit</a>
    </li>
    <li>
      <a href="https://www.webmd.com/migraines-headaches/prevent-migraine-20/slideshow-nondrug-migraine-relief" data-metrics-link="4">Non-Drug Migraine Relief</a>
    </li>
    <li>
      <a href="https://www.webmd.com/skin-problems-and-treatments/blocked-sweat-glands-17/blocked-sweat-glands-explained" data-metrics-link="5">What Are Blocked Hair Follicles?</a>
    </li>
    <li>
      <a href="https://www.webmd.com/arthritis/psoriatic-arthritis/psa-stories-19/video-psa-save-energy" data-metrics-link="6">First Psoriatic Arthritis Flare</a>
    </li>
    <li>
      <a href="https://www.webmd.com/rheumatoid-arthritis/ra-progression" data-metrics-link="7">Stages of Rheumatoid Arthritis</a>
    </li>
    <li>
      <a href="https://www.webmd.com/multiple-sclerosis/ms-fatigue-20/ms-related-fatigue-causes" data-metrics-link="8">What Causes MS Fatigue?</a>
    </li>
    <li>
      <a href="https://www.webmd.com/ibd-crohns-disease/ulcerative-colitis/uc-18/eat-smart/uc-problem-foods" data-metrics-link="9">Foods and Ulcerative Colitis</a>
    </li>
    <li>
      <a href="https://www.webmd.com/skin-problems-and-treatments/psoriasis/psoriasis-17/treatment-options/psoriasis-covid-doctor-visit" data-metrics-link="10">Psoriasis Care During COVID-19</a>
    </li>
    <li>
      <a href="https://www.webmd.com/multiple-sclerosis/b-cell-ms-20/b-cell-therapy-ms" data-metrics-link="11">B-Cell Therapy for Multiple Sclerosis</a>
    </li>
    <li>
      <a href="https://www.webmd.com/breast-cancer/metastatic-bc-forward-18/slideshow-breast-cancer-metastasis" data-metrics-link="12">Where Breast Cancer Spreads</a>
    </li>
    <li>
      <a href="https://www.webmd.com/ibd-crohns-disease/crohns-disease/treat-18/treat/crohns-covid-telehealth" data-metrics-link="13">Telehealth With Crohn’s Disease</a>
    </li>
    <li>
      <a href="https://www.webmd.com/prostate-cancer/prostate-18/prostate-cancer-spreads" data-metrics-link="14">Why Prostate Cancer Spreads</a>
    </li>
    <li>
      <a href="https://www.webmd.com/cancer/multiple-myeloma/multiple-myeloma-symptoms-causes-treatment" data-metrics-link="15">Multiple Myeloma Explained</a>
    </li>
    <li>
      <a href="https://www.webmd.com/brain/spinal-muscular-atrophy-20/spinal-muscular-atrophy-types" data-metrics-link="16">Types of Spinal Muscular Atrophy</a>
    </li>
  </ul>
</div></div></div>
		<footer role="contentinfo" tabindex="-1" data-js="global-footer"><div id="ContentPane55" class="pane" tabindex="-1"><script>
// Set Version Parameter for IA Templates
var s_context = s_context || {};
s_context['wb.intart'] = 'interactive-article';
</script><nav aria-label="Footer Menu">
  <ul class="global-footer" data-metrics-module="ftr">
    <li class="global-footer-column logo">
      <a href="https://www.webmd.com" data-metrics-link="logo">
        <img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/logos/webmd/web/webmd_logo.svg" alt="Logo for WebMD" title="WebMD: Better information. Better health." class="global-footer-logo" height="26" width="110">
      </a>
      <ul class="social-icons">
        <li>
          <a class="fb" data-metrics-link="fb" href="/click?url=https%3a%2f%2fwww.facebook.com%2fWebMD%2f">
            <span class="jawsonly">Visit WebMD on Facebook </span>
          </a>
        </li>
        <li>
          <a class="tw" data-metrics-link="tw" href="/click?url=https%3a%2f%2ftwitter.com%2fwebmd">
            <span class="jawsonly">Visit WebMD on Twitter </span>
          </a>
        </li>
        <li>
          <a class="pt" data-metrics-link="pt" href="/click?url=https%3a%2f%2fwww.pinterest.com%2fwebmd%2f">
            <span class="jawsonly">Visit WebMD on Pinterest </span>
          </a>
        </li>
      </ul>
    </li><li class="global-footer-column"><h3 class="policy">Policies</h3><ul class="policy" data-metrics-section="1" data-metrics-sel="li"><li><a href="https://www.webmd.com/about-webmd-policies/about-privacy-policy">Privacy Policy</a></li><li><a href="https://www.webmd.com/about-webmd-policies/cookie-policy">Cookie Policy</a></li><li><a href="https://www.webmd.com/about-webmd-policies/about-editorial-policy">Editorial Policy</a></li><li><a href="https://www.webmd.com/about-webmd-policies/about-advertising-policy">Advertising Policy</a></li><li><a href="https://www.webmd.com/about-webmd-policies/webmd-corrections-policies">Correction Policy</a></li><li><a href="https://www.webmd.com/about-webmd-policies/about-terms-and-conditions-of-use">Terms of Use</a></li></ul><h3 data-toggle-selector="ul" data-toggle-relation="sibling" data-toggle-size="640">About</h3><ul data-metrics-section="2" data-metrics-sel="li"><li><a href="https://customercare.webmd.com">Contact Us</a></li><li><a href="https://www.webmd.com/about-webmd-policies/default.htm">About WebMD</a></li><li><a href="https://careers.webmd.com/">Careers</a></li><li><a href="https://member.webmd.com/subscribe">Newsletter</a></li><li><a href="https://www.webmd.com/corporate/default.htm">Corporate</a></li><li><a href="/click?url=http%3a%2f%2fwww.webmdhealthservices.com">WebMD Health Services</a></li><li><a href="https://www.webmd.com/sitemap">Site Map</a></li><li><a href="https://www.webmd.com/about-webmd-policies/accessibility-statement">Accessibility</a></li></ul></li><li class="global-footer-column"><h3 data-toggle-selector="ul" data-toggle-relation="sibling" data-toggle-size="640">WebMD Network</h3><ul data-metrics-section="3" data-metrics-sel="li"><li><a href="https://www.medscape.com">Medscape</a></li><li><a href="https://reference.medscape.com">Medscape Reference</a></li><li><a href="https://www.medicinenet.com">MedicineNet</a></li><li><a href="https://www.emedicinehealth.com/script/main/hp.asp">eMedicineHealth</a></li><li><a href="https://www.rxlist.com">RxList</a></li><li><a href="/click?url=http%3a%2f%2fwww.onhealth.com%2f">OnHealth</a></li><li><a href="https://www.webmd.com/rx">WebMDRx</a></li><li><a href="https://www.webmd.com/first-aid/default.htm">First Aid</a></li><li><a href="https://www.webmd.com/magazine/default.htm">WebMD Magazine</a></li><li><a href="https://www.webmd.com/phr">WebMD Health Record</a></li><li><a href="https://dictionary.webmd.com/default.htm">Dictionary</a></li><li><a href="https://doctor.webmd.com/">Physician Directory</a></li></ul></li><li class="global-footer-column"><h3 data-toggle-selector="ul" data-toggle-relation="sibling" data-toggle-size="640">Our Apps</h3><ul data-metrics-section="4" data-metrics-sel="li"><li><a href="https://www.webmd.com/mobile">WebMD Mobile</a></li><li><a href="https://www.webmd.com/webmdapp">WebMD App</a></li><li><a href="https://www.webmd.com/pregnancyapp">Pregnancy</a></li><li><a href="https://www.webmd.com/webmdbabyapp">Baby</a></li><li><a href="https://www.webmd.com/allergy-app">Allergy</a></li><li><a href="https://www.medscape.com/public/mobileapp">Medscape</a></li></ul><h3 data-toggle-selector="ul" data-toggle-relation="sibling" data-toggle-size="640">For Advertisers</h3><ul data-metrics-section="5" data-metrics-sel="li"><li><a href="https://mediakit.webmd.com/">Advertise with Us</a></li><li><a href="https://www.webmd.com/about-webmd-policies/about-advertising-policy">Advertising Policy</a></li></ul></li></ul>
</nav><!-- repo: module-html-shared/hotfix-PPE-226757-suppress-comscore-beacon-before-gdpr-consent@1.17.1-3-g123ee69 - Package Version: 1.17.2 - 2019-12-04 04:49 pm - User: Scott Cody -->
<noscript id="footer-certs"><div class="global-footer-certificates" data-metrics-module><ul><li><a data-metrics-link="_ftr_urac" target="_blank" rel="noopener" href="//www.webmd.com/click?url=https://accreditnet2.urac.org/uracportal/Directory/CompanyView/2773"><img src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/urac/urac_gold_star.png?resize=75:*" title="URAC Health Website Accreditation" alt="URAC Seal" width="75"></a></li><li><a data-metrics-link="_ftr_trust" href="//www.webmd.com/click?url=https://privacy.truste.com/privacy-seal/validation?rid=07326333-3522-463d-81bf-f00fd7171fff" target="_blank" rel="noopener"><img src="//privacy-policy.truste.com/privacy-seal/seal?rid=07326333-3522-463d-81bf-f00fd7171fff" height="45" width="142" alt="TRUSTe" title="TRUSTe Privacy Certification"></a></li><li><a data-metrics-link="_ftr_tag"><img title="TAG Registered Seal" width="61" height="60" alt="TAG Registered Seal" src="https://img.webmd.com/dtmcms/live/webmd/consumer_assets/site_images/layout/shared/tag-registered.png?resize=*:60px"></a></li><li><a data-metrics-link="_ftr_hon" target="_blank" rel="noopener" href="//www.webmd.com/click?url=https://www.hon.ch/HONcode/Conduct.html?HONConduct298987"><img src="//www.honcode.ch/HONcode/Seal/HONConduct298987_s1.gif" alt="Honcode Seal" title="This site complies with the HONcode standard for trustworthy health information." height="60" width="43"></a></li><li><script src="https://preferences.trustarc.com/webservices/js?domain=webmd&type=webmd_popnew&js=responsive" type="text/javascript"></script><a data-metrics-link="_ftr_adchoices" style="cursor:pointer" onclick="TRUSTeWidget.Tab.link()"><img src="//choices.trustarc.com/get?name=admarker2.png" width="77" height="16" alt="Adchoices" title="Adchoices" border="0"></a></li></ul></div></noscript><div class="global-footer-copyright"><p>&copy; 2005 - 2019 WebMD LLC. All rights reserved.</p><p>WebMD does not provide medical advice, diagnosis or treatment.</p><p><a href="https://www.webmd.com/policies/additional-info">See additional information.</a></p></div><script>window.gdprMatch||function(){var o=window.s_before_pv;window.s_before_pv=function(){var c=Number(new Date);"http:"===window.location.protocol&&webmd.load({image:"//b.scorecardresearch.com/b?c1=2&c2=6035829&c3=&c4=&c5=&c6=&c7="+encodeURIComponent(window.location.href)+"&c9="+encodeURIComponent(window.document.referrer)+"&c15=&cv=2.0&cj=1&cb="+c}),"https:"===window.location.protocol&&webmd.load({image:"//sb.scorecardresearch.com/b?c1=2&c2=6035829&c3=&c4=&c5=&c6=&c7="+encodeURIComponent(window.location.href)+"&c9="+encodeURIComponent(window.document.referrer)+"&c15=&cv=2.0&cj=1&cb="+c}),o()}}()</script><script>require(["waypoints/2/waypoints"],function(){var t=$("#footer-certs");new Waypoint({element:document.getElementsByClassName("global-footer")[0],handler:function(e){"down"===e&&0===$(".global-footer-certificates").length&&(t.replaceWith(t.text()),window.webmd.externalLinks&&window.webmd.externalLinks.init())},offset:"100%"})})</script></div></footer>

		<script type="text/javascript" src="//img.webmd.com/bi_common/bi_consumer.js?d=11/19/2020"></script>

		<!-- repo: module-html-shared/release-site-optimization-sprint-20@1.18.0-0-gb5f9ede - Package Version: 1.18.0 - 2019-11-08 10:29 am - User: Scott Cody -->
<script class="" type="text/javascript">function pixelForFacebook(){var e,t,n,i,r,o;e=window,t=document,n="script",e.fbq||(i=e.fbq=function(){i.callMethod?i.callMethod.apply(i,arguments):i.queue.push(arguments)},e._fbq||(e._fbq=i),(i.push=i).loaded=!0,i.version="2.0",i.queue=[],(r=t.createElement(n)).async=!0,r.src="//connect.facebook.net/en_US/fbevents.js",(o=t.getElementsByTagName(n)[0]).parentNode.insertBefore(r,o)),fbq("init","428750600651790"),fbq("track","PageView")}function pixelForTwitter(){var e,t,n,i,r,o;e=window,t=document,n="script",e.twq||((i=e.twq=function(){i.exe?i.exe.apply(i,arguments):i.queue.push(arguments)}).version="1.1",i.queue=[],(r=t.createElement(n)).async=!0,r.src="//static.ads-twitter.com/uwt.js",(o=t.getElementsByTagName(n)[0]).parentNode.insertBefore(r,o)),twq("init","nxo3v"),twq("track","PageView")}function pixelForPinterest(){!function(){if(!window.pintrk){window.pintrk=function(){window.pintrk.queue.push(Array.prototype.slice.call(arguments))};var e=window.pintrk;e.queue=[],e.version="3.0";var t=document.createElement("script");t.async=!0,t.src="https://s.pinimg.com/ct/core.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n)}}(),pintrk("load","2618142259440"),pintrk("page"),pintrk("track","pagevisit")}function pixelForReddit(){!function(e,t){if(!e.rdt){var n=e.rdt=function(){n.sendEvent?n.sendEvent.apply(n,arguments):n.callQueue.push(arguments)};n.callQueue=[];var i=t.createElement("script");i.src="https://www.redditstatic.com/ads/pixel.js",i.async=!0;var r=t.getElementsByTagName("script")[0];r.parentNode.insertBefore(i,r)}}(window,document),rdt("init","t2_109a14pl"),rdt("track","PageVisit")}!function(){var e;window.s_topic&&(e=s_topic.match(/^7\d\d\d/gi)),window.s_topic&&!e&&-1===["1634","1663","1664","1669","1695","1700","1703","1705","1707","1709","1711","1719","1756","1760","1761","1762","1783","1814","1818","1819","1835","1840","2730","2756","2857","2950","2952","2953","3079","3236","3539","3540","3541","3552","3571","3607","3608","3623","3631","3637","3644","3838","3927","3928","3930","3937","3939","3950","3951","3954","3958","3962","3963","3965","3966","3971","3989","4010","4048","4049","4050","4052","4058","4099","4119","4121","4140","4203","4222","4227","4228","4236","4242","4251","4254","4257","5555","6041","18091","18092","18093","18094"].indexOf(window.s_topic)&&(pixelForFacebook(),pixelForTwitter(),pixelForPinterest(),pixelForReddit())}()</script><noscript><img alt="" height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=428750600651790&ev=PageView&noscript=1"> <img alt="" height="1" width="1" style="display:none" src="https://ct.pinterest.com/v3/?tid=2618142259440&noscript=1"> <img alt="" height="1" width="1" style="display:none" src="https://ct.pinterest.com/v3/?tid=2618142259440&event=pagevisit&noscript=1"></noscript><script src="//www.googleadservices.com/pagead/conversion_async.js"></script><noscript><div style="display:inline"><img height="1" width="1" style="border-style:none" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/875612316/?guid=ON&amp;script=0"></div></noscript><script>$(function(){var n=function(){var e={};n=function(){},void 0!==window.google_trackConversion&&($.each(webmd.ads2.pageTargets,function(o,n){-1<n.indexOf(",")?e[o]=n.split(","):e[o]=n}),window.google_trackConversion({google_conversion_id:875612316,google_custom_params:e,google_remarketing_only:!0}))};googletag.cmd.push(function(){googletag.pubads().addEventListener("slotRenderEnded",function(o){n()})})})</script><script src="//js.webmd.com/dtmcms/live/webmd/PageBuilder_Assets/JS_static/responsive_scripts_body.js"></script><div id="triggerFlyin"></div><script type="text/javascript">require(["fly_in/2/fly_in"],function(i){i.init("#triggerFlyin")})</script><script>
                    var priTopId='4303', secTopId='';
                </script>
<div id="ads2-pos-901-ad-1x1" class="module ad ad-901" data-is-mobile="false" data-targets="{'art':'091e9c5e820732a3','cc':'17','env':'&amp;env=0','hcent':'1072','leaf':'&amp;leaf=','mcent':'93186','mic':'','pt':'4303','sec':'','pug':'','scent':'','tmg':'','tug':'','uri':'%2flung%2fnews%2f20201119%2funrelenting-covid-pushes-us-deaths-past-250000','rd':'1'}" data-block-codes="_0_" data-pos="901" data-sizes="[1,1]">
</div><script>
                    var priTopId='4303', secTopId='';
                </script>
<div id="ads2-pos-920-ad-920" class="module ad ad-920" data-is-mobile="false" data-targets="{'art':'091e9c5e820732a3','cc':'17','env':'&amp;env=0','hcent':'1072','leaf':'&amp;leaf=','mcent':'93186','mic':'','pt':'4303','sec':'','pug':'','scent':'','tmg':'','tug':'','uri':'%2flung%2fnews%2f20201119%2funrelenting-covid-pushes-us-deaths-past-250000','rd':'1'}" data-block-codes="_0_" data-pos="920" data-sizes="[1,6]">
</div><script>
                    var priTopId='4303', secTopId='';
                </script>
<div id="ads2-pos-903-ad-903" class="module ad ad-903" data-is-mobile="false" data-targets="{'art':'091e9c5e820732a3','cc':'17','env':'&amp;env=0','hcent':'1072','leaf':'&amp;leaf=','mcent':'93186','mic':'','pt':'4303','sec':'','pug':'','scent':'','tmg':'','tug':'','uri':'%2flung%2fnews%2f20201119%2funrelenting-covid-pushes-us-deaths-past-250000','rd':'1'}" data-block-codes="_0_" data-pos="903" data-sizes="[1,4]">
</div>
		<!-- external css -->
        <!-- external js -->
		<!--dtm production footer embed script -->
<script type="text/javascript">if(typeof _satellite != "undefined"){_satellite.pageBottom();}</script>
<script type="text/javascript">
(function(){
var wot_referrer = "";
var wot_s_Topic = "";
var wot_url = "";
if(typeof document.location != "undefined") {wot_url = document.location;}

if(typeof s_topic != "undefined"){wot_s_Topic = s_topic;}
if(typeof document.referrer != "undefined"){wot_referrer = document.referrer;}

if((webmdDomain != null) && (webmdDomain.toLowerCase().indexOf("fit.") < 0) && (webmdDomain.toLowerCase().indexOf(".webmd.boots.com") < 0) 
					&& (webmdDomain.toLowerCase().indexOf("member.") < 0) && (webmdDomain.toLowerCase().indexOf("labs.") < 0) && (wot_origin.toLowerCase().indexOf(".webmd.com/labs/") < 0))
{ var urlstr = "//s.tagsrvcs.com/2/587654/analytics.js?pp="+wot_referrer+"&sn="+wot_s_Topic+"&c1="+wot_url;
document.write("<script src='" + urlstr + "' async='true'><\/script>"); }
})();
</script>
	</body>
</html>